Author Topic: Errors in event log from AvBugReport.exe  (Read 3822 times)

0 Members and 1 Guest are viewing this topic.

Offline propheticus

  • Common sense is the best safety feature
  • Sr. Member
  • ****
  • Posts: 202
Errors in event log from AvBugReport.exe
« on: March 10, 2014, 10:16:01 PM »

The latest 9.0.2014 beta causes mutiple errors like this one:

Quote
- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
 
 
 
- <System>
 
 
  <Provider Name="Application Error" /> 
 
  <EventID Qualifiers="0">1000</EventID> 
 
  <Level>2</Level> 
 
  <Task>100</Task> 
 
  <Keywords>0x80000000000000</Keywords> 
 
  <TimeCreated SystemTime="2014-03-10T21:10:34.000000000Z" /> 
 
  <EventRecordID>8214</EventRecordID> 
 
  <Channel>Application</Channel> 
 
  <Computer>Q6600-JPW</Computer> 
 
  <Security /> 
  </System>
 
- <EventData>
 
 
  <Data>AvBugReport.exe</Data> 
 
  <Data>9.0.2014.308</Data> 
 
  <Data>53189868</Data> 
 
  <Data>AvBugReport.exe</Data> 
 
  <Data>9.0.2014.308</Data> 
 
  <Data>53189868</Data> 
 
  <Data>c0000005</Data> 
 
  <Data>00007581</Data> 
 
  <Data>4fc</Data> 
 
  <Data>01cf3ca52c3772a0</Data> 
 
  <Data>C:\Program Files\AVAST Software\Avast\AvBugReport.exe</Data> 
 
  <Data>C:\Program Files\AVAST Software\Avast\AvBugReport.exe</Data> 
 
  <Data>6b46ac39-a898-11e3-9c4b-001a4d5f2f45</Data> 
 
  <Data /> 
 
  <Data /> 
  </EventData>   </Event>




Also recently I've suddenly had BSOD's with errorcode 0x0badc0de and the event log mentions the avast firewall cannot locate a certain file.

« Last Edit: March 10, 2014, 10:26:27 PM by propheticus »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31345
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Errors in event log from AvBugReport.exe
« Reply #1 on: March 10, 2014, 10:27:21 PM »
And what/where is the error?

Offline propheticus

  • Common sense is the best safety feature
  • Sr. Member
  • ****
  • Posts: 202
Re: Errors in event log from AvBugReport.exe
« Reply #2 on: March 10, 2014, 10:28:43 PM »
I pasted the xml version of it, here's the readable one:


Faulting application name: AvBugReport.exe, version: 9.0.2014.308, time stamp: 0x53189868
Faulting module name: AvBugReport.exe, version: 9.0.2014.308, time stamp: 0x53189868
Exception code: 0xc0000005
Fault offset: 0x00007581
Faulting process ID: 0x4fc
Faulting application start time: 0x01cf3ca52c3772a0
Faulting application path: C:\Program Files\AVAST Software\Avast\AvBugReport.exe
Faulting module path: C:\Program Files\AVAST Software\Avast\AvBugReport.exe
Report ID: 6b46ac39-a898-11e3-9c4b-001a4d5f2f45
Faulting package full name:
Faulting package-relative application ID:


The faulting process ID belongs to atieclxx.exe which is named "AMD External Events Client Module", it's a part of the AMD graphics card drivers.
« Last Edit: March 10, 2014, 10:36:04 PM by propheticus »