Author Topic: Under iOS 7.1 Avast! SecureLine is working as it should  (Read 4720 times)

0 Members and 1 Guest are viewing this topic.

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3737
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Under iOS 7.1 Avast! SecureLine is working as it should
« on: March 11, 2014, 12:09:01 PM »
Yesterday iOS 7.1 came out for supported devices, and the good news is that the Connect On Demand bug that was there since iOS 7.0 has been finally fixed. I recommend that, after you have updated to iOS 7.1, you reïnstall the Avast! SecureLine profile you are using, AND ofcourse you don't forget to turn Connect On Demand on :)

Greetz, Red.
« Last Edit: March 13, 2014, 04:20:31 AM by Rednose »
OS: Win 10 / iOS 15 / Debian 11 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3737
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: Under iOS 7.1 Avast! SecureLine is working as it should
« Reply #1 on: March 13, 2014, 03:31:02 AM »
I am still happy as it is working now. And a server in Paris has just been added to the list :)

Greetz, Red.
OS: Win 10 / iOS 15 / Debian 11 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

tevion

  • Guest
Re: Under iOS 7.1 Avast! SecureLine is working as it should
« Reply #2 on: March 20, 2014, 05:42:48 PM »
Hi Rednose,
I can confirm that - at least it works how it should.

greetings
Tevion