Author Topic: no access to my.avast.com  (Read 5676 times)

0 Members and 1 Guest are viewing this topic.

Offline mau

  • Newbie
  • *
  • Posts: 4
no access to my.avast.com
« on: March 18, 2014, 12:44:39 PM »
Hello
I've just installed antitheft on my phone and I was trying to access to the website
Both on firefox and IE I receive the "cannot display the webpage" error.
Since I'm in office, is there any issue related to security/connections/ports policies?
Internet policies in my office are not very strict, we're usually able to connect to every website, so this is a very strange behaviour...

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31301
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: no access to my.avast.com
« Reply #1 on: March 18, 2014, 01:01:51 PM »
The website is working without a problem for me.
Ask your system administrator if port 443 is blocked or not.

Offline mau

  • Newbie
  • *
  • Posts: 4
Re: no access to my.avast.com
« Reply #2 on: March 18, 2014, 01:10:44 PM »
port 443 is for SSL, isn't it?
I have no problems with other website on https connection (bank, gmail, social networks, etc...)

Offline mau

  • Newbie
  • *
  • Posts: 4
Re: no access to my.avast.com
« Reply #3 on: March 18, 2014, 01:13:38 PM »
if I see messages on browser's status bar I can read:
"waiting for my.avast.com"
"looking for my.avast.com"
"connected to my.avast.com"
and then I get the error page

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31301
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: no access to my.avast.com
« Reply #4 on: March 18, 2014, 02:16:27 PM »
What is the exact error?

Offline mau

  • Newbie
  • *
  • Posts: 4
Re: no access to my.avast.com
« Reply #5 on: March 18, 2014, 02:29:46 PM »
Now I have different feedback from FF and IE.
On FF I get the classic error page, on IE I get a blank page with only a "LOADING" message (in IE I get also correct name for the tab: "avast! Account", see attached screenshot).

Anyway, I've now tried to use my phone connection and the website works fine, so it's a problem related to my office's network settings. It's the first website that I find blocked in some way and the different behaviour between IE and FF it's really strange...

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31301
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: no access to my.avast.com
« Reply #6 on: March 18, 2014, 02:48:52 PM »
Time to put the admin at the office to work :-)

Offline OndraM

  • Moderator
  • Full Member
  • *
  • Posts: 147
Re: no access to my.avast.com
« Reply #7 on: March 21, 2014, 09:53:05 AM »
It seems that IE has the start page cached, but is unable to load any of the js libraries that control the whole application. Firefox seems unable to get any response.

Offline befree90

  • Beta Tester
  • Newbie
  • *
  • Posts: 1
Re: no access to my.avast.com
« Reply #8 on: March 26, 2014, 01:41:03 PM »
Its so sad..
:(
_________________
yamaha cl3
« Last Edit: April 02, 2014, 10:12:18 PM by befree90 »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31301
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: no access to my.avast.com
« Reply #9 on: March 26, 2014, 01:51:02 PM »
What is sad?