Author Topic: Logging on and logging back in issues please help  (Read 1015 times)

0 Members and 1 Guest are viewing this topic.

Offline Avast332

  • Jr. Member
  • **
  • Posts: 41
Logging on and logging back in issues please help
« on: March 21, 2014, 08:39:47 PM »
Sorry if this is the wrong spot to post but I am having issues with my PC.

Let me explain.

I didn't have this problem until recently. Where say if I log off my computer it won't let me log back in. It just shows my desktop but no icons or anything. I am able to move my mouse etc.


Now what could of caused this?

Could it be when I log on and off all the time? I have a habbit of doing that where say if I am deleting files and what not I log on and log back in to make sure the work I have done is saved etc.
Could logging on and logging back in too much  of caused this?



By the way I use Avast paid version and I also have malwarebytes pro paid version.

About 2 months ago when I got malwarebytes I noticed it started taking longer to log back in say if I were to log off. I'm guessing the malwarebytes caused that? So I just been dealing with that for the past few months. But recently a few days ago now I can't even log back in. It just stays with my desktop and no icons and then I literally have to shut my comp down with the button.

I try hitting alt 4, esc, ctrl alt delete. etc and nothing. I literally can't do anything and I have to shut my comp down manually with the button....

So yeah. I don't know what is causing this.



And I am able to shut my comp down fine and restart it. But I can't log off and log back in if I want to.....


Also I have a windows update at the bottom of my screen saying updates are ready for computer. Could that be why??????


Maybe I deleted something when I usually clean my PC with malwarebytes scan one of those PUP files maybe or something?


I am honestly not sure. But if anyone has any input on this and knows what may be the problem please let me know. Thank you and I greatly appreciate any info :)