Author Topic: Action Center stating 2 problems after installing latest build (9.0.2016)  (Read 2108 times)

0 Members and 1 Guest are viewing this topic.

Offline 101010101010101 0101010101

  • Full Member
  • ***
  • Posts: 103
    • The SHOT technique that killed Osama Bin laden!!
1:spyware and unwanted software protection ( important )
windows defender and avast anti virus both report that they are turned off

2:virus protection ( important )
avast anti virus reports that it is turned off


First off I do not use windows defender because it is a complete joke and it is ALWAYS turned off by me!!!

Anyways, both of these issues popped up after installing avast latest build thru the update button inside avast.

I have rebooted several times and nothing changes and I still have the two warnings in the action center on my wife's win 7 pc.

Before I start all the crazy diagnostic stuff has anybody else seen this problem? Should I try a REPAIR? A CLEAN UNINSTALL IN SAFE MODE/ REINSTALL etc,etc.etc

I am not going to click on IGNORE warnings in the action center because it should not be doing this in the first place.

I run avast premier and malwarebytes pro and that's it.
« Last Edit: March 24, 2014, 02:39:28 AM by 101010101010101 0101010101 »
Hp Pavilion ( p7-1233wb ) AMD A8-5500 Quad Core 3.2Ghz - turbo 3.7Ghz, 8Gb Ram, Win 7 64 bit , Avast Premier, Malwarebytes pro, 150Mb Download Internet Speed.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6973
  • When you think you know, Think Again
I've read of others instances of this occurring and have had it occur myself some time back. If a reboot has not cleared the issue it really is no bother to go ahead and do a Repair and then Reboot.
Clean Install as final option only takes maybe 15minutes. :)
***HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.6.2473b/Secureline VPN v.5.12.5611b/ADU v.21.2b/ASB v.91.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/Avast Premium 21.6.2473b/ADU v.21.2b/SANDBOXIE/MailWasherPRO/HotSpot Shield
     
RIP*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE

Offline 101010101010101 0101010101

  • Full Member
  • ***
  • Posts: 103
    • The SHOT technique that killed Osama Bin laden!!
Well I just tried a repair and it did not work!!

So I download the uninstall tool and ran it in safe mode then booted up and did a fresh install of premier and now everything is fine and the problem has been resolved.

Thanks!!
Hp Pavilion ( p7-1233wb ) AMD A8-5500 Quad Core 3.2Ghz - turbo 3.7Ghz, 8Gb Ram, Win 7 64 bit , Avast Premier, Malwarebytes pro, 150Mb Download Internet Speed.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6973
  • When you think you know, Think Again
Well I just tried a repair and it did not work!!

So I download the uninstall tool and ran it in safe mode then booted up and did a fresh install of premier and now everything is fine and the problem has been resolved.

Thanks!!

No worries, U did the work. ;)
Good to see all is good
***HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.6.2473b/Secureline VPN v.5.12.5611b/ADU v.21.2b/ASB v.91.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/Avast Premium 21.6.2473b/ADU v.21.2b/SANDBOXIE/MailWasherPRO/HotSpot Shield
     
RIP*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE

Offline soulstace

  • Jr. Member
  • **
  • Posts: 31
The ability to repair or uninstall in safe mode is a great feature.  Some other AV products (which shall remain nameless) don't provide this, and actually yield errors instead.  Stupid is as stupid does, I guess..
Windows XP Pro, no realtime AV required
Security updates ported to Windows XP SP3