Author Topic: unable to access the internet with avast running  (Read 7929 times)

0 Members and 1 Guest are viewing this topic.

sfhogback

  • Guest
unable to access the internet with avast running
« on: June 25, 2005, 07:33:52 PM »
I installed avast antivirus because I was having so much trouble with AVG.  Now that I have installed avast I cannot access the internet with avast running (which totally defeats its purpose).  I have to turn it off, log on and then turn it back on.  I cannot surf with it on.  I have read the FAQs and found one that has similar symptoms as I do and tried the fix they recommended but to no avail.  I need help as I already deleted AVG and my Norton is expired.
Thanks

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2118
Re: unable to access the internet with avast running
« Reply #1 on: June 25, 2005, 07:37:26 PM »
What OS do you have?

sfhogback

  • Guest
Re: unable to access the internet with avast running
« Reply #2 on: June 25, 2005, 07:42:59 PM »
OS Name   Microsoft Windows XP Professional
Version   5.1.2600 Service Pack 2 Build 2600
OS Manufacturer   Microsoft Corporation
System Name   SAM-IS-HERE
System Manufacturer   SiS
System Model   730S
System Type   X86-based PC
Processor   x86 Family 6 Model 6 Stepping 2 AuthenticAMD ~1045 Mhz
BIOS Version/Date   American Megatrends Inc. 062710, 7/15/1997
SMBIOS Version   2.3
Windows Directory   C:\WINDOWS
System Directory   C:\WINDOWS\system32
Boot Device   \Device\HarddiskVolume1
Locale   United States
Hardware Abstraction Layer   Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
User Name   SAM-IS-HERE\Sam
Time Zone   Central Daylight Time
Total Physical Memory   1,024.00 MB
Available Physical Memory   526.66 MB
Total Virtual Memory   2.00 GB
Available Virtual Memory   1.96 GB
Page File Space   2.39 GB
Page File   C:\pagefile.sys

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88749
  • No support PMs thanks
Re: unable to access the internet with avast running
« Reply #3 on: June 25, 2005, 07:47:19 PM »
What is your firewall?
Have you allowed internet access to ashWebSv.exe?

What was the fix there recommended?
Was this the one you read - http://www.avast.com/eng/webshield_issues.html?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.1.6099 (build 24.1.8821.762) UI 1.0.796/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

sfhogback

  • Guest
Re: unable to access the internet with avast running
« Reply #4 on: June 25, 2005, 08:27:35 PM »
Yes, I enabled it and the fix I went thru is: 
Q: I installed avast and I can not browse the Web anymore.

A:

Check your firewall configuration. For the correct operation the Web Shield process (ashWebSv.exe or aswWebSv.exe) needs a permission to access the Internet (TCP port 80) and a permission to act as a server and accept incoming connections from localhost (the local machine) on TCP port 12080.


Thanks for getting back with me so quickly,
Sam

sfhogback

  • Guest
Re: unable to access the internet with avast running
« Reply #5 on: June 25, 2005, 08:29:26 PM »
Oh, forgot....firewall is Windows XP Security Center.  I"ve enabled all avast programs that have been mentioned.  Even when I turn off my firewall I cannot access the internet with avast running.

Spiritsongs

  • Guest
Re: unable to access the internet with avast running
« Reply #6 on: June 30, 2005, 05:50:10 AM »
 :) The XP SP2 is a low-grade firewall; better to have a good,
     but FREE Sygate or Zone Alarm. Have you run anti-spyware
     scans, especially just before you installed the SP 2 ?

MFB

  • Guest
Re: unable to access the internet with avast running
« Reply #7 on: June 30, 2005, 07:52:08 AM »
Windows Firewall is a basic firewall that should be recommend if you're not familiar with the function of a Firewall yet.  If you are a somewhat familiar with the Firewall settings, get Zone Alarm.  If you're proficient you may try Kerio or Sygate.   :)

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1883
    • AVAST Software
Re: unable to access the internet with avast running
« Reply #8 on: June 30, 2005, 06:15:26 PM »
You can try to terminate WebShield and see if it helps. This might help us localize the problem - if it really is the case that WebShield cannot access the internet or something completely different.

sfhogback

  • Guest
Re: unable to access the internet with avast running
« Reply #9 on: July 06, 2005, 07:42:03 PM »
Sorry for the delay in responding--been out of town for a while......

OK!!!!  Disabled Web Shield and am able to surf!!!!  I don't understand why that made a difference but it did.  NOW........is there anything I can do to be able to surf with Web Shield enabled????
Thanks for your assistance!!!
Sam

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31081
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: unable to access the internet with avast running
« Reply #10 on: July 06, 2005, 07:47:35 PM »
Dows the latest beta (4.6.684) solves the problem?

the_one

  • Guest
Re: unable to access the internet with avast running
« Reply #11 on: July 07, 2005, 04:38:09 AM »
I used AVast Pro With Sygate and couldnt Access internet Either.
i Turned Off "NetWork Shield" and now im surfing fine.
i still have "Web Shield" Turned on and "Window Firewall" Turned on.