Author Topic: Problems after latest AVAST update  (Read 9793 times)

0 Members and 1 Guest are viewing this topic.

rudk

  • Guest
Problems after latest AVAST update
« on: March 26, 2014, 11:21:48 PM »
This page/tab hast started to show up every friggin time I start FireFox (28.x) since I've installed the latest AVAST update a couple of days ago.

How do you get rid of it, dammit....? I've been unchecking/have disabled everything under "Enable and Disable Services in Settings" and I still got this annoying tab showing up all the time I start Firefox.

Thank you very much.


rudk

  • Guest
Re: Problems after latest AVAST update
« Reply #1 on: March 26, 2014, 11:24:36 PM »
By the way, I'm new. Greetings to everybody.... :)

Kesetyan

  • Guest
Re: Problems after latest AVAST update
« Reply #2 on: March 27, 2014, 01:20:43 PM »
Rudk,

Try this, it worked for me.

Open Firefox, open the page you want as the start page and close all other tabs.  Go to 'Tools' > 'Options' and open the 'General' tab if it is not already open - now click the 'Use Current Page' button.  As I said, this process worked for me although it is possible that the problem may return after Avast updates.

rudk

  • Guest
Re: Problems after latest AVAST update
« Reply #3 on: March 27, 2014, 09:05:16 PM »
Thanks for the reply, Kesetyan. Unfortunately it doesn't help. I've tried an empty page, the FF startup page etc. - everytime I start FF it opens the start page and additional tab with that Avast page that I've posted before.

Also, I've been unchecking the checkboxes on the "Enable and Disable Services in Settings" page and hit SAVE at least 10 times ......



somehow later everytime they're re-checked again by themselves. Don't ask me why. I've been contacting AVAST two times now and have yet to get a response. How long does it take to answer such a question...???



Why do they change stuff and then it's worse than before....it's really a PITA.

Regards


Offline CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 11241
  • No support PM's thanks
Re: Problems after latest AVAST update
« Reply #4 on: March 27, 2014, 09:18:14 PM »
Seems a lot of people are having problems between Avast AOS in Firefox 28, for the time being you can go to remove programs - click on avast then click uninstall, once you get the popup screen choose change and then untick Browser Protection, save and reboot.

REDACTED

  • Guest
Re: Problems after latest AVAST update
« Reply #5 on: March 28, 2014, 03:41:37 AM »
I get the same and it's to do with data being cleared when Firefox exits. Likely you either permanently use private browsing mode or have set firefox to clear the history every time you exit.

This is a PITA but hopefully the Avast! engineers will fix it in the next update.

rudk

  • Guest
Re: Problems after latest AVAST update
« Reply #6 on: March 29, 2014, 06:06:34 PM »
I get the same and it's to do with data being cleared when Firefox exits. Likely you either permanently use private browsing mode or have set firefox to clear the history every time you exit.

This is a PITA but hopefully the Avast! engineers will fix it in the next update.

Yeah, you've nailed it. Was never issue before the update, ever. Obviously now they screwed it up, as usual with updates nowadays. Anyway, I've deactivated the avast add-on, which has stopped this annoyance. Will check back in a couple of weeks if they've fixed it.


thekochs

  • Guest
Re: Problems after latest AVAST update
« Reply #7 on: March 29, 2014, 06:57:21 PM »
There are a bunch of threads on this topic.
As stated above, Avast now seems to use "cookies" to keep settings.
Thus, you delete cookies on exit....which BTW is a good thing to do....then you are clearing Avast settings.
To me....this is a BUG...but I am betting Avast changed things to operate this way.
Hopefully, they will take note of all these posts and find a better way to save settings....maybe within the Avast App itself. :)

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6700
  • Trust only what you test yourself!
Re: Problems after latest AVAST update
« Reply #8 on: March 29, 2014, 08:02:36 PM »
If "me@gregsnell.co.uk" is either your website or email I strongly urge you to change your screen name
or you may get a ton of spam.
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Paul_D

  • Guest
Re: Problems after latest AVAST update
« Reply #9 on: March 29, 2014, 08:12:55 PM »
There are a bunch of threads on this topic.
As stated above, Avast now seems to use "cookies" to keep settings.
Thus, you delete cookies on exit....which BTW is a good thing to do....then you are clearing Avast settings.
To me....this is a BUG...but I am betting Avast changed things to operate this way.
Hopefully, they will take note of all these posts and find a better way to save settings....maybe within the Avast App itself. :)
That's an opinion, not a fact.

Allow site cookies. Block third party cookies. And install SpywareBlaster and keep it updated. All you need. And yes, that too is an opinion.

bandit1167

  • Guest
Re: Problems after latest AVAST update
« Reply #10 on: March 29, 2014, 08:20:39 PM »
Exact same problem I HAD........When I open firefox, MSN.com comes up in the first tab (thats my homepage) but then a second tab would  with the page in the first post above. At the bottom of the page was a link to the settings page where I could accept or decline. I set my preferences....several different ways and times, save it, close firefox, reopen and the same tab would reopen. Uninstalled avast and reinstalled (unchecked the boxes that wanted google chrome installed) still same problem.

Final solution was to open firefox addons and disable avast online security.....till avast answers why this happens over and over again.

MichaelDay

  • Guest
Re: Problems after latest AVAST update
« Reply #11 on: March 30, 2014, 12:51:15 PM »
I too have the exact same problem. Technical support was absolutely no use. Interestingly, I have the problem only on the non-admin account. I too feel this is a bug if it relies on cookies which I have set to clear on FF exit. I will try the work-around or, if all else fails, another anti-virus solution. I also dislike the fact this this time around I was not given a choice to opt-out of installing Google Chrome. These program updates have become a HUGE time waster for me.

MichaelDay

  • Guest
Re: Problems after latest AVAST update
« Reply #12 on: March 30, 2014, 01:58:52 PM »
This worked for me: I accept cookies from sites and all third party cookies "until I close FF." On the exceptions tab I "allow *.avast.com." On the settings tab for "clear history when FF closes" I unchecked "cookies" and "offline website date." I no longer get the dreaded Avast page asking me to configure my settings.

rudk

  • Guest
Re: Problems after latest AVAST update
« Reply #13 on: March 30, 2014, 02:03:55 PM »
There are a bunch of threads on this topic.
As stated above, Avast now seems to use "cookies" to keep settings.

If it's like that, not only it's retarded from AVAST's part, but plain stupid.

J-D-H

  • Guest
Re: Problems after latest AVAST update
« Reply #14 on: March 30, 2014, 05:42:43 PM »
I have the ~exact~ same problem here.  Given that security experts universally suggest that users should fully clear browsers on exiting, it's surprising that anyone would use cookies to hold important setup information which needs to persist from session to session, from day to day.  Let's hope they fix this soon.  Until then, I'm going to disable the Firefox plugin and hope this works......