Author Topic: XP will not boot until Avast service is disabled  (Read 17874 times)

0 Members and 1 Guest are viewing this topic.

Blaine B.

  • Guest
XP will not boot until Avast service is disabled
« on: March 29, 2014, 01:07:27 AM »
I have a problem here between Avast Free Edition and XP Service Pack 3
 
Windows XP will freeze at the loading screen.  The loading bar stops moving, so I have to do a hard restart and then select "use last known good configuration" for Windows to boot up.  Once Windows boots up and Avast loads, it says that my system is not protected because the Avast service has stopped.  I cannot turn the service back on.
 
If I restart, everything is fine, and Windows loads properly.  If I go into add/remove programs and REPAIR the Avast installation, it will start working once again, along with the Avast service.  But if I restart again, Windows will once again freeze during the loading screen.  So I have to then do the "use last known good configuration" all over again, which will then disable the Avast service.
 
Any idea about what is going on?  I am running XP Service Pack 3 fully up to date.  Fresh full installation of XP from a few days ago on a formatted drive.  I downloaded Avast directly from the Avast web site.  There are not viruses or malware on my system as well.

Thanks.

cooby

  • Guest
« Last Edit: March 29, 2014, 05:41:29 AM by cooby »

Blaine B.

  • Guest
Re: XP will not boot until Avast service is disabled
« Reply #2 on: March 29, 2014, 02:50:02 PM »
Why does XP not boot without these shields?

Blaine B.

  • Guest
Re: XP will not boot until Avast service is disabled
« Reply #3 on: March 29, 2014, 09:22:36 PM »
Mind you, I have Avast installed on another Vista system this sytem is not experiencing the problem that my XP machine is.

Same installation file, same installation settings.

Blaine B.

  • Guest
Re: XP will not boot until Avast service is disabled
« Reply #4 on: April 03, 2014, 02:18:23 AM »
Any ideas?  Is anyone else with XP SP3 experiencing the same type of issue?

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: XP will not boot until Avast service is disabled
« Reply #5 on: April 03, 2014, 03:09:54 AM »
Any ideas?  Is anyone else with XP SP3 experiencing the same type of issue?

I have been running Avast on xpSP3 for years, right up to latest version and have NO issues. :)

Blaine B.

  • Guest
Re: XP will not boot until Avast service is disabled
« Reply #6 on: April 03, 2014, 03:23:46 AM »
Well then what could it be?  It is a fresh virgin installation of XP3 that is fully updated with all windows updates.  No other running conflicting virus scanners or anything like that.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: XP will not boot until Avast service is disabled
« Reply #7 on: April 03, 2014, 03:33:45 AM »
Well then what could it be?  It is a fresh virgin installation of XP3 that is fully updated with all windows updates.  No other running conflicting virus scanners or anything like that.

The cause is a ??
As I've never experienced the symptoms you describe I've had no call to investigate.
Possibly a Driver conflict but who knows as I don't know your OS and frankly wouldn't know where to begin
Good luck. :-\

cooby

  • Guest
Re: XP will not boot until Avast service is disabled
« Reply #8 on: April 03, 2014, 04:22:33 AM »
@schmidthouse,
Is it OK to have Avast installed but without checking the shields on the Custom installation? I never did, so probably should not have an opinion :)
I know we can temporarily disable one or all shields, but installing with none seems not right to me.

@Blaine B,
From your post over at bleepingcomputer:
Quote
Of course, when I installed, I unchecked all of the extra stuff in the center column.  I also unchecked the three things in the left column.
Did you install the file shield or are you still trying to run with incomplete, IMO, installation?

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: XP will not boot until Avast service is disabled
« Reply #9 on: April 03, 2014, 04:31:05 AM »
@schmidthouse,
Is it OK to have Avast installed but without checking the shields on the Custom installation? I never did, so probably should not have an opinion :)
I know we can temporarily disable one or all shields, but installing with none seems not right to me.

@Blaine B,
From your post over at bleepingcomputer:
Quote
Of course, when I installed, I unchecked all of the extra stuff in the center column.  I also unchecked the three things in the left column.
Did you install the file shield or are you still trying to run with incomplete, IMO, installation?

The software wasn't designed, I don't believe to be installed without the core components installed, This means ther'e installed but can be disabled. Just spitballing.
Also, given "fresh install" and all updates, well the room for error there is possible. So extremely hard to tell what's going on.

Blaine B.

  • Guest
Re: XP will not boot until Avast service is disabled
« Reply #10 on: April 03, 2014, 08:18:29 PM »
I would install it on my second XP SP3 system but I am afraid that I won't be able to boot then.

Blaine B.

  • Guest
Re: XP will not boot until Avast service is disabled
« Reply #11 on: April 04, 2014, 01:37:29 AM »
I suppose I will have to continue searching for a virus scanner, as there is no solution being provided here by the Avast staff.  Oh well.

Offline Tangy

  • Full Member
  • ***
  • Posts: 149
Re: XP will not boot until Avast service is disabled
« Reply #12 on: April 04, 2014, 06:05:35 AM »
Blaine B : I have been using Avast 8.0.1497 and everything is tickety boo. Why don't you give it a try ?
OS:Win xpsp3 pro, CPU:2.8 GHz, Ram:4 Gb HD:500 Gb,Avastfree18.8.22356,OSArmor,Basilisk+NewMoon(Roytam1),ublockorigin,Adguard, SystemExplorer, MCShield, MBAM on demand, FW:PC Tools Plus ,WinPat,Decentraleyes,privacy badger,minerblock.
OS : Windows 7 pro 64bits Avast free Malwarebytes antiexploit

xtinguish

  • Guest
Re: XP will not boot until Avast service is disabled
« Reply #13 on: April 04, 2014, 11:56:06 AM »
Latest version of Avast working fine on my Windows XP SP3. Best version yet. Updated via gui.

Ironic

  • Guest
Re: XP will not boot until Avast service is disabled
« Reply #14 on: April 04, 2014, 04:22:48 PM »
I've had a few issues since the latest program update running XP. I also had the boot-up issue and had rebooted the computer in safe mode and ran Ccleaner with the prefetch box checked, then ran Bitdefender rescue CD to rule out the possibility of virus/malware (as I couldn't opt for the Avast Rescue CD), it found nothing- but for some odd reason the computer started to boot without issue (toss-up between the Ccleaner and Rescue Cd working). The next issue I faced was AIS calling up svchost.exe to run at 100% causing the computer to freeze up. This was resolved by booting up while the network was up, apparently Avast's update has to have a connection on start-up. I'm upgrading to Windows 7 soon so I didn't choose to do the repair install option as it may be likely I'll have to re-install the Avast after the update. But for now I have absolutely no issue with Avast or its bells and whistles as long as my network is up on boot.