Author Topic: avviso di skype  (Read 1546 times)

0 Members and 1 Guest are viewing this topic.

Offline barbarina

  • Jr. Member
  • **
  • Posts: 26
avviso di skype
« on: March 30, 2014, 10:20:10 AM »
ciao a tutti!,
oggi ho aperto skype.... probabilmente non ha nulla a che vedere con Avast!, però recentemente ho fatto l'ultimo aggiornamento e comunque non mi era mai apparso questo avviso.
In poche parole mi si dice che essendo stato disattivato ActiveX la visione di skype potrebbe non essere perfetta.... e chi diavolo avrebbe disattivato ActiveX???? io sono una persona tranquilla.... accendo, navigo ed esco.... questa è una novità.
Qualcuno mi sa dire che cosa è successo e se posso fare spallucce e andare avanti?....per me l'importante è continuare ad usare skype.
Grazie infinite.... kisses

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: avviso di skype
« Reply #1 on: March 31, 2014, 02:16:32 PM »
Probabilmente si tratta di skype click to call, una funzione di skype per far chiamate dal browser
http://www.skype.com/it/download-skype/click-to-call/
se non lo usi è meglio toglierlo andando in installazione applicazioni e rimuoverlo

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline barbarina

  • Jr. Member
  • **
  • Posts: 26
Re: avviso di skype
« Reply #2 on: March 31, 2014, 10:15:56 PM »
Grazie, Giogio!......oggi ho riaperto skype ma è scomparso!, se ricompare so come fare.
Un caro saluto!

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: avviso di skype
« Reply #3 on: April 01, 2014, 08:17:56 AM »
di niente
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52