Author Topic: Another Unresolved Grimefighter Problem Thread  (Read 6075 times)

0 Members and 1 Guest are viewing this topic.

Offline dispo

  • Newbie
  • *
  • Posts: 5
Another Unresolved Grimefighter Problem Thread
« on: April 02, 2014, 09:09:17 PM »
This issue was the black screen with nothing but blinking cursor in top left corner after Grimefighter supposedly finishes its thing. I am over trying to get it to actually work and have received my refund, but now my only option is to sit in front of my computer while it boots to make sure to select Start Windows instead of Run Grimefighter at every startup.

3 calls to tech support with 3 different techs, with 3 different explanations for the cause and 2 different solutions, 1 of which didn't work (uninstall/reinstall Avast) and the other is not an acceptable solution (pay $179 for them to mess with my Windows install).

So, any of you users find an uninstall solution that actually works?

Offline Waldstern

  • Newbie
  • *
  • Posts: 1
Re: Another Unresolved Grimefighter Problem Thread
« Reply #1 on: April 03, 2014, 02:26:02 PM »
Hello!

In Panel Control and Programs deinstall → deinstall/modify avast!. Select custom install and uncheck GF.
I hope it helps.

Greetings,
Waldstern

Offline dispo

  • Newbie
  • *
  • Posts: 5
Re: Another Unresolved Grimefighter Problem Thread
« Reply #2 on: April 03, 2014, 06:00:02 PM »
Hello!

In Panel Control and Programs deinstall → deinstall/modify avast!. Select custom install and uncheck GF.
I hope it helps.

Greetings,
Waldstern
Thanks for the response.

This did not work. It appears to have removed Grimefighter from the Avast install, but it didn't remove whatever Grimefighter inserted into the boot process.

Offline dispo

  • Newbie
  • *
  • Posts: 5
Re: Another Unresolved Grimefighter Problem Thread
« Reply #3 on: April 04, 2014, 06:00:49 PM »
Any other ideas out there?

Offline dispo

  • Newbie
  • *
  • Posts: 5
Re: Another Unresolved Grimefighter Problem Thread
« Reply #4 on: April 04, 2014, 06:21:02 PM »
The workaround I've decided on is to just modify the boot.ini. It still takes forever to boot now, but at least I don't have to sit in front of the computer while it does to make sure Windows is selected instead of Grimefighter.

If anyone from Avast actually reads these threads, at the very least, you should tell your tech team to undo the changes to the boot.ini that Grimefighter makes on install. Offering $179 Windows tech help is an outright deceptive business practice, when its obviously Grimefighter that inserted itself into the boot process and not an actual Windows boot problem.

So long Avast. There are plenty of security options out there, so there is no reason to stay with you all after that kind of nonsense.

Offline batterio

  • Newbie
  • *
  • Posts: 16
Re: Another Unresolved Grimefighter Problem Thread
« Reply #5 on: April 14, 2014, 06:52:47 PM »
same problem here. if i want a dual boot, i install ubuntu! i do not think it is good practice to give a product that change the boot sector, without saying it!
what is the solution to resolve this issue? >:(

Offline Kibihb

  • Newbie
  • *
  • Posts: 1
Re: Another Unresolved Grimefighter Problem Thread
« Reply #6 on: April 18, 2014, 09:16:46 AM »
Yeah. After first writing to avast to check whether GF was a scam or real, and getting a reply that it was real I checked system requirements, and then bought and installed to no avail. After numerous tickets to Avast, only getting me stock answers, I finally got an answer that my hardware cannot run the program, either embedded or free standing. They promised my money back, and am confident that I will get it back, but still feel that this program was not ready for release and not tested enough before they started selling it. Sure it runs on some system, but reading the posts about it, it seems that it does not on equally many systems. Lots of unfavorable comments. After installing it I can no longer choose a default browser, nor can I use IE because it will get stuck at "connecting". I now have to "copy shortcut" and paste it into my browser (either Firefox or Safari, and the any site will open.  Disappointed with this product.

Offline philipjlau

  • Newbie
  • *
  • Posts: 1
Re: Another Unresolved Grimefighter Problem Thread
« Reply #7 on: September 12, 2014, 07:22:36 PM »
Same here happen to me...What should i do?? i had restart 3 times but nth happen.....Still the blank....Avast where are you?? what should to do to solve this problem??

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5679
  • When you think you know, Think Again
Re: Another Unresolved Grimefighter Problem Thread
« Reply #8 on: September 12, 2014, 07:33:10 PM »
If you choose, you all can submit a 'Support Ticket' explaining your problem in detail and ask for solution
Here: https://support.avast.com/

Or you can also request a Refund if solution is not acceptable.

No one from Avast has responded to users with this issue in this thread as yet, however these topics are monitored by some Avast Team members
« Last Edit: September 12, 2014, 07:35:57 PM by schmidthouse »
***HP ENVY 15K LT W10 Pro 64Bit/750GB HD/16GB Ram/Avast Prem. 19.4.2374/VS 5/ASB beta/Mbam/Secureline/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 64Bit/1TB HD/8GB Ram/Avast Prem beta 19.5.2378/VS 5/ASB beta/Secureline/SANDBOXIE/Prey Project 
     
*Dell Inspiron XPsp4 PRO 32Bit/2.5GB Ram/Avast(since 2002)18.8.2356/OSA/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
<LAYERED SECURITY SOFTWARE PROTECTION + MCShield on all OS's>

Offline retrodruidone

  • Newbie
  • *
  • Posts: 3
Re: Another Unresolved Grimefighter Problem Thread
« Reply #9 on: September 14, 2014, 09:26:58 AM »
my GF worked the first time I used it, but now a few moths later, it falls over on restart - computer stuck in 'your computer is now sedated' phase for hours... so I have never had this program work a second time... as I have spent the whole weekend problem solving this from hardware to software, even multi boot scans.... it officially has not worked for me ever again, after the initial success on purchase back in April, and a GF scan says I have issues it needs to fix.... sad to see now reading these forums I am not alone in this issue, I am usually a completely satisfied customer till now.

Offline Davidek

  • Avast team
  • Poster
  • *
  • Posts: 405
Re: Another Unresolved Grimefighter Problem Thread
« Reply #10 on: September 22, 2014, 01:05:51 PM »
Hi Retro,

Did anything change on your PC during that time?  I mean, did you upgrade Windows or something else?

Could you go to C:  Program Data, Avast Software, Avast, Log, and then send your GrimeFigther log file to support (open a support ticket)

Please send me the support ticket and I will follow up with them to make sure it gets immediate attention.

Regards


Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5679
  • When you think you know, Think Again
Re: Another Unresolved Grimefighter Problem Thread
« Reply #11 on: September 22, 2014, 05:25:47 PM »
Unfortunately, your reply Davidek is 8 days later. ???
imho, Other team members need to help monitoring these threads if you are unable to respond quicker. ;)
« Last Edit: September 22, 2014, 05:27:49 PM by schmidthouse »
***HP ENVY 15K LT W10 Pro 64Bit/750GB HD/16GB Ram/Avast Prem. 19.4.2374/VS 5/ASB beta/Mbam/Secureline/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 64Bit/1TB HD/8GB Ram/Avast Prem beta 19.5.2378/VS 5/ASB beta/Secureline/SANDBOXIE/Prey Project 
     
*Dell Inspiron XPsp4 PRO 32Bit/2.5GB Ram/Avast(since 2002)18.8.2356/OSA/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
<LAYERED SECURITY SOFTWARE PROTECTION + MCShield on all OS's>