Author Topic: Avast found a Virus in my email!!!!!!!!!  (Read 2106 times)

0 Members and 1 Guest are viewing this topic.

Offline GeminEye28

  • Newbie
  • *
  • Posts: 2
Avast found a Virus in my email!!!!!!!!!
« on: July 07, 2005, 05:54:36 PM »
I recently was attacked by e-mail with an attachment.  Avast recognized it as: Win32:Mytob-DC [Wrm].   I've been searching all around to find out what exactly does this virus do to your system.  Also about 30 minutes before Avast discovered a virus that infected whsurvey in my windows system restore.  How do I get rid of this.  Any help will be greatly appreciated.

I have a:
Dell Dimension 8100
Pentium IV 1.3 GHZ
512MB RDRAM
48X CD-RW
Win XP SP2
ATI Radeon 9600 XT
Turtle Beach Santa Cruz
Logitech X-530 6.1
and Dialup Internet and im proud of it.



Offline xistenz

  • Poster
  • *
  • Posts: 632
Re: Avast found a Virus in my email!!!!!!!!!
« Reply #1 on: July 07, 2005, 06:09:54 PM »
Schedule a boot-time scan.

Start avast! (simple user interface) --> Click the menu button on the top left --> Click on "Schedule Boot-Time Scan..."

If its any consolation, I don't think you are infected with this virus. But just run the boot-time scan to be sure.  ;)

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31309
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast found a Virus in my email!!!!!!!!!
« Reply #2 on: July 07, 2005, 06:26:50 PM »
Do as xistenz suggested and disable system restore.