Author Topic: 30 day trial deployed instead of license version  (Read 3165 times)

0 Members and 1 Guest are viewing this topic.

Offline theMezz

  • Newbie
  • *
  • Posts: 7
30 day trial deployed instead of license version
« on: April 03, 2014, 01:58:34 AM »
We have the free education license and I have one computer dedicated to avast control panel and control.
This is a brand new installation.
Tried to deploy avast onto one computer in a classroom from another computer (just to get used to the interface) .. and low and behold - avast installed on ALL the computers  -  that in itself is ok -- -but it appears that a 30 day trial installed on all the computers ... not the free educational license.

Suggestions?

Update:
Using Small Office Administration Console for avast! Endpoint Protection Suite - I did enter the license key ok - and it does list all the computers attached to the network.
« Last Edit: April 03, 2014, 03:20:39 PM by theMezz »

Offline TheTech

  • Newbie
  • *
  • Posts: 4
Re: 30 day trial deployed instead of license version
« Reply #1 on: April 03, 2014, 10:11:56 PM »
I have the exact same problem so I figure we'd work together.

On your client, if you click Settings > Troubleshooting do you see Avast! Administration Console and settings?

http://forum.avast.com/index.php?action=dlattach;topic=148063.0;attach=131729

Mine doesn't show that for some reason, and I pushed the client from EAC.

Offline TheTech

  • Newbie
  • *
  • Posts: 4
Re: 30 day trial deployed instead of license version
« Reply #2 on: April 04, 2014, 08:22:14 PM »
So I ripped Avast completely off my server in a fit of frustration.  I then installed SOA, making NO other changes to my server.  Clients are deploying as I type this and successfully checking in to the SOA console.  The clients (FINALLY) show avast! Administration Console in the Settings > Troubleshooting.

In fact, it even converted my standalone clients to be managed. 

The only thing I can conclude is that the edu license doesn't support EAC, even though it's a download option on the EDU page and I takes the licensing file just fine.

I'm contemplating installing all the clients with SOA and then replacing SOA with EAC to see if that works.  It's been quite a frustrating ride.

Offline VincentArriola

  • Jr. Member
  • **
  • Posts: 53
Re: 30 day trial deployed instead of license version
« Reply #3 on: April 11, 2014, 06:36:33 PM »
I was having this problem with AEA and discovered that as soon as I ran "find computers" it would mark the computers as licensed even though I had not installed Avast on them yet. (If you are having the same problem, you will notice that your computer catalog 'screen' icons will show a key on them.

I completely emptied my Computer Catalog and then manually added a few machines I wanted to test on. Now the client pushes out properly as a licensed copy.
Vincent Arriola
Network Administrator
Panama-Buena Vista Union School District

Offline Max Marak

  • Avast team
  • Jr. Member
  • *
  • Posts: 39
Re: 30 day trial deployed instead of license version
« Reply #4 on: April 23, 2014, 04:14:49 PM »
If the console finds more machines in your environment than you have licenses, you will encounter issues... multiple :)
If for whatever reason you can't clean your AD/DNS, send an email to edu@avast.com and explain the situation and they'll increase your license count.

Offline TheTech

  • Newbie
  • *
  • Posts: 4
Re: 30 day trial deployed instead of license version
« Reply #5 on: April 23, 2014, 04:17:11 PM »
Perhaps that's the issue.  The console finds thousands of devices via discovery, but I only deploy to a select few of those.  I would think it wouldn't matter how many it finds versus how many are actually managed.  That sounds more like a bug or poor design if true.

Offline Max Marak

  • Avast team
  • Jr. Member
  • *
  • Posts: 39
Re: 30 day trial deployed instead of license version
« Reply #6 on: April 23, 2014, 05:09:43 PM »
Bug, design, I suspect it is a little bit of both,  :-X but I assure you, it is true.