Author Topic: Firefox 28 now always launching with Avast! Online Security Tab open  (Read 20734 times)

0 Members and 1 Guest are viewing this topic.

Offline Wildman

  • Jr. Member
  • **
  • Posts: 30
  • I came, I saw. Now what?
Re: Firefox 28 now always launching with Avast! Online Security Tab open
« Reply #15 on: April 09, 2014, 07:27:59 PM »
I also became annoyed with the AVAST add replacing my home page on Firefox 28, thus I disabled the option. I also am not to fond of the fact that Avast provides my information to third parties. If I wanted third parties to have my info I would not have installed blockers to prevent that sort of thing.

Always,
Wildman   

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: Firefox 28 now always launching with Avast! Online Security Tab open
« Reply #16 on: April 09, 2014, 07:30:06 PM »
The third party data is completely anonymous any thing else is totally stripped

There appears to be a problem with FF28.  Until this is fixed disable AOS

Offline emcv

  • Newbie
  • *
  • Posts: 3
Re: Firefox 28 now always launching with Avast! Online Security Tab open
« Reply #17 on: April 09, 2014, 07:35:43 PM »
Dear Avast,
Having been researching this problem, I have seen that there are an alarming number of users that are extremely dissatisfied with your product as a result of the "http://aos.avast.com/upgrade/2006 pop-up-tab" issue. I suggest that you correct this problem as quickly as possible. Otherwise, you will find a large number of your customers have switched to a competitor like AVG. Non-interference is the primary reason that many of us choose and recommend Avast. If we wanted our security system to get in our face all the time, we would be using McAfee!
Thank you

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: Firefox 28 now always launching with Avast! Online Security Tab open
« Reply #18 on: April 09, 2014, 07:37:07 PM »
How many threads are you going to post this in ?  I am wearing out my keyboard following you...  By the way there is nothing about this in the virus forum yet

Offline GaiusBaltar

  • Newbie
  • *
  • Posts: 15
Re: Firefox 28 now always launching with Avast! Online Security Tab open
« Reply #19 on: April 09, 2014, 10:21:02 PM »
I concur with "emcv" 100%! I could not have said it better.

And the fact that there are so many threads regarding this issue basically just proves the point. This needs to be fixed!!!

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: Firefox 28 now always launching with Avast! Online Security Tab open
« Reply #20 on: April 09, 2014, 10:28:09 PM »
If you had read these many threads you would have seen that it is a FF28 problem and the way it handles cookies, until Avast resolve this then just disable AOS ... Simples

Offline GaiusBaltar

  • Newbie
  • *
  • Posts: 15
Re: Firefox 28 now always launching with Avast! Online Security Tab open
« Reply #21 on: April 10, 2014, 06:18:03 PM »
Installed Firefox 28.0 on March 18th. Had previous version of avast! running. No problem with AOS.

Installed avast! 2014.9.0.2016 on March 20th. Continuing problem with AOS as described.

essexboy, you may be right, but put yourself into the position of a user with average PC knowledge. Why should one see the trouble on the Firefox side at the first place, when the previous avast! version and its AOS were running fine with FF 28?

Come on, no reason to get angry or rude about this. All good. We'll just wait until this is fixed... by FF or avast!, whoever is faster.

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: Firefox 28 now always launching with Avast! Online Security Tab open
« Reply #22 on: April 10, 2014, 06:31:36 PM »
Firefox provides the facility to use extensions.  There are literally thousands of such extensions published.  It is up to the extension publisher to assure that the extension works with Firefox, not the other way around.  To require otherwise would be like the tail wagging the dog.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Offline Wildman

  • Jr. Member
  • **
  • Posts: 30
  • I came, I saw. Now what?
Re: Firefox 28 now always launching with Avast! Online Security Tab open
« Reply #23 on: April 11, 2014, 05:49:56 AM »
The third party data is completely anonymous any thing else is totally stripped

There appears to be a problem with FF28.  Until this is fixed disable AOS

You know for a fact that it is anonymous or this is what AVAST tells us?

Firefox should not have to fix add ons this is the responsibility of the author of that add on in this case AVAST.

Always,
Wildman

Offline loganda

  • Newbie
  • *
  • Posts: 1
Re: Firefox 28 now always launching with Avast! Online Security Tab open
« Reply #24 on: April 15, 2014, 11:42:22 AM »
This issue is a problem not only on Firefox 28 but on Internet Explorer and Chrome as well.

To reply to xlander's interest in an alternative to Avast! Online Security add-on, I have been using McAfee SiteAdvisor for months without a problem. It does a similar job.

Guess I will have to remember what the other add on was that had the same function without all the garbage. Basically the add o-on is only supposed to have a little icon on your searches in google, bing, et cetera. The icon has bars and tells you if the site is trusted by other avast users, or if it has been pre-flaggged as having malicious things on it by avast.

Offline hmmmmm123

  • Jr. Member
  • **
  • Posts: 86
Re: Firefox 28 now always launching with Avast! Online Security Tab open
« Reply #25 on: April 15, 2014, 08:51:18 PM »
I have the same problem, won't be using AOS until this is fixed.

Offline knt

  • Newbie
  • *
  • Posts: 2
Re: Firefox 28 now always launching with Avast! Online Security Tab open
« Reply #26 on: April 15, 2014, 11:59:02 PM »
I resolved this ultra-annoying problem. It was easy with CCleaner (free edition). Go to CCleaner, click on Options, then click on Cookies. Where it says Cookies on Computer move the Avast add-on

aosbrowserpluginlocalstoragscopecom

to Cookies to Keep.  A lot of us clear out our cookies. I know I do. This eliminates the unbelievably annoying tab that shows up when the browser is opened as well as the disgusting Safeprice.

This will not affect the Avast security of your computer. You're simply solving the extra tab and safeprice popup.

Offline GaiusBaltar

  • Newbie
  • *
  • Posts: 15
Re: Firefox 28 now always launching with Avast! Online Security Tab open
« Reply #27 on: April 18, 2014, 01:16:40 AM »
Yepp, that works! Thank you!!!

(It should be mentionend that if you delete the browser history when exiting Firefox you must not delete cookies (everything else can be deleted) and let CCleaner delete cookies with the exception of aosbrowserpluginlocalstoragscope.com.)


Offline chris..

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2512
Re: Firefox 28 now always launching with Avast! Online Security Tab open
« Reply #28 on: April 19, 2014, 01:31:35 PM »
If you had read these many threads you would have seen that it is a FF28 problem and the way it handles cookies, until Avast resolve this then just disable AOS ... Simples
hello ,
seems to be fixed by avast (2014.9.0.2018) => no more AOS opened tab even after firefox history & cookies deleted

Offline GaiusBaltar

  • Newbie
  • *
  • Posts: 15
Re: Firefox 28 now always launching with Avast! Online Security Tab open
« Reply #29 on: April 19, 2014, 02:03:56 PM »
Thank you for the hint, chris05!

I can confirm that. I have deleted the complete browser history including cookies in FF and also ran CCleaner afterwards to delete all cookies. I did so twice to be sure. On restart of FF the AOS tab does not open anymore.

A big Thank you! to the avast! team for fixing this!