Author Topic: Avast disabled from system after update  (Read 2583 times)

0 Members and 1 Guest are viewing this topic.

Gorm1967

  • Guest
Avast disabled from system after update
« on: April 19, 2014, 01:08:43 PM »
When I updated from 2014 to 2016 and again here yeasterday, when I updated to 2018, the system told me that Avast was disabled and it was first after a restart and manual enabling that the Avast was back.
It happened both on my desktop with Win 8.1 and on this  laptop with Win 8.1, so does anyone have an explanation
( and by the system I mean, first I saw a little red icon meaning  that there was something to look at beside of the clock, when I opened the controlpanel, Windows firewall was back on and so was Windows defender, Avast was not detected)
I am on AVast premier

with regards

Gorm from denmark

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31216
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast disabled from system after update
« Reply #1 on: April 19, 2014, 01:47:23 PM »
There is a known bug in the security center.
Reset it, reboot and check if the problem is solved.

Gorm1967

  • Guest
Re: Avast disabled from system after update
« Reply #2 on: April 19, 2014, 04:44:49 PM »
Thank u I was just looking for an explanation thank u

Jplayer

  • Guest
Re: Avast disabled from system after update
« Reply #3 on: April 19, 2014, 10:38:16 PM »
if this is a known bug in the windows security center why is it just now showing up?
right after THIS update and none of the previous versions?
sounds like someone goofed some coding up with this update to me
...
the only thing that has changed is avast, not the windows security center :o/
its easy to blame something else when you don't really know what the real problem is

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40605
  • Dragons by Sasha
    • Malware fixes
Re: Avast disabled from system after update
« Reply #4 on: April 19, 2014, 10:42:58 PM »
It is very random .. I myself have never experienced.  But if you look around the board you will find many instances of this .  It appears to have been around since Vista and Avast 5 

Jplayer

  • Guest
Re: Avast disabled from system after update
« Reply #5 on: April 19, 2014, 10:53:20 PM »
yeah, odly enough after checking security services etc and rebooting the computer a couple times it now is reporting it correctly.
Very strange indeed
but this never did happen before till this update... which made me suspicious

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31216
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast disabled from system after update
« Reply #6 on: April 19, 2014, 11:01:07 PM »
I can ensure you it is not avast that caused it.
I've seen it happen with all kinds of av's and firewalls, even MS own software.
As essexboy said, the bug is real old.
It even already was in XP (before Vista).
Anyway, good to hear it is solved.

Offline chris..

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2673
Re: Avast disabled from system after update
« Reply #7 on: April 20, 2014, 09:28:01 AM »
As essexboy said, the bug is real old.
hello,
Right , sécurity center tell me I'm not protected on my W7 after 9.0.2018 update but also many times after others avast updates.

Each time , it's solved after 2 or 3 reboots