Author Topic: Update Problems, AGAIN!!!!  (Read 44474 times)

0 Members and 1 Guest are viewing this topic.

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 309
Update Problems, AGAIN!!!!
« on: April 24, 2014, 03:34:24 AM »
Hi!
Avast again is not updating. My pc hasn't updated in two days, since 140421-1.
Also, it's "updating" to the same version you already have. I just built a PC and every time I reboot it, avast "updates" to the same version it already has.
This is the EXACT SAME PROBLEM we had a few days ago. I thought this was fixed.

please fix it!!!!!

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 309
Re: Update Problems, AGAIN!!!!
« Reply #1 on: April 24, 2014, 03:38:31 AM »
I just installed avast on a laptop I'm fixing and it updated to v. 140421-1, instead of today's update.

please fix it!

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6711
  • Trust only what you test yourself!
Re: Update Problems, AGAIN!!!!
« Reply #2 on: April 24, 2014, 04:12:26 AM »
Try a repair...Control Panel>Uninstall a Program>double click "avast">click "repair">reboot
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 309
Re: Update Problems, AGAIN!!!!
« Reply #3 on: April 24, 2014, 04:28:59 AM »
why should I repair a fresh install on TWO DIFF. pcs?
It seems you're not aware of the problem.
We had this EXACT SAME PROBLEM 10 days ago. It's a server problem and it needs fixing ASAP.
PLEASE!

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6711
  • Trust only what you test yourself!
Re: Update Problems, AGAIN!!!!
« Reply #4 on: April 24, 2014, 06:30:17 PM »
Ten days ago the problem was due to a beta release.
Again, have you tried a repair?
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46126
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Update Problems, AGAIN!!!!
« Reply #5 on: April 24, 2014, 07:14:55 PM »
Are you using the Silent Gaming Mode function ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 309
Re: Update Problems, AGAIN!!!!
« Reply #6 on: April 24, 2014, 10:14:59 PM »
Please, read carefully, before writing.
I installed avast on TWO FRESHLY INSTALLED OSes, and none if them is updating. Why the hell would I wanna try a repair if I JUST INSTALLED avast, clean OS, clean installation of avast, no other AV installed ever.
Plus I'm seeing this on AT LEAST 4 PCs.
It's the same that happened ten days ago and it got fixed without me doing anything.
It's a server issue!!!!!!

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 309
Re: Update Problems, AGAIN!!!!
« Reply #7 on: April 24, 2014, 10:26:43 PM »
Now, I fired up one of the machines and avast updated, but to v140423-1, not to today's latest update.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46126
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Update Problems, AGAIN!!!!
« Reply #8 on: April 24, 2014, 10:27:43 PM »
Now, I fired up one of the machines and avast updated, but to v140423-1, not to today's latest update.
See my reply on your other thread.
http://forum.avast.com/index.php?topic=149377.msg1085812#msg1085812
Please stay with one thread.
Double posts make helping you that much harder and more confusing.

« Last Edit: April 24, 2014, 10:30:03 PM by bob3160 »
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 309
Re: Update Problems, AGAIN!!!!
« Reply #9 on: April 24, 2014, 10:32:08 PM »
I immediately rebooted and what happened? Avast "updated" (sound and popup notification) to THE SAME VERSION again!!!

Please, devs, fix this!!!!!
« Last Edit: April 24, 2014, 10:38:21 PM by jvidal »

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6711
  • Trust only what you test yourself!
Re: Update Problems, AGAIN!!!!
« Reply #10 on: April 24, 2014, 11:14:14 PM »
Have you tried a repair?

How do you know it "won't" work unless you try it?  ???

Not all installs are good ones for various reasons, and many times a repair will do the trick.
Also sometimes a user may need more than one reboot to get the desired affect.
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 309
Re: Update Problems, AGAIN!!!!
« Reply #11 on: April 25, 2014, 02:04:43 AM »
Last time, we had the same issue and it got fixed without doing a repair. I sent my update.log to avast and they fixed the problem.
How much clearer do I have to be?

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 309
Re: Update Problems, AGAIN!!!!
« Reply #12 on: April 25, 2014, 02:09:32 AM »
Oh, and BTW, do you think I have 4 PCs with the exact same problem???
One is a brand new PC, new OS, new avast. All clean.
The other, a notebook with a new HD, new OS, new avast, all clean installed.
The other two are my dsktop  PC and my laptop, both with the same issue.

Don't you think that makes a lot more sense that there's something common to all (e.g update servers malfunctioning) than the 4 having some strange problem?
Plus, what you don't seem to understand is that the update servers reply: NO NEWER VPS when I try to update. it's not that I can't connect or that I receive an error, the server tells me my VPS is up to date, although it's 4 days old!

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46126
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Update Problems, AGAIN!!!!
« Reply #13 on: April 25, 2014, 02:10:31 AM »
Last time, we had the same issue and it got fixed without doing a repair. I sent my update.log to avast and they fixed the problem.
How much clearer do I have to be?
At this point, since you don't want to take any advice, Good Luck.  :)
Let us know when "Avast" fixes your problem.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 309
Re: Update Problems, AGAIN!!!!
« Reply #14 on: April 25, 2014, 02:14:01 AM »
I don't take useless advice, only useful.
Plus, last time, I tried a repair and it didn't fix anything.
Please explain to me how this problem was "magically" fixed then, last time, after the devs received my log?
THEY FIXED THE ISSUE WITH THE SERVERS, I didn't DO ANYTHING and it got fixed.
Don't you get it??
How stubborn can you be?