Author Topic: Update Problems, AGAIN!!!!  (Read 44588 times)

0 Members and 1 Guest are viewing this topic.

Offline richc46

  • Newbie
  • *
  • Posts: 2
Re: Update Problems, AGAIN!!!!
« Reply #75 on: April 30, 2014, 08:33:43 AM »
I registered on this site because of this very problem. It is 4/30/2014, Tuesday, in USA (Connecticut). My last update is
140428-1. If I try to update manually, it says already up to date. What gives?
Do streaming updates give the same updates as the automatic updates? If yes, why are automatic updates necessary?

Offline richc46

  • Newbie
  • *
  • Posts: 2
Re: Update Problems, AGAIN!!!!
« Reply #76 on: April 30, 2014, 12:07:39 PM »
For all the others with update problems, when I woke this morning, Avast updated, it shows 140430-0

Offline Matthew_Wai

  • Full Member
  • ***
  • Posts: 174
  • Chinese is my native language.
Re: Update Problems, AGAIN!!!!
« Reply #77 on: April 30, 2014, 12:09:02 PM »
FYI, mine was just automatically updated to 30.4.2014 - 140430-0, but it didn't update this morning.
At this moment, the page below shows that the latest version is 29.4.2014 - 140429-0
http://www.avast.com/virus-update-history
« Last Edit: April 30, 2014, 12:32:09 PM by Matthew_Wai »

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: Update Problems, AGAIN!!!!
« Reply #78 on: April 30, 2014, 12:58:39 PM »
I also updated to VPS 140430-0 automatically today.  Did anyone receive the 140429-0 VPS that was MIA yesterday, without downloading the full VPS file?
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Offline Matthew_Wai

  • Full Member
  • ***
  • Posts: 174
  • Chinese is my native language.
Re: Update Problems, AGAIN!!!!
« Reply #79 on: April 30, 2014, 01:17:52 PM »
Yesterday I received no auto-update, but streaming updates have been working fine all along.
« Last Edit: April 30, 2014, 01:19:31 PM by Matthew_Wai »

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 46301
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Update Problems, AGAIN!!!!
« Reply #80 on: April 30, 2014, 03:04:43 PM »

Just received but I don't worry about it.
As long as the streaming updates continue to happen,
I'm protected with the latest protection available.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: Update Problems, AGAIN!!!!
« Reply #81 on: April 30, 2014, 03:18:44 PM »
So, no one received a published VPS update.  Doesn't anyone find this at the least a little odd?

I'm aware that the streaming updates provide protection, but that doesn't address the fact that published updates aren't received.  There would seem to be some glitches in the update servers.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6711
  • Trust only what you test yourself!
Re: Update Problems, AGAIN!!!!
« Reply #82 on: April 30, 2014, 04:01:49 PM »
I have been receiving vps updates everyday except 4/29/2014  ???
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline -midnight

  • Massive Poster
  • ****
  • Posts: 2408
Re: Update Problems, AGAIN!!!!
« Reply #83 on: April 30, 2014, 04:02:23 PM »
Mine updated to the version bob3160 has.

Offline Matthew_Wai

  • Full Member
  • ***
  • Posts: 174
  • Chinese is my native language.
Re: Update Problems, AGAIN!!!!
« Reply #84 on: April 30, 2014, 04:02:56 PM »
I have been receiving vps updates everyday except 4/29/2014
So have I.

Mine updated to the version bob3160 has.
So did mine.
« Last Edit: April 30, 2014, 04:04:39 PM by Matthew_Wai »

Offline iroc9555

  • CCS, Vzla.
  • Avast √úberevangelist
  • Starting Graphoman
  • *****
  • Posts: 7458
  • No soporte por PM.
Re: Update Problems, AGAIN!!!!
« Reply #85 on: April 30, 2014, 04:09:14 PM »
No I did not get the 29 vps, but I got my new update (1400430-0 ) this morning. Like I said yesterday today is another day. Like Bob3160 while getting the streaming updates there is nothing to worry about.

... Doesn't anyone find this at the least a little odd?

Not for one day. It has happened before for whatever reasons; VPS pull out, servers glitch or " repair ". I think yesterday's happening was a different cause that what jvidal is going through.
Hernan.
Dim 9200. C2D E6600; 2.40GHz. 4GB DDR2RAM. XP Pro_86. Spk3. IE8 & FF41. Avast FREE 2015. CIS 5.12(FW/D+). MBAM Premium. MCShield. WinPatrol +. SpywareBlasterOpenDNS. uBlock. WOT. Sandboxie

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 309
Re: Update Problems, AGAIN!!!!
« Reply #86 on: April 30, 2014, 04:37:23 PM »
I received update 140430-0 today. No updates yesterday. I was starting to think another week was gonna go by until they fixed it (like last time). Luckily, they fixed it quickly.
« Last Edit: April 30, 2014, 04:40:49 PM by jvidal »

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7084
  • When you think you know, Think Again
Re: Update Problems, AGAIN!!!!
« Reply #87 on: April 30, 2014, 05:41:12 PM »
Snip> "As long as streaming updates work, it doesn't matter whether auto-updates work.
Is it correct?"


That's my understanding. :)

Edit: addition
« Last Edit: April 30, 2014, 06:00:43 PM by schmidthouse »
???HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.9.2493b/Secureline VPN v.5.12.5699b/ADU v.21.3b/ASB v.94.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/WD/ADU v.21.4b/SANDBOXIE/MailWasherPRO/HotSpot Shield
     
RIP*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: Update Problems, AGAIN!!!!
« Reply #88 on: April 30, 2014, 05:54:27 PM »
I have been receiving vps updates everyday except 4/29/2014  ???

As have I. ???
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7084
  • When you think you know, Think Again
Re: Update Problems, AGAIN!!!!
« Reply #89 on: April 30, 2014, 06:07:48 PM »
It's interesting as it has been stated many times before. Folks get overly concerned and bent out of shape if a VPS update doesn't arrive everyday (or a couple of days) when the fact is the "streaming updates" are the crucial front line security updates that are continuously streaming so I'm not sure what about this process is not understandable.
As a matter of fact, it has been asked "are the VPS updates even necessary"?
???HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.9.2493b/Secureline VPN v.5.12.5699b/ADU v.21.3b/ASB v.94.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/WD/ADU v.21.4b/SANDBOXIE/MailWasherPRO/HotSpot Shield
     
RIP*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE