Author Topic: Technical Problem - internet problem after update  (Read 6050 times)

0 Members and 1 Guest are viewing this topic.

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 325
Re: Technical Problem - internet problem after update
« Reply #15 on: May 02, 2014, 06:31:07 AM »
I've seen this issue several times, it seems that if, for some reason, you enable the AIS trial, after it expires and reverts back to free, there's an ndis filter left behind that kills your connection. You need to uninstall avast completely and re-install the free version.
In short: DO NOT - EVER- Accept to try the pro/full/ais version, just stick to free.

Leo4211

  • Guest
Re: Technical Problem - internet problem after update
« Reply #16 on: May 04, 2014, 04:57:36 AM »
Quote
Would anyone please help me to fix the problem?
you can try avast repair
contolpanel > ad/remove programs > avast > uninstall/change > repair option......

alternative a new clean install
follow removal instructions   http://www.avast.com/en-eu/uninstall-utility
install again  http://www.avast.com/en-eu/download-software


avast FAQ  http://www.avast.com/en-eu/faq.php
videos  http://www.avast.com/en-eu/faq.php?q=video#searchForm
[/quote]
Both ways don't work for me. I still have to deactivate my web shield in order to browse any website.

I've seen this issue several times, it seems that if, for some reason, you enable the AIS trial, after it expires and reverts back to free, there's an ndis filter left behind that kills your connection. You need to uninstall avast completely and re-install the free version.
In short: DO NOT - EVER- Accept to try the pro/full/ais version, just stick to free.
In fact, this problem happened to me twice already. Even though I already think twice after clicking the left button (am I wrong? As I remember, the right one is KIS), but still it automatically upgraded to KIS.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48558
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Technical Problem - internet problem after update
« Reply #17 on: May 04, 2014, 07:29:27 PM »
Quote
Would anyone please help me to fix the problem?
you can try avast repair
contolpanel > ad/remove programs > avast > uninstall/change > repair option......

alternative a new clean install
follow removal instructions   http://www.avast.com/en-eu/uninstall-utility
install again  http://www.avast.com/en-eu/download-software


avast FAQ  http://www.avast.com/en-eu/faq.php
videos  http://www.avast.com/en-eu/faq.php?q=video#searchForm
Both ways don't work for me. I still have to deactivate my web shield in order to browse any website.

I've seen this issue several times, it seems that if, for some reason, you enable the AIS trial, after it expires and reverts back to free, there's an ndis filter left behind that kills your connection. You need to uninstall avast completely and re-install the free version.
In short: DO NOT - EVER- Accept to try the pro/full/ais version, just stick to free.
In fact, this problem happened to me twice already. Even though I already think twice after clicking the left button (am I wrong? As I remember, the right one is KIS), but still it automatically upgraded to KIS.

The problem has already been fixed by Essexboy. :)
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Leo4211

  • Guest
Re: Technical Problem - internet problem after update
« Reply #18 on: May 08, 2014, 12:01:09 PM »
Quote
Would anyone please help me to fix the problem?
you can try avast repair
contolpanel > ad/remove programs > avast > uninstall/change > repair option......

alternative a new clean install
follow removal instructions   http://www.avast.com/en-eu/uninstall-utility
install again  http://www.avast.com/en-eu/download-software


avast FAQ  http://www.avast.com/en-eu/faq.php
videos  http://www.avast.com/en-eu/faq.php?q=video#searchForm
Both ways don't work for me. I still have to deactivate my web shield in order to browse any website.

I've seen this issue several times, it seems that if, for some reason, you enable the AIS trial, after it expires and reverts back to free, there's an ndis filter left behind that kills your connection. You need to uninstall avast completely and re-install the free version.
In short: DO NOT - EVER- Accept to try the pro/full/ais version, just stick to free.
In fact, this problem happened to me twice already. Even though I already think twice after clicking the left button (am I wrong? As I remember, the right one is KIS), but still it automatically upgraded to KIS.

The problem has already been fixed by Essexboy. :)
I do not understand what you mean. I still do not know how to fix the problem. Anyone can help me, please?