Author Topic: No AOS with new FF 29  (Read 1590 times)

0 Members and 1 Guest are viewing this topic.

Offline iroc9555

  • CCS, Vzla.
  • Avast √úberevangelist
  • Starting Graphoman
  • *****
  • Posts: 7464
  • No soporte por PM.
No AOS with new FF 29
« on: May 01, 2014, 01:13:05 AM »
It installs but no access to Options to modify settings
chrome://wrc/content/options.html
just a blank page. Also the big green a is just black.
This is in Windows XP and it was working great with FF 28.
Hernan.
Dim 9200. C2D E6600; 2.40GHz. 4GB DDR2RAM. XP Pro_86. Spk3. IE8 & FF41. Avast FREE 2015. CIS 5.12(FW/D+). MBAM Premium. MCShield. WinPatrol +. SpywareBlasterOpenDNS. uBlock. WOT. Sandboxie

Offline Bryan G

  • Newbie
  • *
  • Posts: 1
Re: No AOS with new FF 29
« Reply #1 on: May 11, 2014, 06:58:31 PM »
I have exactly the same problem.  It is a pity to see that, once again, avast seems to be doing nothing about this.  I'm seeing an increasing amount of frustration when I Googled this particular problem as many are suffering from it.  It is such a pity as avast used to always work so well but, increasingly they seem to be ignoring their customers.  This should be gripped as it is SERIOUSLY damaging their reputation. :( :'(

Offline iroc9555

  • CCS, Vzla.
  • Avast √úberevangelist
  • Starting Graphoman
  • *****
  • Posts: 7464
  • No soporte por PM.
Re: No AOS with new FF 29
« Reply #2 on: May 12, 2014, 02:58:26 AM »
No problems with FF 29.0.1.

Anyways I solved it while I was running FF 29 by reinstalling it and rebooting the comp.
http://forum.avast.com/index.php?topic=150082.0
Hernan.
Dim 9200. C2D E6600; 2.40GHz. 4GB DDR2RAM. XP Pro_86. Spk3. IE8 & FF41. Avast FREE 2015. CIS 5.12(FW/D+). MBAM Premium. MCShield. WinPatrol +. SpywareBlasterOpenDNS. uBlock. WOT. Sandboxie