Author Topic: avast! SafeZone automatically resets itself every few days  (Read 2318 times)

0 Members and 1 Guest are viewing this topic.

Offline nendato

  • Newbie
  • *
  • Posts: 2
Hello,
I have a problem with avast! SafeZone.
A couple of weeks ago I started to use Online Banking and because of that I configured avast! SafeZone Browser in the way I like it. But for some reason the settings reset about every 3 or 4 days. Does anyone have an idea why this happens?

I am using Avast Internet Security 2014.9.0.2018.
Thanks in advance for your help.

P.S.: I'm from Germany so maybe my English isn't perfect  ;)

EDIT: I have installed Avast Internet Security on 3 PCs (all run Windows 7) and the problem appears on all of them.
« Last Edit: May 14, 2014, 03:34:00 PM by nendato »

Offline nendato

  • Newbie
  • *
  • Posts: 2
Re: avast! SafeZone automatically resets itself every few days
« Reply #1 on: May 14, 2014, 08:06:41 PM »
Does no one have an idea what could cause that problem?
I have found out, that the SafeZone config apparently is stored in C:\sfzone_profile (according to Process Explorer SafeZoneBrowser.exe is started with argument --user-data-dir="c:\sfzone_profile"). In Windows I was not able to locate that folder, so I booted from a Ubuntu live CD and neither couldn't find the folder. Instead I found a folder named "avast! sandbox", which doesn't show up in Windows either (although I have configured Windows to show hidden & system files), but in this folder I found "sfzone_profile" in "C:\avast! sandbox\S-1-5-21-3031166767-2168018171-2959762417-1000\sfzone\C\" (there I also found files, which I downloaded inside SafeZone).
So maybe something resets/deletes this folder (although even Windows itself can't find it? :-\).
Any ideas how this could happen? I don't have any :-[
Is there any SafeZone setting I didn't recognize, that resets SafeZone automatically?

Thanks in advance for your help.