Author Topic: Brand new my.avast.com :-)  (Read 15514 times)

0 Members and 1 Guest are viewing this topic.

Offline JBG

  • Avast team
  • Jr. Member
  • *
  • Posts: 50
Brand new my.avast.com :-)
« on: May 15, 2014, 09:28:17 AM »
Hi everyone!

after some time, we are beta testing new my.avast.com and we are interested in your feedback.
  • We have completely redesigned the UI to meet desktop as well as mobile needs.
  • There's a brand new section called Facebook security which may help with Facebook privacy issues.
Please, be aware that it is still a beta and some parts are still under development.
We would appreciate your feedback and suggestions which can influence the final version.

If you are interested in giving it a go you can find the new beta running here:
https://my-new.avast.com/

For the power geeks we have prepared sort of a "command line mode". Just press SPACEBAR anywhere in the site.

There are some known bugs we are still aware of:
  • FB security:
    If you use filters, your threats may not be sorted from latest to oldest properly.
  • Incomplete localizations:
    New UI for my.avast is currently ready only in English. We are working on other languages.
  • Browsers:
    IE, FF, Safari on Mac - icons may not be aligned properly in these browsers.
  • Safari on Mac:
    On device info page, Commands and Notifications tabs have layout issues.
  • Spacebar search:
    Still work in progress.

Sincerely yours.
my.avast.com team

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87267
  • No support PMs thanks
Re: Brand new my.avast.com :-)
« Reply #1 on: May 15, 2014, 05:22:31 PM »
Getting an error displayed 'Error (305)' when first loading.

I don't know if this is because I don't have a facebook account (nor any other social network service). Using the X top right to close the error my-new.avast.com account is displayed.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.12.6044 (build 22.12.7758.768) UI 1.0.741/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline OndraM

  • Avast team
  • Full Member
  • *
  • Posts: 147
Re: Brand new my.avast.com :-)
« Reply #2 on: May 15, 2014, 06:15:27 PM »
We are checking wether you have the FB feature enabled or not and this services is somehow failing. We will fix it. Thanks for the info.

REDACTED

  • Guest
Re: Brand new my.avast.com :-)
« Reply #3 on: October 18, 2014, 08:48:29 AM »
Honestly I liked the old interface better. The new one takes a while to load even with fairly fast internet and it's a pin with the slow connection, sometimes you want an immediate action but it takes forever to load the portal up. Would be nice if there was a simple version with text only.


Offline kyleg517

  • Jr. Member
  • **
  • Posts: 53
Re: Brand new my.avast.com :-)
« Reply #4 on: October 22, 2014, 10:38:41 PM »
I'm going to agree. This new interface is extremely slow, and I'm getting the "305" error several time a day. Seems like the interface was rushed to production. Where was quality control in this process?

REDACTED

  • Guest
Re: Brand new my.avast.com :-)
« Reply #5 on: November 06, 2014, 01:10:24 PM »
Sorry to say this dev team but I'm not impressed with the new site!

Slow, buggy and cluttered.

I can't even see my notifications... I get the "Load more..." message every time I try to access the notifications area and it never actually loads anything.

My guess is that once it does load, if at all, it'll not contain the previously available items such as password violation pics...


Can we please go back to the previous site or get these issues sorted...this has been going on for months.

At this rate, I'm unlikely to renew my account after it expires.  ::)

REDACTED

  • Guest
Re: Brand new my.avast.com :-)
« Reply #6 on: November 30, 2014, 04:51:15 PM »
It seems to me that there is something wrong with my.avast.com

Yesterday I installed "Avast Mobile Security" and "Anti Theft" on my HTC.
Did the same with other Mobiles successfully in the past.
After final installation and setup of all tools I can see the new mobile phone on MyAvast on the PC.
Surprisingly only this item shows strange details, which I do not understand:

  • on top I find th text "YOU ARE PROTECTED"
  • beyond in grey "Shields are turned off"
  • beyond in grey  "Automatic update of virus definitions is off"
  • when clicking the info button below I find above confirmed. Here I can see that "Real time shields" and "Virus definitions updates" are OFF.
  • when checking my mobile phone, nothing of above is true. Virus definitions have been updated automatically just some minutes ago and all shields are on.

In case PC info from MyAvast should be correct, from my point of view the entire App is for the bin.
Without up to date virus definitions no virus scanner makes sense !
Furthermore for this new mobile the "program version" and the "definitions version" are shown to be N/A.
However, both have got a green hook. Isn't that strange ?

Hopefully my protection is working well and only MyAvast shows wrong information.
Please let me know, what is correct.
« Last Edit: December 02, 2014, 12:54:45 PM by Bernd15 »

REDACTED

  • Guest
Re: Brand new my.avast.com :-)
« Reply #7 on: December 01, 2014, 08:37:57 AM »
It seems to me that there is something wrong with my.avast.com...

Hi and welcome to the Club!
I am wondering when Avast will actually react and do something about it...
https://forum.avast.com/index.php?topic=107763.0

REDACTED

  • Guest
Re: Brand new my.avast.com :-)
« Reply #8 on: December 02, 2014, 12:27:58 PM »
When reading the linked thread I become aware, that this is an unsolved issue since October 2012.
Do I unrstand that correctly ?
In this case I doubt that Avast Mobile Security is a good choice for my mobile phone.
 :-[
In case I misunderstand anything - could you help me to contact a Moderator or someone else, who can help me to overcome existing problem ?
I don't have a clue how to continue.

amended: just linked my above problem into another thread
https://forum.avast.com/index.php?topic=160606.msg1158368#msg1158368
hoping to receive an answer.
« Last Edit: December 02, 2014, 01:25:32 PM by Bernd15 »

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
Re: Brand new my.avast.com :-)
« Reply #9 on: December 19, 2014, 10:34:13 PM »
Surprisingly only this item shows strange details, which I do not understand:

  • on top I find th text "YOU ARE PROTECTED"
  • beyond in grey "Shields are turned off"
  • beyond in grey  "Automatic update of virus definitions is off"
  • when clicking the info button below I find above confirmed. Here I can see that "Real time shields" and "Virus definitions updates" are OFF.
  • when checking my mobile phone, nothing of above is true. Virus definitions have been updated automatically just some minutes ago and all shields are on.

+1 with my tablet  :(
Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
Re: Brand new my.avast.com :-)
« Reply #10 on: December 19, 2014, 10:40:48 PM »
@Bernd15

If you are german (Bernd?!?) or if you can read german, look also here in the german section, where I opend a thread to this problem:

https://forum.avast.com/index.php?topic=160574.0
Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |