Author Topic: "trojano 173" detected over and over again  (Read 3769 times)

0 Members and 1 Guest are viewing this topic.

NRG4t2

  • Guest
"trojano 173" detected over and over again
« on: July 15, 2005, 04:21:00 PM »
Hey good people.

I'm using an automaticaly updated version of the latest avast home edition. It practicaly saved my computer and removed all the malwarez I had, but -

there's one virus that keeps-on getting detected. I delete it every time but it gets detected again. Avast recognizes it as
"win32:trojano-173[trj]",
located somwhere in the SYSTEM RESTORE folders.

Does anyone know this problem?
What other details do I need to supply, for someone to help me solve this?

Thanx in advance
A. nomis

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: "trojano 173" detected over and over again
« Reply #1 on: July 15, 2005, 04:33:30 PM »
located somwhere in the SYSTEM RESTORE folders.

If you find a virus keeps coming back after you delete it, it's most probably infected the System Restore folder, the best way to solve this is to disable System Restore, reboot your machine and then enable it again. After all, run a full avast! scanning. System Restore cannot be disabled on Windows 9x.

Enable/Disable System restore on Windows ME: http://support.microsoft.com/default.aspx?scid=kb;en-us;Q264887
Enable/Disable System restore on Windows XP: http://support.microsoft.com/default.aspx?scid=kb;%5BLN%5D;310405
The best things in life are free.

NRG4t2

  • Guest
Re: "trojano 173" detected over and over again
« Reply #2 on: July 19, 2005, 07:15:58 PM »
Thank you very much. I'll try this trick :)

A. nomis