Author Topic: latest version of Avast Free no green ticks in IE11 or Firefox 29.01?  (Read 11090 times)

0 Members and 1 Guest are viewing this topic.

Offline surfseek

  • Jr. Member
  • **
  • Posts: 59
  • Smart Turkey!
Gopher John,

Thank you for your reply...........Gosh what a saga this has been.............

I hear what you say and I would have carried it out and will keep your advice for future reference..........

However, further to my installation of this earlier version of Firefox, I decided to update this earlier reinstalled version of firefox to what is now version 29.01 to see what happened.

Guess what?

Yes

All is working OK now with the extension!

All so terribly confusing...........

Ive deleted so many things in trying to resolve this, and I might have even deleted my earlier firefox profile, without realising that that is what I had done!

So.................thank heavens, finally, all now seems to be OK

Thanks everyone for your help..........

Surfseek


Offline CraigB

  • Avast ├ťberevangelist
  • Serious Graphoman
  • *****
  • Posts: 11134
  • No support PM's thanks
What a dilemma  ::) at least you finally solved it :)

Offline Kesetyan

  • Jr. Member
  • **
  • Posts: 91
Surfseek,

Well done, you deserve a break now.

Your problem with the unwanted item you got when you installed Revo Uninstaller is more to do with the site from which you acquired the download of Revo.  Some sites add these unwanted items.  Softpedia is a download site I use because it tends not to foist these unwanted items on the unwary.  There are other good sites as well of course but I tend to return to Softpedia because it has never let me down.  Revo Uninstaller from them is at http://www.softpedia.com/get/Tweak/Uninstallers/Revo-Uninstaller.shtml.  It's a pity not to have the Revo Uninstaller as it is an excellent program so don't give up on it because of a bad experience not directly related to the program.

Where given the choice during an installation, choose the custom option and look closely at any tickbox text and tick or untick appropriately.  Be wary of having to opt out out of something rather than having to opt in.  This should not be a problem with Softpedia but can be with sites like CNET to name one just one.  When searching for a particular program download, the first port of call should be the developer's own site but, unfortunately, these often link to a third party download centre which may not be open about the 'extras' it includes in the download.  I usually do a search for the program by its name followed by 'Softpedia' - if Softpedia have the program, their site should be the first listed.

Offline surfseek

  • Jr. Member
  • **
  • Posts: 59
  • Smart Turkey!
Hello Kesetyan,

Thank you for this advice re where and how to download software!................

I did download Revo from CNET...........or what I thought was download.com.......

I will remember Softpedia in future and also about the custom install too..........Thank you

I had to go through the whole process again this morning can you believe?............because firefox 29.01 in the guest account, the webrep wasn't working!............Aaaagh

Everything is good now again, in both accounts, but I could only seem to achieve it by keeping both accounts logged on, when I again uninstalled firefox 29.01,reinstalled version of firefox 28 and then updated again to firefox 29.01

Anyways as you quite rightly say I definitely deserve a break now............

Thank you for all your help.x

Craig B,

It was a very big dilemma............

I thank you for your help.x

Gopher John,

When I had to go through the whole process again this morning, I heeded your words and did what you said re profiles!

Thank you.x



Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
You're welcome.  You definitely deserve a break. :D
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Offline malone.m

  • Jr. Member
  • **
  • Posts: 44
Craig B,

The icon in firefox is greyed out............when I click on it, yes there is an option for settings..........but this is what I get when I do this in the address bar

chrome://wrc/content/options.html

and a blank page!



It looks like compatibility issue with firefox 29.0.1. Yesterday I┬┤ve installed latest Avast and FF 29.0.1 (online installer) on clean win 7 64 bit and same problem - icon greyed out, no settings (blank page), no reputation "tickers" next to search results..  :(
Nothing is perfect...

Offline S@uDepp

  • Jr. Member
  • **
  • Posts: 43
  • I'm a llama!
...same here

:-(

Offline surfseek

  • Jr. Member
  • **
  • Posts: 59
  • Smart Turkey!
malone.m and S@uDepp,

I'm so sorry to hear you are both having the same problem as myself..........I honestly do think there has to be a glitch somewhere................

Hopefully they will sort it with the next update...............meanwhile, what Ive shared in my postings here, is the only workaround I could find until hopefully, if it is a glitch, it might be fixed...!

It was and is a very long winded way of sorting but it did work.............

If either of you try what I did and find it works I'd be interested to hear, or also if you find another solution?

Surfseek

Offline S@uDepp

  • Jr. Member
  • **
  • Posts: 43
  • I'm a llama!
...reinstalled FF - issue stays the same :/

Greets

Second run....
Completely unistalled FF (BackUp with MozBackup! before), reinstalled FF28 ==> Avast Online Security icon running
Update to FF29 ==> AVAST!icon greyed out ......

So must be something like an incompatibility..

Greetings
« Last Edit: May 20, 2014, 01:38:49 PM by S@uDepp »

Offline S@uDepp

  • Jr. Member
  • **
  • Posts: 43
  • I'm a llama!
...and finally "running"?!

Installed FF 28.b1, upgraded to 29.01, reactivated (although enabled: deactivate it, restaret FF, activate that addon, restart FF again)  AVAST! addon running --> feeling safe and sound ;)

still strange to me.....

Offline surfseek

  • Jr. Member
  • **
  • Posts: 59
  • Smart Turkey!
...and finally "running"?!

Installed FF 28.b1, upgraded to 29.01, reactivated (although enabled: deactivate it, restaret FF, activate that addon, restart FF again)  AVAST! addon running --> feeling safe and sound ;)

still strange to me.....

(((Lol))).........Strange to me too..............Well done for going through all the hoohaa..........and reporting back that you are finally up and running..............

surfseek  ;)