Author Topic: Internal error  (Read 2060 times)

0 Members and 1 Guest are viewing this topic.

efjee

  • Guest
Internal error
« on: May 15, 2014, 01:03:15 PM »
Hello,
Starting my MacBook I always get following message : Internal error: An internal error occurred. You may find more info by opening the avast application or by searching the system log.
When I click the message, it disappears and everything works normal!
What goes wrong? Can anybody help me to avoid this annoying message ?
What do I have to do ??
Thanks anyway !! (Sorry for my english!)
Efjee

Offline Yanto.Chiang

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1369
  • Soli Deo Gloria
    • PT Garuda Sinatriya Globalindo
Re: Internal error
« Reply #1 on: May 19, 2014, 03:31:59 PM »
Hello,
Starting my MacBook I always get following message : Internal error: An internal error occurred. You may find more info by opening the avast application or by searching the system log.
When I click the message, it disappears and everything works normal!
What goes wrong? Can anybody help me to avoid this annoying message ?
What do I have to do ??
Thanks anyway !! (Sorry for my english!)
Efjee

Hi Efjee,

This issues was happened with me as well, would you please shared with us your avast and mac versions?
My advice you may wipe your existing avast and then re-install your avast.
Yanto Chiang | IT Security Consultants | AVAST Premium Security | GarudaSinatriya

efjee

  • Guest
Re: Internal error
« Reply #2 on: May 20, 2014, 09:45:13 PM »
Hi Yanto,
OSX 10.7.5
Avast 8.0(40795)

Offline Yanto.Chiang

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1369
  • Soli Deo Gloria
    • PT Garuda Sinatriya Globalindo
Re: Internal error
« Reply #3 on: May 21, 2014, 10:22:55 AM »
Hi Yanto,
OSX 10.7.5
Avast 8.0(40795)

Hi Efjee,

I have a same problem after upgrade my MaxOS to new version 10.9.3, after that my installed avast can't connected to my account and the shields was disable. So i remove the installed avast and then re-installed again, and recently my avast is working properly.

You may try following my experience, it maybe can help you to solve the problem. As for your additional information i am using avast 8.0 (40795) version.
Yanto Chiang | IT Security Consultants | AVAST Premium Security | GarudaSinatriya