Author Topic: Forum relaunch  (Read 25074 times)

0 Members and 1 Guest are viewing this topic.

Offline Palebushman

  • Jr. Member
  • **
  • Posts: 20
Re: Forum relaunch
« Reply #90 on: June 17, 2014, 02:49:07 PM »
 8)
Well done to the Avast! Team for getting the forum back up and running beautifully. :-*

Tried to add my Australian Time Zone and Create a 'Signature' in my forum profile page, but could not see any place to do this.
Am I missing something or are these options not available anymore?
Form; is but the manifestation of inner contentment.

Offline Quibbler

  • Jr. Member
  • **
  • Posts: 51
Re: Forum relaunch
« Reply #91 on: June 17, 2014, 02:49:30 PM »
Good to see forum back.   8)  Comodo Dragon browser dinnae show full green padlock certificate symbol (does this even for Google Search these days!), only yellow triangle on padlock, but not sure wot real diff this means...

Anyhow, life's back to normal.  And Avast Online Security stopped redirecting me automatically to its own page on every browser start!  All good.   ;D

Offline tosmas_1723

  • Newbie
  • *
  • Posts: 4
Re: Forum relaunch
« Reply #92 on: June 17, 2014, 03:23:32 PM »
Hello,
We run public test of the forum over the weekend. Users will be notified that the forum is online on Monday.

Old forum logins are no longer used. We do use MyAvast account instead. To gain access to your forum profile you have to login with MyAvast account, that is registered to the e-mail address in the old forum profile.

I'm glad to inform that I received today the email from AVAST Customer Service notifying "Welcome back to the AVAST forum". According to the instrution to start using the new AVAST forum creating a new password at link in the same email text, I could enter the forum under my old user name and profile pages, too.  Just I need now to delete this "Newbie" profile account because I cannot transfer to my old account. 

Thanks & regards,
tosna

Offline Hip-Hop_Blond

  • IT Support
  • Newbie
  • *
  • Posts: 14
  • The man with the master plan!
    • Facebook
Re: Forum relaunch
« Reply #93 on: June 17, 2014, 04:37:07 PM »
The forum is a lot faster than before! Gz on bringing it back to life and enhancing it so much! The last website I expected to be compromised was Avast! Forum, but I guess these things happen, just do your best not to let it happen again.

Thanx for protecting me and my Fam! Wish you all the best!
Hip-Hop_Blond

Offline chris05

  • Advanced Poster
  • **
  • Posts: 1152
Re: Forum relaunch
« Reply #94 on: June 17, 2014, 06:39:23 PM »
Hello,

sorry if already said before , but is it normal than pass to login this new forum is the same of my.avast.c0m (and "my devices" on avast UI) ?
When I change one of them, the other change too.

Thanks

Offline NanoSector

  • Newbie
  • *
  • Posts: 2
Re: Forum relaunch
« Reply #95 on: June 17, 2014, 08:23:06 PM »
Great to seeing the forums back up, and thanks for staying with our software :)

Offline Michael (alan1998)

  • Massive Poster
  • ****
  • Posts: 2491
Re: Forum relaunch
« Reply #96 on: June 17, 2014, 10:03:00 PM »
The forum needs to be modified to fit any screen. It is annoying me.

Offline !Donovan

  • Web Analyst
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2220
    • The WAR Against Malware
Re: Forum relaunch
« Reply #97 on: June 17, 2014, 10:56:13 PM »
The forum needs to be modified to fit any screen. It is annoying me.

What resolution / dpi ratio are you running?
Familiarize Yourself! | Educate Yourself! | Beautify Yourself! | Scan Yourself!
"People who say it cannot be done should not interrupt those who are doing it."

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 79195
  • No support PMs thanks
Re: Forum relaunch
« Reply #98 on: June 17, 2014, 10:58:50 PM »
The forum needs to be modified to fit any screen. It is annoying me.

What sort of fit to screen are you talking about too small, too large ?

I can use the full 1920x1200 of my monitor, just by going maximise of the browser window or the F11 full-screen key and it virtually fills everything, small border.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 17.8.2318/ Outpost Firewall Pro9.3/ Firefox 52.5.2 ESR, uBlock Origin, RequestPolicy/ MailWasher Pro7.8.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline iroc9555

  • CCS, Vzla.
  • Avast √úberevangelist
  • Starting Graphoman
  • *****
  • Posts: 7507
  • No soporte por PM.
Re: Forum relaunch
« Reply #99 on: June 17, 2014, 11:18:34 PM »
@Chocholo

Someone forgot to add the Spanish template to the forum account settings. I do not have any problems for it to be in English, but I have had a couple of complains in the Spanish subforum already. It being the third nonEnglish top board it is kind of important to have in the right language.

Thanks.
Hernan.
Dim 9200. C2D E6600; 2.40GHz. 4GB DDR2RAM. XP Pro_86. Spk3. IE8 & FF41. Avast FREE 2015. CIS 5.12(FW/D+). MBAM Premium. MCShield. WinPatrol +. SpywareBlasterOpenDNS. uBlock. WOT. Sandboxie