Author Topic: Forum relaunch  (Read 25118 times)

0 Members and 1 Guest are viewing this topic.

Offline chocholo

  • Avast it crowd
  • Administrator
  • Poster
  • ***
  • Posts: 645
  • BSC, GSC, MCP
    • Avast
Forum relaunch
« on: June 13, 2014, 05:15:28 PM »
Hello,
We launched our forum again. There are few improvements, almost all of them are under hood (speedups, infrastructure changes, most visible is MyAvast account integration - all you need to get logged in on the forum is to login to your MyAvast account).
Forum should be much faster than before.

Offline Charyb

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2240
Re: Forum relaunch
« Reply #1 on: June 13, 2014, 07:09:16 PM »
 I was expecting to see new forum software.
« Last Edit: June 17, 2014, 02:38:26 PM by Charyb »

Offline schmidthouse8

  • Newbie
  • *
  • Posts: 7
Re: Forum relaunch
« Reply #2 on: June 13, 2014, 07:28:50 PM »
I can't get signed back in under my Evangelist account (schmidthouse)

Very confusing when asked for user name and password (which is normal) BUT, when entered says "doesn't look like an email address"!! Didn't ask for an email address it asked for USERNAME.
In any case didn't recognize email address and ended up with some new account.
Any assistance would be appreciated. ;)

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40641
  • Dragons by Sasha
    • Malware fixes
Re: Forum relaunch
« Reply #3 on: June 13, 2014, 07:32:06 PM »
Yep I found that as well, enter your email address as the login name.  Took me a while to suss that out 

Offline Machiavelli_G2G

  • Newbie
  • *
  • Posts: 2
Re: Forum relaunch
« Reply #4 on: June 13, 2014, 08:08:53 PM »
Great update (irony!) I can't login into my old account (Machiavelli).

What the **** is going on?

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40641
  • Dragons by Sasha
    • Malware fixes
Re: Forum relaunch
« Reply #5 on: June 13, 2014, 08:09:54 PM »
In the login box enter your e-mail address and then click forgotten password

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67271
Re: Forum relaunch
« Reply #6 on: June 13, 2014, 08:09:56 PM »
Chocholo, we continue to use Simple Machines... And was it updated? What more has changed? Permissions of Evangelists?
The best things in life are free.

Offline Pondus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 33770
Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.


Offline malware1_new

  • Newbie
  • *
  • Posts: 6
Re: Forum relaunch
« Reply #8 on: June 13, 2014, 08:25:21 PM »
I suspect my old account was registered on myopera.com email (My Opera was closed), so I can't reset the password :(

Offline abruptum

  • Super Poster
  • ***
  • Posts: 1557
Re: Forum relaunch
« Reply #9 on: June 13, 2014, 08:28:16 PM »
Just checking if everything is fine with forum.

Edit:
 Everything is OK.

Offline Simion

  • Advanced Poster
  • **
  • Posts: 744
Re: Forum relaunch
« Reply #10 on: June 13, 2014, 08:46:11 PM »
Thanks, chocholo. It's great to be back.  :)

Offline kls490a

  • Newbie
  • *
  • Posts: 2
Re: Forum relaunch
« Reply #11 on: June 13, 2014, 09:02:42 PM »
While it was indeed unfortunate the Avast! Forums got hacked...the process for trying to get re-established under my original account here was a horrendous pain in the ***!  All information I entered was correct from the email account, password, etc, yet Avast! just could NOT seem to get its act together!  Spent over an hour going around and around with this blasted mess before Avast could get it right!

This forum could NOT even manage to send the confirmation email to my email address (a completely valid address by the way)......and that is after waiting 45 minutes for them to even send it.

I ended up having to create a brand new account altogether, new email address, etc, etc.  So needless to say...I am VERY pissed at this point!  ALL my previous posts, PM's etc are of course...obviously now gone into oblivion.

And, by the way...despite enlarging the font here to 300%...I still have major problems with trying to read the verification code, nor does trying to LISTEN to them help me either!

Get your act together Avast!  >:(
« Last Edit: June 13, 2014, 09:05:36 PM by kls490a »

Offline Machiavelli_G2G

  • Newbie
  • *
  • Posts: 2
Re: Forum relaunch
« Reply #12 on: June 13, 2014, 09:20:45 PM »
Quote
In the login box enter your e-mail address and then click forgotten password
I did, but didn't solved my problem. :(

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6214
Re: Forum relaunch
« Reply #13 on: June 13, 2014, 09:29:01 PM »
Use the login of your my avast! account.

DJBone
Main PC: Win 7 Professional SP1 64 Bit, Firefox ESR, IE11, AIS 17.7.2314, MBAM 3 (latest version)
Laptop: Win 10 Home Premium 64 Bit, Firefox ESR, IE11, AIS 17.8.2316Beta, MBAM 3 (latest version)
Avast Mobile Security (always latest Beta version)

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6706
  • Trust only what you test yourself!
Re: Forum relaunch
« Reply #14 on: June 13, 2014, 09:30:28 PM »
Changed my password without any issues.
It's great to have the forums back.  ;D ;)  ;D

@ kls490a

1) Log-out
2) Log-in
3) Click "forgot log-in information".
4) Follow the procedure to reset password.

It took me all of five minutes on a 8 MB/sec connection.  8)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.7.2314, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.