Author Topic: Forum relaunch  (Read 47319 times)

0 Members and 1 Guest are viewing this topic.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11248
  • No support PM's thanks
Re: Forum relaunch
« Reply #60 on: June 14, 2014, 10:12:58 AM »
The forum time seems to be messed up, it's usually +8 for me here in Western Australia but the setting as it is now after clicking auto update has changed to 6 ???

The popup notification for arrived PM's has been removed also :(
« Last Edit: June 14, 2014, 10:47:27 AM by CraigB »

Offline lukas.hasik

  • Avast team
  • Advanced Poster
  • *
  • Posts: 940
  • Product manager of Avast Security for Windows
Re: Forum relaunch
« Reply #61 on: June 14, 2014, 10:52:00 AM »
I suspect my old account was registered on myopera.com email (My Opera was closed), so I can't reset the password :(

Let us know such cases we can fix them manually...
Quality is also a feature.

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5712
  • Spartan Warrior
Re: Forum relaunch
« Reply #62 on: June 14, 2014, 10:57:09 AM »
Daily check of site since May 26:  Today, log in using my avast account and password. 

I accept that the email addy must be used as that is the way my avast account works.

Glad to be back.
Windows 10 Home 64-bit 22H2 Microsoft Windows Defender - Windows 11 Home 23H2 - Windows 11 Pro 23H2 Avast Premier Security version 24.4.6112 (build 24.4.9067.762) UI version 1.0.803

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6366
Re: Forum relaunch
« Reply #63 on: June 14, 2014, 10:58:24 AM »
The popup notification for arrived PM's has been removed also :(
It's only deactivated by default. You can change it in the PM settings.

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11248
  • No support PM's thanks
Re: Forum relaunch
« Reply #64 on: June 14, 2014, 11:13:35 AM »
The popup notification for arrived PM's has been removed also :(
It's only deactivated by default. You can change it in the PM settings.

DJBone
I cant find it ::) oops! Found it ;D
« Last Edit: June 14, 2014, 11:16:42 AM by CraigB »

REDACTED

  • Guest
Re: Forum relaunch
« Reply #65 on: June 14, 2014, 11:23:40 AM »
Yep I found that as well, enter your email address as the login name.  Took me a while to suss that out

You and me both!

REDACTED

  • Guest
Re: Forum relaunch
« Reply #66 on: June 14, 2014, 12:11:28 PM »
No problem for me.

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1427
Re: Forum relaunch
« Reply #67 on: June 14, 2014, 12:42:45 PM »
I had no issue with it. Only had to click reset password and make a new password.

By the way, I am liking the new avast forum site  ;D. I hope this issue won't happen again.
DELL Inspiron 15" 7000 Gaming, Windows 10 Home Version 21H1 (OS Build 19043.1237), Trend Micro Maximum Security 2021 (17.0.1333), Avast SecureLine VPN (5.12.5655), Windows Firewall, Unchecky 1.2

REDACTED

  • Guest
Re: Forum relaunch
« Reply #68 on: June 14, 2014, 01:14:34 PM »
I suspect my old account was registered on myopera.com email (My Opera was closed), so I can't reset the password :(

Let us know such cases we can fix them manually...

PM sent. Thanks.

Offline Cyberpunk

  • Jr. Member
  • **
  • Posts: 44
  • Man is virus.
Re: Forum relaunch
« Reply #69 on: June 14, 2014, 02:28:12 PM »
Old forum logins are no longer used. We do use MyAvast account instead. To gain access to your forum profile you have to login with MyAvast account, that is registered to the e-mail address in the old forum profile.

I used the same address for my MyAvast account and for my avast! forum account. Result? I can't access my old profile. What do you suggest I do now? <$1alt="" title="" onresizestart="return false;" id="smiley__$2" style="padding: 0 3px 0 3px;" />
« Last Edit: June 14, 2014, 02:31:24 PM by Cyberpunk2 »
--
Windows 7 Home Premium x64 SP1 - avast! Free Antivirus 12.2.2276

REDACTED

  • Guest
Re: Forum relaunch
« Reply #70 on: June 14, 2014, 03:27:13 PM »
I am glad the forum is back. Did not have problems logging in, well, besides that now the user seems to be the E-Mail address. All seems there; However, the time is all screwup. It does not matter what I set it up I can have the correct time.

REDACTED

  • Guest
Re: Forum relaunch
« Reply #71 on: June 14, 2014, 04:04:40 PM »
G'day all - Glad to see we're back!!!!

No problems logging in, after I had reset my password  :P, but then I recalled we had been told this might happen  ::)

@iroc9555: I had the same problem with the system time.  Turns out that the Forum time is not GMT, but somwhere East, so when the default adjustment on a Windows box assumes GMT, it screws.  All I had to do was adjust mine by +6 hours rather than the +8 suggested by Windows, and all was right with the world once more!   ;D

Gordon.

Offline ProTruckDriver

  • Jr. Member
  • **
  • Posts: 32
  • Retired USN & Truck Driver. Love Retirement Checks
Re: Forum relaunch
« Reply #72 on: June 14, 2014, 04:27:38 PM »
I can't even upload an Avatar.
I want to change my avatar and can't. New avatar will not upload also. :(
Ease try it now.
Working good now! Thanks for the fix.  :)
Late 2015 5K 27" Mac, 4GHz i7, 16GB RAM, 1TB Fusion Drive: macOS Catalina 10.15.7 
 iMac Clone and Backup with: SuperDuper, Time Machine & iCloud 
 Malwarebytes Premium, AdGuard

Offline lukas.hasik

  • Avast team
  • Advanced Poster
  • *
  • Posts: 940
  • Product manager of Avast Security for Windows
Re: Forum relaunch
« Reply #73 on: June 14, 2014, 04:39:17 PM »
Old forum logins are no longer used. We do use MyAvast account instead. To gain access to your forum profile you have to login with MyAvast account, that is registered to the e-mail address in the old forum profile.

I used the same address for my MyAvast account and for my avast! forum account. Result? I can't access my old profile. What do you suggest I do now? <$1alt="" title="" onresizestart="return false;" id="smiley__$2" style="padding: 0 3px 0 3px;" />
using the same email address at forum and my.avast account is desired state. If you had an account at my.avast.com already - with the same email address as at forum - then those two accounts were bind together. Just login to your my.avast account should allow you to access the forum as well.

PLEASE, note that if you forgot your my.avast password then the Reset password request may end in your SPAM folder...
Quality is also a feature.

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5712
  • Spartan Warrior
Re: Forum relaunch
« Reply #74 on: June 14, 2014, 05:49:48 PM »
Something new.

See snipped below:

It is at the top of every posted thread page.
Windows 10 Home 64-bit 22H2 Microsoft Windows Defender - Windows 11 Home 23H2 - Windows 11 Pro 23H2 Avast Premier Security version 24.4.6112 (build 24.4.9067.762) UI version 1.0.803