Author Topic: Avast! Add-On causes problem in IE  (Read 4649 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Avast! Add-On causes problem in IE
« on: June 13, 2014, 08:51:39 PM »
Avast! Free Anti-Virus
Windows 7 64-bit
IE 11

When the Avast! Add-On is Enabled in Internet Explorer,  if I right-click Google Search results on Google.com, and Open In New Tab, it opens the tab but shows a blank page.  Refreshing (f5) the page, will show the desired page in the new tab.

When I Disable the Avast! Add-On in IE, the problem stops.
« Last Edit: June 13, 2014, 08:56:10 PM by koam »

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6699
  • Trust only what you test yourself!
Re: Avast! Add-On causes problem in IE
« Reply #1 on: June 13, 2014, 09:35:58 PM »
This is a known and continuing issue.
Just disable the add-on/extension in the affected browsers.  :)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

REDACTED

  • Guest
Re: Avast! Add-On causes problem in IE
« Reply #2 on: June 13, 2014, 09:45:13 PM »
Thanks.  I'm hoping that my IE will stop crashing so often as well.  IE had also been warning me that Avast Add-On was causing lags.

Cross-reference case http://www.dslreports.com/forum/r29240299-IE-IE-Open-in-New-Tab-doesn-t-work-in-Google-search-results#29317777
« Last Edit: June 13, 2014, 09:55:08 PM by koam »