Author Topic: Problemas de firewall  (Read 13784 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Problemas de firewall
« on: June 14, 2014, 02:49:21 AM »
Buenas, mi problema esta en el firewall de avast, uso Avast Internet Security v9.0.2018.392 (ultima version via actualizacion). El problema es que me bloquea la mayoria de paginas o navego unos minutos en una y despues dice que se agoto el tiempo de espera y de ahi no se puede volver a cargar la pagina o lo hace con errores, esto me pasa en muchas paginas hasta en paginas con grandes servidores como deviantart, el problema sin duda es en el firewall de avast ya que si lo desactivo todo vuelve a funcionar.

Uso windows 8.1 sin ninguna otro antivirus (aparte del avast), sin instalaciones viejas ni nada similar, ningun otro programa de seguridad ni firewall (tampoco el de windows esta activado), reitero el problema esta en el firewall de avast, espero que sea solo un problema de alguna configuracion ya que no quiero cambiarme a otro. Gracias.

Offline Populous

  • Advanced Poster
  • **
  • Posts: 977
Re: Problemas de firewall
« Reply #1 on: June 14, 2014, 04:12:22 AM »
Hola Leviatan y bienvenid@ al foro.

En principio lo que comentas puede ser por muchos motivos pero lo primero sería que nos indicaras qué páginas te dan problemas para entrar por si acaso sea que estén infectadas o que se encuentren en alguna blacklist... No escribas http sino hxxp (sustituye las t por x) para evitar que alguien pueda resultar infectado de tratarse de sitios infectados ya que aún no lo sabemos...

Saludos y ya nos comentas...

Avast Premium Security 20.2.2401 (compilación 20.2.5130.565) |CPU: Intel(R) Core(TM) i7-8700 CPU @ 4,06GHz, 6 procesadores principales, 12 procesadores lógicos | RAM: 32GB -DDR4-2666 | T.Gráfica: GeForce GTX 1060 | SO: Win 10 Pro Versión 1909 Build (18363.752) - 64 Bits

REDACTED

  • Guest
Re: Problemas de firewall
« Reply #2 on: June 14, 2014, 03:15:30 PM »
Uso windows 8.1 sin ninguna otro antivirus (aparte del avast), sin instalaciones viejas ni nada similar,

¿ Esto quiere decir que es una instalacion limpia de Windows 8.1 en una computadora armada por ti mismo ? Si es una computadora de marca, la mayoria traen un AV de prueba y aunque no lo hayas activado se recomienda desinstalar ese AV con su correspondiente herramienta de desinstalacion para que no interfiera con avast!

http://www.avast.com/es-ww/faq.php?article=AVKB11#artTitle o aqui http://www.forospyware.com/t416176.html

REDACTED

  • Guest
Re: Problemas de firewall
« Reply #3 on: June 15, 2014, 10:42:56 AM »
@Populous Saludos, me pasa con el 90% de paginas, no pongo una lista por que no termino hoy, pero un ejemplo claro es hxxp://www.deviantart.com/ una pagina muy grande con 0 problemas de servidores y siempre online, el problema es el firewall, no hay mas pero no se como solucionarlo.

@iroc9555 Mi pc es HP de fabrica, originalmente tenia windows 7 pro y ningun antivirus, actualmente el SO que uso es una instalacion totalmente limpia, incluso pensando que pudiera ser problemas de incompatibilidad de W8.1 hice una instalacion limpia de w7 nuevamente, el resultado fue el mismo, el problema seguia igual.

El problema esta en el firewall si o si, como lo menciono al desactivarlo todo funciona con normalidad, quiero pensar que es una configuracion del mismo y que el problema no es de lo mas complejo pero no se por donde empezar.

REDACTED

  • Guest
Re: Problemas de firewall
« Reply #4 on: June 15, 2014, 10:08:25 PM »
Puesto que no uso el cortafuego de avast! 9 no sabria como dirijirte para configurarlo, pero si la instalacion de avast! fue limpia y no cambiastes nada, la configuracion es por defecto y no deberia de bloquear sitios web de buena reputacion.

Puede que populous o Edj te quien. Mientras tanto te dejo la configuraion que yo usaba con avast! 8 como Zona Publica ver imagenes

Offline Populous

  • Advanced Poster
  • **
  • Posts: 977
Re: Problemas de firewall
« Reply #5 on: June 16, 2014, 04:34:00 AM »
@Populous Saludos, me pasa con el 90% de paginas, no pongo una lista por que no termino hoy, pero un ejemplo claro es hxxp://www.deviantart.com/ una pagina muy grande con 0 problemas de servidores y siempre online, el problema es el firewall, no hay mas pero no se como solucionarlo.

@iroc9555 Mi pc es HP de fabrica, originalmente tenia windows 7 pro y ningun antivirus, actualmente el SO que uso es una instalacion totalmente limpia, incluso pensando que pudiera ser problemas de incompatibilidad de W8.1 hice una instalacion limpia de w7 nuevamente, el resultado fue el mismo, el problema seguia igual.

El problema esta en el firewall si o si, como lo menciono al desactivarlo todo funciona con normalidad, quiero pensar que es una configuracion del mismo y que el problema no es de lo mas complejo pero no se por donde empezar.

Hola de nuevo Leviatan.

El problema no está en el cortafuegos puesto que tengo instalado Avast Internet Security 2014.9.0.2018, utilizo Windows 8.1 Pro Update 1 original con un Equipo HP al igual que tu y sin embargo yo si  puedo acceder a esa url y a todas las demás sin ningún problema por lo que no es un fallo de avast! sino un fallo de avast! que se reproduce en tu equipo y no de forma general por lo que el problema está en tu propio equipo y no en el cortafuegos.

Fíjate en las 3 capturas de pantalla que adjunto. En la primera se ve claramente avast! IS instalado y como puedo abrir perfectamente deviantart... (Fíjate en Captura1)

Además de lo que te comentó el compañero Iroc955 de otros antivirus que vienen preinstalados, el HP suele incluir Norton Internet Security una trial de 90 días. En caso que hayas instalado desde cero el windows, el sistema operativo activa por defecto Windows Defender y el cortafuegos de windows y aunque posteriormente instalemos otro antivirus que incluya cortafuegos como el AIS, debemos asegurarnos que el firewall de windows se haya desactivado tras instalar AIS ya que aveces no ocurre y nos encontramos con un equipo con 2 firewall activos que entran en conflicto entre sí (sus reglas).

Yo en tu caso primero me aseguraría que el firewall de windows esté desactivado.
Para ello haz lo siguiente:

Ve al Panel de Control / Sistema y Seguridad /Firewall de Windows y en la parte izquierda hacemos clic en "Activar o desactivar Firewall de Windows" . En las opciones que se muestran, desactiva el firewall de windows tanto para redes privadas como públicas. (Captura 2)

Una vez hecho esto, ve a Panel de control\Sistema y seguridad\Centro de actividades y asegúrate que en firewall de red esté activo el de Avast.

Te adjunto una captura también sobre como deberías tener el Centro de Actividades... (captura3)

Si tenías activo el firewall de windows, una vez lo hayas desactivado, reinicia el pc e intenta acceder de nuevo a esas páginas.

En caso de seguir con el problema lo único que se me ocurre es que intentes reparar avast! y como última medida hacer una reinstalación en limpio...

Pero vamos x pasos.

Ve reportando lo que vayas haciendo y tus progresos y si se soluciona con las indicaciones que te damos háznoslo saber ya que eso ayudaría a otros usuarios que podrían verse en tu misma situación...

Un saludo y ya nos comentas.

« Last Edit: June 16, 2014, 04:44:37 AM by Populous »
Avast Premium Security 20.2.2401 (compilación 20.2.5130.565) |CPU: Intel(R) Core(TM) i7-8700 CPU @ 4,06GHz, 6 procesadores principales, 12 procesadores lógicos | RAM: 32GB -DDR4-2666 | T.Gráfica: GeForce GTX 1060 | SO: Win 10 Pro Versión 1909 Build (18363.752) - 64 Bits

REDACTED

  • Guest
Re: Problemas de firewall
« Reply #6 on: June 16, 2014, 07:58:16 AM »
Hola de nuevo @ iroc9555, @Populous primero que nada confirmo mis sospechas, despues de mover muchos parametros en la configuracion del firewall confirmo que el problema esta en la configuracion de avast. Ya que como lo mencione un par de veces tenia una instalacion limpia y correcta de avast en un SO totalmente limpio, esto tanto en W7 y W8.1 descartando problemas de compatibilidad.

El problema esta en la opcion Herramientas/Cortafuegos/opciones/Avanzado en Deteccion de Analisis de Puerto. La casilla de este parametro viene por defecto activada, al desactivarla el problema se resuelve, adjunto una captura de esto.

Ahora me surge una duda. Cual es la configuracion correcta en este parametro o cuales son los contras de desactivar esta opcion? Gracias.

Offline Populous

  • Advanced Poster
  • **
  • Posts: 977
Re: Problemas de firewall
« Reply #7 on: June 16, 2014, 10:14:57 AM »
Hola de nuevo @ iroc9555, @Populous primero que nada confirmo mis sospechas, despues de mover muchos parametros en la configuracion del firewall confirmo que el problema esta en la configuracion de avast. Ya que como lo mencione un par de veces tenia una instalacion limpia y correcta de avast en un SO totalmente limpio, esto tanto en W7 y W8.1 descartando problemas de compatibilidad.

El problema esta en la opcion Herramientas/Cortafuegos/opciones/Avanzado en Deteccion de Analisis de Puerto. La casilla de este parametro viene por defecto activada, al desactivarla el problema se resuelve, adjunto una captura de esto.

Ahora me surge una duda. Cual es la configuracion correcta en este parametro o cuales son los contras de desactivar esta opcion? Gracias.

@Leviatan:

Activar detección de análisis de puerto” significa que el cortafuegos trabaja para detectar intentos de análisis de puerto. Esta es una técnica común entre los hackers, utilizada para identificar dispositivos en una red. Si se detecta un análisis de puerto, la dirección IP infractora se coloca en una lista negra y todas las comunicaciones con esa IP son bloqueadas.
Fte: Ayuda de avast!

Esa pestañita lo que activa es una protección contra el típico scanner de puertos utilizados x los hackers para intentar acceder a tu sistema. Si el cortafuegos de avast! detecta una ip que intenta continuamente conectarse a tu equipo intentando acceder por un "determinado" número de puertos en un tiempo "determinado", es decir, si considera que se trata de un intento de intrusión en tu máquina, avast! bloquea esa ip o ip's durante un tiempo prudencial que viene preestablecido a 30 minutos.

No te recomiendo desactivar esta opción ya que estarías desactivando una de las principales características del cortafuegos de avast! y de todo cortafuegos ya que si un usuario mal intencionado quiere acceder a un sistema lo primero que hace es un scanner de puertos y si desactivas esa protección....

Por defecto viene activada, yo la tengo activada y me funciona todo perfectamente por lo que insisto en que no es ningún problema de compatibilidad. El problema está en tu equipo.

Forma tu equipo parte de una red local? ¿Hay más equipos? Forma tu equipo parte de un dominio de red?

¿Es posible que haya otro equipo conectado en la red que esté intentado acceder a tu pc? No necesariamente debe ser un pc.. Puede ser un smartphone, una tablet o cualquier otro equipo que tengas conectado a tu misma red. Si ese equipo o dispositivo estuviere infectado por algún gusano de red, éste intentaría replicarse a todos y cada uno de los dispositivos de tu red buscando "puertos abiertos" en dispositivos "visibles" en tu red...

Intenta reparar la instalación de avast! como te indiqué y en útlima instancia sigue el procedimiento de reinstalación en limpio porque descarto que el problema sea de configuración de avast o de AIS porque a mi me funciona todo perfectamente y lo he probado en 3 equipos diferentes y todos tienen la misma configuración.

Saludos y ya nos comentas.




Avast Premium Security 20.2.2401 (compilación 20.2.5130.565) |CPU: Intel(R) Core(TM) i7-8700 CPU @ 4,06GHz, 6 procesadores principales, 12 procesadores lógicos | RAM: 32GB -DDR4-2666 | T.Gráfica: GeForce GTX 1060 | SO: Win 10 Pro Versión 1909 Build (18363.752) - 64 Bits

REDACTED

  • Guest
Re: Problemas de firewall
« Reply #8 on: June 21, 2014, 08:19:49 PM »
Hola.
Al igual que el autor de este Topic, presento los mismos problemas en el cortafuegos.

Tengo desactivado el firewall de windows, tengo Avast Internet Security: 2014.9.0.2018 en un Windows 7.

Anteriormente tenía la versión gratuita y no presenté ningún inconveniente, pero cuando renové mi suscripción el firewall me bloquea la mayoría de webs.
Solo basta con accesar al index, quiero navegar en el resto del sitio y simplemente no conecta. Esto se soluciona al desactivar el firewall de Avast.

Ya me habia ocurrido este error desde la primera versión "9" de avast y por eso recurrí a la free.

Y como yo y el autor de este topic he visto varios usuarios con el mismo problema.
Gracias por la atención y una disculpa por "entrometerme" en el tema sin una solución.-

REDACTED

  • Guest
Re: Problemas de firewall
« Reply #9 on: June 21, 2014, 11:11:54 PM »
Hola Adan. Bienvenido al foro.

Lamentablemente no uso el cortafuego de avast! y tampoco he leido de casos como el tuyo y Leviatan en el foro principal que yo leo detenidamente y tambien participo en el.

Lo unico que puedo recomendar es buscar apoyo tecnico a traves de e-mail

https://support.avast.com/Tickets/Submit

(No usen el del telefono porque ellos son una compañia de soporte)

Por medio del ticket a lo mejor les piden un paquete de soporte para determinar exactamente el por que del cortafuego que bloquea mucho de las paginas web que visitan. Asi que es mejor tenerlo listo si lo piden.

Avast! > Ayuda > Comentarios > Generar paquete de asistencia.

Suerte.

REDACTED

  • Guest
Re: Problemas de firewall
« Reply #10 on: June 24, 2014, 09:21:12 PM »
Hola a todos, @Adán intenta con lo que comente mas arriba, desactivando la opcion de "Deteccion de Analisis de Puerto" la encontraras es "Herramientas/Cortafuegos/opciones/Avanzado - Deteccion de Analisis de Puerto" si la desactivas y puedes navegar tranquilamente entonces tenemos el mismo problema.

De ser asi podemos intuir que es un problema de software ya que se presentaria tanto en W7 y W8 en instalaciones limpias, como lo comento yo probe la version premier e IS en dos SO totalmente limpios, que fueron W7 y W8, bajando varias veces nuevamente el instalador de avast desde la pagina oficial asi mismo en otra pc y presentaba los mismos problemas.

Finalmente decidi desactivar totalmente el firewall de avast e instalar Comodo. Por mi creo que el tema esta cerrado, esperare versiones futuras de avast con la esperaza de que esto se resuelva. Muchas gracias a todos.

REDACTED

  • Guest
Re: Problemas de firewall
« Reply #11 on: June 25, 2014, 01:51:20 AM »
... Finalmente decidi desactivar totalmente el firewall de avast e instalar Comodo. Por mi creo que el tema esta cerrado, esperare versiones futuras de avast con la esperaza de que esto se resuelva. Muchas gracias a todos.

Siento mucho no haber podido ayudarte. La version 9.0.2020 esta por salir. Probablemente al final de junio o principio de julio. La version 2015 no saldra hasta octubre o noviembre.

Como dije. Si aparece algun otro miembro en el foro de ingles, que hay bastantes con Win 7 y 8 y usando AIS, con el mismo problema y encuentran una solucion, estare reportando por aqui.

Offline Populous

  • Advanced Poster
  • **
  • Posts: 977
Re: Problemas de firewall
« Reply #12 on: June 25, 2014, 02:05:21 AM »
Hola a todos, @Adán intenta con lo que comente mas arriba, desactivando la opcion de "Deteccion de Analisis de Puerto" la encontraras es "Herramientas/Cortafuegos/opciones/Avanzado - Deteccion de Analisis de Puerto" si la desactivas y puedes navegar tranquilamente entonces tenemos el mismo problema.

De ser asi podemos intuir que es un problema de software ya que se presentaria tanto en W7 y W8 en instalaciones limpias, como lo comento yo probe la version premier e IS en dos SO totalmente limpios, que fueron W7 y W8, bajando varias veces nuevamente el instalador de avast desde la pagina oficial asi mismo en otra pc y presentaba los mismos problemas.

Finalmente decidi desactivar totalmente el firewall de avast e instalar Comodo. Por mi creo que el tema esta cerrado, esperare versiones futuras de avast con la esperaza de que esto se resuelva. Muchas gracias a todos.

@Leviatan:

Sin ánimo de entrar en ninguna clase de conflicto personal con usted ni con nadie, nada más lejos de mis intenciones, me gustaría eso si, comentarle una serie de puntos:

  • Usted fue quien vino a este foro buscando ayuda y no yo y lo menos que puede hacer es mostrar "respeto" y "agradecimiento" por aquellos quienes de forma totalmente desinteresada y sin percibir ni un sólo euro por ello dedican su tiempo y conocimientos a intentar ayudarle a resolver un problema que se le ha presentado.
  • Soy informático de profesión con más de 15 años de experiencia profesional. Soy desarrollador y casualmente soy experto en Seguridad, Redes y Comunicaciones de Ordenadores además de haber trabajado y hacerlo a día de hoy con practicamente todas las soluciones de seguridad del mercado a nivel de administrador de sistemas en distintas empresas nacionales y multinacionales y no como un simple usuario.
  • El punto nº2 no lo indico para "presumir" ni "chulear", ni para hacer público mi CV (Curriculum Vitae) y mucho menos para intentar  "demostrar" nada ya que,  considero que no tengo que demostrarle nada ni a usted ni a nadie aquí. Lo indico para hacerle saber que si le he dado algún consejo o pauta a seguir, de hecho las ha ignorado todas y ni siquiera me ha respondido si las ha seguido o no ni si les ha funcionado así como tampoco ha respondido a ninguna de las las preguntas que le he formulado.  y si comento esto es porque sé de qué hablo y hablo con conocimiento de causa y no por dármelas de listo. Si le indico esto es para que usted sepa que quien le está aconsejando, sabe de lo qué está hablando. De hecho he tenido la suerte de colaborar con el equipo de avast! en alguna que otra ocasión y en concreto en esta última versión y conozco a la perfección el funcionamiento del mismo ya que llevo utilizando avast! desde sus primeras versiones desde hace más de 10 años... No digo que por ser informático conozca mejor avast que usted ya que usuarios como mi compañero iroc955 sin serlo, sabe muchísimo más de avast! que yo,  porque tiene más experiencia en años que yo utilizándolo y por su valía personal, persona de la que he aprendido mucho. Este  punto 3 quiero que quede claro que no lo digo por chulear ya que informáticos habemos millones sino para que sepa que no habla con alguien que instaló avast! ayer sino con alquien que se dedica profesionalmente a esto y que lleva utilizando avast! desde hace más de 10 años.
  • Este no es el único foro de seguridad en el que he colaborado. De hecho en este llevo poco más de dos años junto a otros compañeros a los cuales a parte de tenerles gran estima, les respeto y admiro sus conocimientos de los cuales he aprendido muchas veces. Y es que no se trata de competir por quien sabe más sino por entre todos, intentar ayudarnos. De hecho sólo hay que mirar el número de topicos en los que he participado (cerca de mil) o de mi compañero iroc9555 (cerca de 5400) frente a sus topicos que son solo 4 ....  Lo cual me hace pensar que usted viene aquí sólo cuando tiene un problema y encima no tiene el "gesto" de ser agradecido.
  • Me parece muy mal y muy irrespetuosa su "actitud" viniendo aquí buscando ayuda, desoyendo los consejos que le hemos hecho y encima se toma la "libertad" de aconsejar un error "supino" y que afecta GRAVEMENTE a la seguridad del sistema a otro usuario cuando le indiqué expresamente que esa opción DEBE QUEDAR ACTIVA por motivos que le expliqué y que no me apetece repetir de nuevo.  Y lo que más me ha gustado ha sido su conclusión de que para evitar un problema con el firewall lo desactiva y ya está.. asunto solucionado.... En fin...
  • No obstante, es posible que esté equivocado y que el error sea un BUG del avast!, no lo descarto ya que yo soy humano y me equivoco también. Yo sólo dije que yo lo he probado tanto en Windows 7 como en Windows 8, también con instalaciones en LIMPIO y me funciona correctamente por lo que entiendo que su "teoría" no se puede aplicar de forma general. Que usted considera que la solución a su problema es desactivar el firewall o la opción del escaneo de puertos y echarle la culpa a avast!?? Pues perfecto! Bien por usted oiga! Pero no venga aquí indicando la forma de desactivar protecciones del programa a otros usuarios que seguramente tengan menos conocimientos de informática que usted y a decirles que desactive una opción "primordial" en la protección de un producto de seguridad. Eso es competencia de los ingenieros de avast! y de su centro de soporte que para eso están que de ello entienden un rato más que usted y que yo.
  • Visto que usted "va por libre" desoyendo los comentarios y consejos de otros usuarios, en concreto las pautas que le di  y la indicación de abrir un ticket de soporte como le indicó mi compañero iroc955  y,  teniendo en cuenta que ha dado por "cerrado" el topico, lo consideraré igualmente cerrado al menos por mi parte ya que no pienso perder mi tiempo en intentar ayudar  a alguien que primero, no escucha ni agradece la ayudasegundo saca sus propias conclusiones desoyendo mis consejos y preguntas y tercero, y más grave aún, se toma la libertad de indicar pautas a otros usuarios sobre cómo desactivar funciones críticas de avast!. Ni yo que llevo más de dos años colaborando en este foro me atrevería a indicar tal cosa a otro usuario. Para eso está el centro de soporte. No obstante entiendo su postura ya que como la de muchos, sólo se acuerdan de este foro cuando tienen problemas aunque no todo el mundo tiene la misma educación ni son igual de agradecidos.
  • Para otra vez, y esto lo digo como consejo personal, le recomiendo no entrar a un foro buscando ayuda si finalmente va a hacer lo que a usted le venga en gana ya que quien se para a leer un tópico está dedicando parte de su tiempo en leerlo y en intentar ayudarle y lo menos que puede hacer es ser respetuoso. Aquí no somos empleados de avast! ni cobramos por ayudar a los otros usuarios,  ni nos sobra el tiempo... A lo mejor a usted si le sobra,  pero a nosotros no.... Y no entiendo porque viene pidiendo ayuda a este foro si, finalmente va a hacer usted lo que le venga en gana..Para eso dedíquese a hacer pruebas en "entornos limpios" y cuando encuentre una solución celébrelo con una cerveza ... Pero no nos haga perder el tiempo a los demás porque ese poco tiempo que tenemos y que en mi caso, el que he perdido en intentar ayudarle con su problema, podría haberlo dedicado a intentar ayudar a otros usuarios.
  • Le repito por última vez,  por si no ha quedado claro y para que no malinterprete mis palabras, que si esa solución le sirve a usted y considera que el problema es ese, PERFECTO por usted pero le pediría que para otra vez, no de indicaciones a otros usuarios acerca de cómo desactivar "funciones críticas" del programa que afectan sin lugar a duda a la protección del producto. Para eso existe un centro de soporte que realizan un seguimiento personal e individualizado de cada usuario, recolectando logs de funcionamiento de la aplicación y del equipo /entorno , en los distintos perfiles de usuarios y entornos que son generados por el propio antivirus. Esos logs son analizados por un equipo de ingenieros de avast! y dan una resolución al problema de forma "individual" atendiendo al perfil del usuario, sistema, entorno, aplicaciones intaladas que puedan entrar en conflicto con avast, perfiles de hardware, y un largo etc. Por lo que no se puede dar como solución a un problema de forma "GENERAL" el desactivar una opción "CRITICA" en la seguridad de un antivirus.
Un saludo.
« Last Edit: June 25, 2014, 02:24:13 AM by Populous »
Avast Premium Security 20.2.2401 (compilación 20.2.5130.565) |CPU: Intel(R) Core(TM) i7-8700 CPU @ 4,06GHz, 6 procesadores principales, 12 procesadores lógicos | RAM: 32GB -DDR4-2666 | T.Gráfica: GeForce GTX 1060 | SO: Win 10 Pro Versión 1909 Build (18363.752) - 64 Bits

REDACTED

  • Guest
Re: Problemas de firewall
« Reply #13 on: July 01, 2014, 09:20:51 AM »
Hola que tal, @Populous He revisado cada uno de mis comentarios y no encuentro ninguna falta de respeto, en algunos de ellos he agradecido toda la ayuda brindada y quizas uno de mis comentarios fue malinterpretado, lo unico que queria probar con la desactivacion de analisis de puertos que comento en uno de mis comentarios era identificar que el usuario @Adán podria tener exactamente el mismo problema que yo, nada mas. Esto contemplando que dicho usuario haya leido todos los comentarios anteriores incluyendo la descripcion del analisis de puertos. En ningun momento yo mencione que esta fuera la solucion al problema, en ninguna parte lo comento. De hecho gracias a uno de tus comentarios donde explicas el funcionamiento de esta opcion me decido a mantener el analisis de puertos tal cual esta.

Ahora, este no es el primer foro al que recurro sobre este tema ya que he visitado un par mas en donde he encontrado respuestas tan descabelladas como, "cambiate de antivirus y listo", "si el firewall es el problema entonces desinstalalo", etc. etc. Por ultimo decido postear un par de lineas aqui.

Finalmente puedo comentar que no tengo el tiempo suficiente para buscarle una solucion definitiva a mi problema, mis actividades demandan una conectividad diaria, no puedo darme el lujo de montar una maquina virtual y testear con diferentes OS, modificar diferentes parametros o hacer un analisis profundo de mi red, no puedo darme ese lujo.

Si al final decido que para mi el tema esta cerrado es por que opte por una solucion inmediata, (descrita anteriormente por los motivos ya mencionados). Esto por ser practico y precisamente para evitar perdidas de tiempo innecesarias tanto para ustedes como para mi, tan solo eso. Reitero, no entiendo realmente el tono enfurecido o reclamativo de tu comentario, en ningun momento ofendi a nadie pero si ese fue el caso con mucho gusto ofrezco una disculpa.

@iroc9555 Gracias, si en versiones anteriores todo me funcionaba bien y desde actualizaciones posteriores surgio mi problema me gustaria pensar que quizas una actualizacion mas adelante pueda solucionarlo. Me mantendre atento en este aspecto.  :)