Author Topic: Avast! SafeZone Browser - MBAM problem fixed ?  (Read 4011 times)

0 Members and 1 Guest are viewing this topic.

Offline Rednose

  • Pirate Party Member
  • Avast √úberevangelist
  • Massive Poster
  • *****
  • Posts: 3737
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Avast! SafeZone Browser - MBAM problem fixed ?
« on: June 22, 2014, 04:52:23 PM »
Is this problem fixed in this/these release(s) ?

I am refering to this topic https://forum.avast.com/index.php?topic=146135.0

And the last post in that topic https://forum.avast.com/index.php?topic=146135.msg1077974#msg1077974

I can't Beta test myself right now :'(

Greetz, Red.
OS: Win 10 / iOS 15 / Debian 11 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7118
  • When you think you know, Think Again
Re: Avast! SafeZone Browser - MBAM problem fixed ?
« Reply #1 on: June 22, 2014, 06:04:28 PM »
I believe this bug has been resolved (Can't find info on release history though). The MBAM version at the time was v. 2.1000beta and we know that Avast devs were working on the fix in April I believe.
Unfortunately, I am not beta testing either, however from my readings, I am not seeing any reports of this issue recently or anyone on the MBAM forum that I've noticed. :)
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE

Offline Rednose

  • Pirate Party Member
  • Avast √úberevangelist
  • Massive Poster
  • *****
  • Posts: 3737
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: Avast! SafeZone Browser - MBAM problem fixed ?
« Reply #2 on: June 22, 2014, 08:37:46 PM »
Thank you for the input :)

But at the moment I am (re-)installing my Win 7 x64 system from scratch, and the problem is definitely not resolved with the latest stable Avast! 2014.9.0.2018 - and MBAM 2.02.1012 ( professional ) build.

Greetz, Red.
OS: Win 10 / iOS 15 / Debian 11 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7118
  • When you think you know, Think Again
Re: Avast! SafeZone Browser - MBAM problem fixed ?
« Reply #3 on: June 23, 2014, 12:38:59 AM »
Thank you for the input :)

But at the moment I am (re-)installing my Win 7 x64 system from scratch, and the problem is definitely not resolved with the latest stable Avast! 2014.9.0.2018 - and MBAM 2.02.1012 ( professional ) build.

Greetz, Red.

Thanks, Noted. ;)
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE