Author Topic: Not compatible with Firefox 30.0?  (Read 8549 times)

0 Members and 1 Guest are viewing this topic.

Offline Lyn2

  • Newbie
  • *
  • Posts: 9
Not compatible with Firefox 30.0?
« on: June 16, 2014, 03:46:17 AM »
Have just updated Firefox and ONCE AGAIN  my Avast EasyPass toolbar has disappeared.   Think I will need to look for a replacement.  I use this constantly when working and can't keep having to revert back to earlier versions of Fx.

doug.barron@prairiefoodsafety.com

  • Guest
Re: Not compatible with Firefox 30.0?
« Reply #1 on: June 16, 2014, 10:00:05 PM »
Yes, same thing happened to me last night. I haven't been able to find a fix. Very frustrating.

dx8flyer@gmail.com

  • Guest
Re: Not compatible with Firefox 30.0?
« Reply #2 on: June 17, 2014, 02:43:15 AM »
I submitted a ticket on this three days ago. Still no reply.

1sternenhimmel@gmail.com

  • Guest
Re: Not compatible with Firefox 30.0?
« Reply #3 on: June 17, 2014, 10:32:23 AM »
I am facing the same problem, the browser integration is gone - once again - very nasty.

at least the login through the easyPass editor still works, but it is definetely not a smart way of working - having ones users again and again to search for solutions themselves!

This is not a freebie shareware, so some proactive communication may be well expected! Firefox updates don't fall from sky, so please start to think proactive - rather than running behind when the problem occurs! I hope, this is read by someone inside avast... even so I don't believe that there will be any consequences taken, please note that I am not a happy customer any more.

Thanks


stumpbroke123@yahoo.com

  • Guest
Re: Not compatible with Firefox 30.0?
« Reply #4 on: June 18, 2014, 01:06:04 PM »
I am facing the same problem, the browser integration is gone - once again - very nasty.

at least the login through the easyPass editor still works, but it is definetely not a smart way of working - having ones users again and again to search for solutions themselves!

This is not a freebie shareware, so some proactive communication may be well expected! Firefox updates don't fall from sky, so please start to think proactive - rather than running behind when the problem occurs! I hope, this is read by someone inside avast... even so I don't believe that there will be any consequences taken, please note that I am not a happy customer any more.

Could not agree more, this is the second time I have had this issue, tried calling tech support by phone but lost a connection X's 2 , sounded like I was talking to someone in the middle east with a bad connection, I give her my phone number and name then I was immediately rerouted to a customer survey, that kept repeating the same question, tried uninstalling then reinstalling but it says license is already in use and wont let me reinstall, when I log into my avast account, my easypass license doesn't even show under my licenses, too bad the automated customer service survey was obviously broken or else I could have yelled a bunch of 1's for very dissastified, or maybe that's why it is broken, anyway maybe tech support will get back with before my subscription has expired.
Thanks
« Last Edit: June 18, 2014, 01:08:19 PM by stumpbroke123 »

Offline cowpoke72

  • Newbie
  • *
  • Posts: 6
Re: Not compatible with Firefox 30.0?
« Reply #5 on: June 19, 2014, 06:14:38 PM »
I am experiencing this problem as well.  One twist is that I use it on two computers and the one that is Windows 7 works fine, the Windows XP does not.  Very frustrating.


Check that.....I just looked and the version on my laptop was still 29.  Needless to say I declined the offer to update to 30 when I received it today.
« Last Edit: June 21, 2014, 05:20:36 PM by cowpoke72 »

badtimbo@gmail.com

  • Guest
Re: Not compatible with Firefox 30.0?
« Reply #6 on: June 19, 2014, 09:23:39 PM »
I am about to ask for a refund. I know it's only $9 dollars or so. It would not work in chrome I choose Firefix now it won't work in it? I am not using Internet Explorer because of all the security flaws. This is so ridiculous. I know what chrome did it was because Avast Easypass is run in developer mode. I suspect this is why it shut down in Firefox 30. I am very mad. I place a ticket several months ago about a problem installing it took over a week for the support team to contact me. I had already figured out how to fix it.

badtimbo@gmail.com

  • Guest
Re: Not compatible with Firefox 30.0?
« Reply #7 on: June 19, 2014, 09:42:42 PM »
I got a quick fix. I reinstalled Firefox 29.0.1 and disabled auto updates. You have to do this before you install the previous version in the settings section, under advanced and updates. I know I won't be able to get updates for security flaws but this is until I find an alternative to easypass or they fix the problem. I have notice avast hasn't realised a new version in a while. I think its about time for a update.

badtimbo@gmail.com

  • Guest
Re: Not compatible with Firefox 30.0?
« Reply #8 on: June 19, 2014, 10:44:47 PM »
Well I have another solution. Buy Roboform, avast easypass is based on Roboform. I bought roboform today works in chrome and firefox.

moneluvr@hotmail.com

  • Guest
Re: Not compatible with Firefox 30.0?
« Reply #9 on: June 20, 2014, 04:02:07 PM »
I download an updated version of EasyPass yesterday and it fixed the problem for me.  You can get it here: http://www.avast.com/en-us/download-software#tab3.  Hope it works for you.

skayell@gmail.com

  • Guest
Re: Not compatible with Firefox 30.0?
« Reply #10 on: June 21, 2014, 02:00:38 PM »
Thank you MONELUVR. That fixed it for me. But really!!!! This is a continuing problem for this product. I was reading another forum at help.mozilla.org and the question was asked as to why the user wanted it as EasyPass is not required for the Anti-Virus to work. (Incidentally, their solution which seemed to help someone else did NOT work for me. I couldn't see the icons they were talking about.)

At any rate, as one commenter on this forum pointed out, we do pay for this. And I imagine most people who have EasyPass also have the avast! Anti-Virus paid version. So why does avast! continue to act as if they don't care about us, their paying customers? Does anybody know of another reliable password protection service that operates in sync with protected servers? (Meaning the passwords are not stored locally on my PC?

Offline cowpoke72

  • Newbie
  • *
  • Posts: 6
Re: Not compatible with Firefox 30.0?
« Reply #11 on: June 21, 2014, 05:32:46 PM »
I download an updated version of EasyPass yesterday and it fixed the problem for me.  You can get it here: http://www.avast.com/en-us/download-software#tab3.  Hope it works for you.

Thanks alot.  That worked.  I wonder why they don't automatically update them both at the same time??

forestwalk.art@gmail.com

  • Guest
Re: Not compatible with Firefox 30.0?
« Reply #12 on: June 23, 2014, 02:12:28 PM »
i had to REinstall firefox 29, as avast easypass did not work with firefox 30. this is the 2nd time a firefox update was not compatible with easypass. WHY??  and how will we know when FF has come up with a FIX to this problem, so that we can keep FF up to date?

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 75414
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Not compatible with Firefox 30.0?
« Reply #13 on: June 24, 2014, 07:37:18 AM »
i had to REinstall firefox 29, as avast easypass did not work with firefox 30.
Update to EasyPass 7.9.7: http://files.avast.com/files/easypass/avast_easypass_setup.exe
Win 8.1 [x64] - Avast PremSec 22.5.7216.B [UI.704] - Firefox ESR 91.9 [NS/uBO/PB] - Thunderbird 91.9.0
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0