Author Topic: [BUG] Hardened Mode Exclusions Don't Work Correctly  (Read 1294 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
[BUG] Hardened Mode Exclusions Don't Work Correctly
« on: June 29, 2014, 07:23:33 PM »
I have the latest 2021 build currently, but it's irrelevant because this has been an ongoing problem on two different computers since hardened mode was first introduced:

- If I get the popup for a program it works (mostly).
- If I add an entry manually or edit that previously working entry (for instance there are times when it's all caps) then upon a reboot and looking at the exclusions again, the entries are not present - only ones previously unedited and added via the popup are present.
- Sometimes, even though an entry was added and was fine for a long time, and even though the entry is present, all of a sudden the popup is popping up again asking me to add the same thing that's already there.

I can't believe this hasn't been fixed yet or no on else is experiencing it.

Does anyone know where the exclusion list is stored?  registry or file?

win 7 64 bit pro
« Last Edit: June 29, 2014, 07:44:41 PM by dprout69 »

REDACTED

  • Guest
Re: [BUG] Hardened Mode Exclusions Don't Work Correctly
« Reply #1 on: June 29, 2014, 08:04:15 PM »
Many people are experiencing it, to wit:
https://forum.avast.com/index.php?topic=146081.0
https://forum.avast.com/index.php?topic=147475.0
https://forum.avast.com/index.php?topic=151213.0  <-- interesting exchange here
https://forum.avast.com/index.php?topic=151358.0

Edit:
exclusions entered into the scan side list also do not often work, sometimes they do
https://forum.avast.com/index.php?topic=148417.0
« Last Edit: June 29, 2014, 08:12:54 PM by cooby »

REDACTED

  • Guest
Re: [BUG] Hardened Mode Exclusions Don't Work Correctly
« Reply #2 on: June 29, 2014, 08:59:22 PM »
 >:( Yep same here, especially when mozilla firefox is auto-updating, something need to change here :(