Author Topic: startup problem  (Read 2232 times)

0 Members and 1 Guest are viewing this topic.

scaa

  • Guest
startup problem
« on: July 20, 2005, 06:44:02 AM »
>:(I know this may not be a problem relating to avast but there are so many knowledgeable persons in this forum that I thought I would get a solution here.
For sometime my booting time takes abnormally long. After the windows starting tune it takes more than a minute (when nothing happens ) after which startup programs begin to load. i have tried diagnostic startup without any result. After reading win help I tried to run 'sfc /scannow' . Surprisingly a command asked me to insert my sp2 PROFESSIONAL CD whereas I have sp2 HOME cd installed. I also have security centre configured to update windows automatically and accordingly I install all updates downloaded. I therefore could not run the sfc command.
Is there something wrong with the protected files?
PLEASE HELP ME IF POSSIBLE. THE DELAY IN BOOTING IS VERY VERY ANNOYING. ???

 :) :)BY THE WAY I AM ALSO USING AVAST PRO ;D :) :D

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40604
  • Dragons by Sasha
    • Malware fixes
Re: startup problem
« Reply #1 on: July 20, 2005, 07:32:45 PM »
Ther was a thread on the forum somewhere, I can't find it at the moment but I believe it was to do with kerio firewall loading. Or something like that.

Can you supply the details of firewall installed plus check how many programmes you have starting with windows..

The sfc problem is something I have experienced so I don't use it now, never could find an answer 

scaa

  • Guest
Re: startup problem
« Reply #2 on: July 21, 2005, 06:19:07 AM »
I have za free latest version, microsoft antispyware and also spybot and also mst software.
Config utility has 32 programs in the startup box.
main point is apparently with these softwares my machine was booting quite fast. I am foxed what has gone wrong

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40604
  • Dragons by Sasha
    • Malware fixes
Re: startup problem
« Reply #3 on: July 21, 2005, 06:07:02 PM »
Check this thread out it may have your solution.  But be aware that as your 32 startup programmes start then avast will scan them

http://forum.avast.com/index.php?topic=15173.0