Author Topic: New To Avast! - Can't Find Manual  (Read 3068 times)

0 Members and 1 Guest are viewing this topic.

Petzilla

  • Guest
New To Avast! - Can't Find Manual
« on: July 20, 2005, 08:04:58 AM »
I just installed Avast! after having been a Grisoft user for years.  I have searched the FAQs, Forum, Home website and Program folder but I'm unable to find any MANUAL to read and learn how to set the various options in Avast!Home.  Also, I am continually being asked to reply "Yes" to a request from the ashMaiSv module or component to run at system Start-up.  My system configuration utility lists ashMaiSv in the Startup group. My PC is a Micron Millennia model running Windows98SE. It has
128MB (SDRAM) A 13GB Harddrive (12397MB-6579MB Free).  The first scan I ran with Avast!Home lasted 3hrs54mins before I stopped it. It had scanned over 8 GB of files. I don't think it was ever going to stop. So I really need something to refer to.  Please!  ???    

Neron

  • Guest
Re: New To Avast! - Can't Find Manual
« Reply #1 on: July 20, 2005, 10:04:06 AM »
Try this way
start->Programs->avast!Antivirus->Help
As for the other program-i can't tell.Someone else will probably help you.
Good luck! ;)

Petzilla

  • Guest
Re: New To Avast! - Can't Find Manual
« Reply #2 on: July 20, 2005, 12:32:23 PM »
Thanks Neron.  I logged back in to say that I had finally found the help file after fooling around with the simple interface for some additional time.  I still don't know why ashMaiSv still keeps asking for permission to run at system start-up.  :)  I guess it could have something to do with my Start-up Monitor software program but it sure seems odd.   :-\  I've run a quick scan and it did complete without running on and on forever.  Not sure when I'll give thorough scan another try though...maybe when I'm asleep and not trying to use my PC. ;)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89421
  • No support PMs thanks
Re: New To Avast! - Can't Find Manual
« Reply #3 on: July 20, 2005, 02:08:55 PM »
I'm not sure why ashMaiSv.exe is requesting to be run at startup, it doesn't on my system, however, I'm running win XP Pro. As far as I'm aware the only one that should be asking is ashDisp.exe, that is the avast GUI and icon in the system tray.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security