Author Topic: [Avast Free] Avast is off all the time and refuses to turn on. What do?  (Read 3850 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
I've been having the same problem for a couple months. I recently upgraded to Windows 8.1 (from Win7, did a proper hdd wipe) and the problem popped up again shortly after the installation.

Basically Avast won't turn on. I see this screen:


when I click 'Resolve All', the window freezes (goes into Not Responding mode) for about 60 seconds and then I get this other window:


I click no but then it goes back to the first screen, Avast is still off. I still get periodic notifications of 'Avast! Virus database has been updated' but the thing still appears as off. I'm worried I might have a virus that's doing this, maybe one of the programs I use is doing it and that's why the problem persisted through a Windows reinstall.

I tried going into safe mode and doing a full scan. I also uninstalled Avast using the official uninstall utility in safe mode and then reinstalled it. It worked fine until the next restart, when it started misbehaving again.

Help. ;-;

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
- Which version of avast! Free..??
- OS..?? (32/64 Bit..?)
- Other security related software installed..??
- Which AV(s) did you use before avast!..??
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
- Which version of avast! Free..??
- OS..?? (32/64 Bit..?)
- Other security related software installed..??
- Which AV(s) did you use before avast!..??

- Latest, I think (2014.9.0.2018)
- Windows 8.1 Pro 64-bit
- Malwarebytes Anti-Malware and anything that came with Windows (like Windows Firewall and Windows Defender)
- None. I've been using Avast for many years

Any idea what my problem could be? :(

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Sounds very much like possible 'remnants' issue somewhere that's corrupting your current installation.
Possibly not everything that needed to be ininstalled from previous installations was uninstalled.
Just a thought

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
1. Download avast! Free Antivirus: http://files.avast.com/iavs9x/avast_free_antivirus_setup.exe
2. Follow instructions: http://www.avast.com/uninstall-utility (Run this tool for all prior installed avast! versions..!!)
3. Reinstall avast! with the downloaded installer from point 1.
4. Reboot.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
1. Download avast! Free Antivirus: http://files.avast.com/iavs9x/avast_free_antivirus_setup.exe
2. Follow instructions: http://www.avast.com/uninstall-utility (Run this tool for all prior installed avast! versions..!!)
3. Reinstall avast! with the downloaded installer from point 1.
4. Reboot.
I already tried that, like I said before. Even went on safe mode to run the uninstall utility. That was back in win7 though, I guess I'll try again when I get back from work. Will post results then, thanks!

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
NP, awaiting your reply.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0