Author Topic: Avast not updating ...again  (Read 2070 times)

0 Members and 1 Guest are viewing this topic.

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 309
Avast not updating ...again
« on: July 24, 2014, 07:02:55 AM »
Hi!

We have an old problem back. Avast won't update past 14072201. None of my PCs are updating. If i dload the offline updater, it's a newer version.
I'm getting stream updates, though.

This is the same problem we had a couple of months ago.
Let's hope it can be fixed quickly this time.

bye!

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
Re: Avast not updating ...again
« Reply #1 on: July 24, 2014, 09:10:19 AM »
Have you tried an Avast Repair, or simply waiting for the next update?

Is this problem persisting, or just a one-time event?

What product of Avast do you have and what version are you running?  Was the product you have on your machines an upgrade or a fresh install?
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 309
Re: Avast not updating ...again
« Reply #2 on: July 24, 2014, 09:24:49 PM »
Never mind, it's updating again as of 24/7.
 Probably just a small glitch.

This is a recurring problem, only this time it lasted only one day. On previous occasions, it lasted for about a week.
The symptoms are always the same: avast refuses to update, claiming it's up to date (when it obviously isn't). Stream updates work, though.
« Last Edit: July 24, 2014, 09:28:37 PM by jvidal »

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5420
  • Spartan Warrior
Re: Avast not updating ...again
« Reply #3 on: July 24, 2014, 09:37:20 PM »
Never mind, it's updating again as of 24/7.
 Probably just a small glitch.

This is a recurring problem, only this time it lasted only one day. On previous occasions, it lasted for about a week.
The symptoms are always the same: avast refuses to update, claiming it's up to date (when it obviously isn't). Stream updates work, though.
Depending in what part of the world you live in, vps (main) updates are rolled out at different times, and sometimes no vps is issued for that day.  More main vps are sent out if needed, depends on how busy the malware front is atm, or, if the secondary or third are just fixes for detection errors in the first daily vps issued.

Helpful to know version and product of avast! or whether an upgrade from older version or clean fresh install, as SafeSurf suggests.
Windows 10 Home 64-bit 20H2 Avast Premier Security version 21.3.2459 (build 21.3.6164.652) UI version 1.0.612.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85959
  • No support PMs thanks
Re: Avast not updating ...again
« Reply #4 on: July 24, 2014, 09:42:14 PM »
<snip>
This is a recurring problem, only this time it lasted only one day. On previous occasions, it lasted for about a week.
The symptoms are always the same: avast refuses to update, claiming it's up to date (when it obviously isn't). Stream updates work, though.

The symptom you describe is generally resolved by an avast repair as SafeSurf mentioned.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 309
Re: Avast not updating ...again
« Reply #5 on: July 25, 2014, 04:23:48 AM »
Look, this is the exact same problem we had before.
Repair doesn't fix it. It usually gets fixed "by itself", meaning it's a server problem.
C'mon, we've been through this before!

Now, it only lasted a day. The previous two occasions, it lasted more than a week, til it got "magically" fixed (meaning without me doing anything).

c ya!

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
[RESOLVED] Avast not updating ...again
« Reply #6 on: July 25, 2014, 09:32:14 AM »
Well, glad to hear that your problem is once again fixed.  If it happens again, keep in mind the Avast Repair to try and resolve it.  FYI - when posting, it really does help to know what product and version you are using so that we an help you better and quicker.  Thank you.  :)
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.