Author Topic: How to disable auto renewal option in Avast  (Read 2323 times)

0 Members and 1 Guest are viewing this topic.

Offline afnan.engr

  • Newbie
  • *
  • Posts: 2
How to disable auto renewal option in Avast
« on: December 24, 2015, 12:47:05 PM »
Dear Support

How i can disable the yearly auto-renewal option of Avast

Please guide me

I have already submitted two tickets (Wed, 16 Dec at 5:23 PM; Ticket# 70357) and (Tue, 22 Dec at 4:46 PM;Ticket#105203) but still waiting for response

is this company a SCAM ? if you will not reply me as soon as possible then i will submit my request to Department of Consumer Rights Germany in writing

Regards

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36992
Re: How to disable auto renewal option in Avast
« Reply #1 on: December 24, 2015, 12:50:25 PM »
Quote
is this company a SCAM ?
did you try the FAQ section?     https://support.avast.com/

Sales: Disabling Automatic Renewal service for Avast orders distributed by DIGITAL RIVER
https://www.avast.com/faq.php?article=AVKB126#artTitle

Sales: Disabling Automatic Renewal service for Avast orders distributed by NEXWAY
https://www.avast.com/faq.php?article=AVKB136#artTitle


ticket system work as first in / first out, if you submit a new ticket you are put back in queue



« Last Edit: December 24, 2015, 12:56:34 PM by Pondus »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31332
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: How to disable auto renewal option in Avast
« Reply #2 on: December 24, 2015, 12:56:22 PM »
No, avast is not a scam.

As has been explained numerous of times...
avast is trying to handle tickets within 10 business days.
The ticket system is FIFO based.
Each time you submit a new ticket or change a existing one, you will be put back to the bottom of the stack.

Mentioning a date/time without telling what timezone is used, is kinda useless.


Offline afnan.engr

  • Newbie
  • *
  • Posts: 2
Re: How to disable auto renewal option in Avast
« Reply #3 on: December 24, 2015, 01:33:56 PM »
Problem resolved

Thanks