Author Topic: Can't surf on internet  (Read 19787 times)

0 Members and 1 Guest are viewing this topic.

Offline lukor

  • Avast team
  • Super Poster
  • *
  • Posts: 1878
    • AVAST Software
Re: Can't surf on internet
« Reply #30 on: July 29, 2005, 02:03:24 PM »
http://tsaclan.netsons.org/files/screenshot.jpg

Don't look too much to my desktop... It need to be cleaned :D

Nothing unusual here, just GoogleDesktop, but that should not be the problem.


I still think this must be the firewall. Let's do a test.

1) Terminate WebShield and make sure it is not running (in the taskmanager). (what's your OS?)
2) In the Sygate firewall find all traces of WebShield (in the list of applications) and remove them
3) If you use Windows Firewall as well, turn it off.

4) start WebShield

You should now see a dialog from your firewall that webshield is trying to listen on localhost:12080, or do you not?
You should now see the process ashWebSv.exe in the list of processes in Sygate.
You should now see ashWebSv.exe in TCPVIEW and it shoudl have port 12080 opened.

5) open internet explorer
6) check your proxy server setting, it should be blank
7) enter a URL address

What do you see in internet explorer? Tcpview? Firewall active connections screen?

You can do screenshots if you like.

Offline CyberPK

  • Jr. Member
  • **
  • Posts: 27
Re: Can't surf on internet
« Reply #31 on: July 29, 2005, 02:20:29 PM »
I'll try, but think that i can't get connected also turning off all the firewall...

Offline lukor

  • Avast team
  • Super Poster
  • *
  • Posts: 1878
    • AVAST Software
Re: Can't surf on internet
« Reply #32 on: July 29, 2005, 02:22:22 PM »
I'll try, but think that i can't get connected also turning off all the firewall...
I don't understand what do you mean.

Offline CyberPK

  • Jr. Member
  • **
  • Posts: 27
Re: Can't surf on internet
« Reply #33 on: July 29, 2005, 02:25:13 PM »
Before to ask help i've tryed to turn off all the firewall but the only way to get connected was kill WebShield.

Offline lukor

  • Avast team
  • Super Poster
  • *
  • Posts: 1878
    • AVAST Software
Re: Can't surf on internet
« Reply #34 on: July 29, 2005, 02:29:04 PM »
Before to ask help i've tryed to turn off all the firewall but the only way to get connected was kill WebShield.

Hmm, so you were never asked that Avast WebShield is trying to connect to some IP port 80?


Offline CyberPK

  • Jr. Member
  • **
  • Posts: 27
Re: Can't surf on internet
« Reply #35 on: July 29, 2005, 02:35:55 PM »
Quote
I still think this must be the firewall. Let's do a test.

1) Terminate WebShield and make sure it is not running (in the taskmanager). (what's your OS?)
2) In the Sygate firewall find all traces of WebShield (in the list of applications) and remove them
3) If you use Windows Firewall as well, turn it off.
Ok, to be sure I've resetted all the allow list.

Quote
4) start WebShield
OK

Quote
You should now see a dialog from your firewall that webshield is trying to listen on localhost:12080, or do you not?
NO! I get the error message from the browase without recive any message from the firewall...

Quote
You should now see the process ashWebSv.exe in the list of processes in Sygate.
YES

Quote
You should now see ashWebSv.exe in TCPVIEW and it shoudl have port 12080 opened.
YES

Quote
5) open internet explorer
I've used also firefox...

Quote
6) check your proxy server setting, it should be blank
It is blank

Quote
7) enter a URL address
:( as before. No way to get webpages :( I can only see pages that use ssl usig https (as my website)

Quote
What do you see in internet explorer? Tcpview? Firewall active connections screen?

You can do screenshots if you like.

Ok just tryed what you say, but nothing work
After  delete the 80 from "Porte HTTP reindirizzate" it start to work and i recive as (as expected) a message from the firewall that is asking to allow or not the browser :(

Offline CyberPK

  • Jr. Member
  • **
  • Posts: 27
Re: Can't surf on internet
« Reply #36 on: July 29, 2005, 02:36:16 PM »
Before to ask help i've tryed to turn off all the firewall but the only way to get connected was kill WebShield.

Hmm, so you were never asked that Avast WebShield is trying to connect to some IP port 80?


No

Offline lukor

  • Avast team
  • Super Poster
  • *
  • Posts: 1878
    • AVAST Software
Re: Can't surf on internet
« Reply #37 on: July 29, 2005, 02:47:18 PM »
I am sorry CyberPK. It seems to me you have tried pretty much everything. For some reason WebShield is not able to read from socket on your PC with that error WSAENOBUF.

I don't know what to suggest next but turning the webshield off.

I have just installed Sygate Personal Firewall 5.5 on the test box. I'm trying to reproduce some problems but all seem to work fine.

Offline CyberPK

  • Jr. Member
  • **
  • Posts: 27
Re: Can't surf on internet
« Reply #38 on: July 29, 2005, 02:51:00 PM »
I am sorry CyberPK. It seems to me you have tried pretty much everything. For some reason WebShield is not able to read from socket on your PC with that error WSAENOBUF.

I don't know what to suggest next but turning the webshield off.

I have just installed Sygate Personal Firewall 5.5 on the test box. I'm trying to reproduce some problems but all seem to work fine.
I use sygate personal firewall 5.6 on Windows XP pro SP2

Offline CyberPK

  • Jr. Member
  • **
  • Posts: 27
Re: Can't surf on internet
« Reply #39 on: July 29, 2005, 09:09:42 PM »
There is any news??

Offline ivanmmj

  • Newbie
  • *
  • Posts: 5
Re: Can't surf on internet
« Reply #40 on: July 31, 2005, 06:26:21 AM »
I'm not using Sygate and I have the same problem. In fact, I don't have ANY firewall software running.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Can't surf on internet
« Reply #41 on: July 31, 2005, 03:37:54 PM »
In fact, I don't have ANY firewall software running.
Not even Windows XP internal one?
So, check your proxy settings. You should use none, or do you use any anonymizer program?
The best things in life are free.

Offline ivanmmj

  • Newbie
  • *
  • Posts: 5
Re: Can't surf on internet
« Reply #42 on: August 01, 2005, 04:24:18 PM »
I don't use the windows one, either. Nor any anonymizer program. Nor do I have any proxy settings set up because I don't use a proxy.
It just quit working one day.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Can't surf on internet
« Reply #43 on: August 01, 2005, 05:27:42 PM »
I don't use the windows one, either. Nor any anonymizer program. Nor do I have any proxy settings set up because I don't use a proxy.
It just quit working one day.
Just guessing and trying to help:
Make sure your browser is not set to "Work Offline" (this option is generally in the File menu). If it doesn't help, try switching the proxy settings from "Auto-detect" to "No proxy" (I'm assuming you're not connecting to the Internet via proxy).

Left click the avast icon > Settings
Update (Basic) > Details > Proxy
The best things in life are free.

Offline CyberPK

  • Jr. Member
  • **
  • Posts: 27
Re: Can't surf on internet
« Reply #44 on: August 03, 2005, 12:59:58 AM »
And so, no any news????
I have to format my hard disk and re-install all??
:((