Author Topic: windows 8.1 restarts after avast install  (Read 1629 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
windows 8.1 restarts after avast install
« on: July 31, 2014, 03:26:17 PM »
I still haven’t been able to get Avast endpoint protection suite plus to load in windows 8.1.
Every time I try it restarts & makes me restore back to a new install, so I have to start over with windows.

Install File: setup_av_epsp.exe 153,314,120 bytes 146mb.
File Version: 8.0.1490.363

I have tried from a new factory install (nothing else loaded)
HP desktops (tried on 2 desktops).
I have removed all windows 8.1 security items I can find & turned off the firewall.
Have tried emailing Avast support using this email address several times with no response or 1 worthless response & no other, most times I do get some kind of response it’s in a foreign language.

Offline Infratech Solutions

  • Avast Reseller
  • Massive Poster
  • *
  • Posts: 2429
  • Mayorista e integrador de Avast en España
    • Ciberseguridad Avast para empresas y MSPs en España.
Re: windows 8.1 restarts after avast install
« Reply #1 on: July 31, 2014, 04:39:17 PM »
Try to use the last version 8.0.1603

http://www.infratech.es/files/setup_av_epsp.exe

REDACTED

  • Guest
Re: windows 8.1 restarts after avast install
« Reply #2 on: July 31, 2014, 06:09:26 PM »
The newest download of avast seemed to of worked.
Seems strange to me, 8.1 has been out for awhile, long before the download I had.
quick & easy I like that.
I was just about to look for a newer download when you replied, beat me to it.