Author Topic: Problem in surfing net  (Read 3081 times)

0 Members and 1 Guest are viewing this topic.

aithent

  • Guest
Problem in surfing net
« on: July 28, 2005, 04:34:23 PM »
since i have installed avast i am facing problem in browsing the net. it allways says "The Page cannot be displayed". I have to refresh 2-3 times in order to open the page. I am using default avast settings and default Windows firewall.Connection used is ADSL 100Mbps. plz let me know if i need the configure any settings.

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40590
  • Dragons by Sasha
    • Malware fixes
Re: Problem in surfing net
« Reply #1 on: July 28, 2005, 07:56:48 PM »
Could you let us know which firewall you are using and your OS.  If you are using Zonealarm Pro then search the threads for conflict resolution of this known problem.  If not get back to us with the data

Welcome to the forum

Duh can't read - using windows firewall

Have you tried temporarily disabling webshield to see if this cures the problem
« Last Edit: July 28, 2005, 07:58:50 PM by essexboy »

AnyMouse

  • Guest
Re: Problem in surfing net
« Reply #2 on: July 28, 2005, 09:20:40 PM »
I'm having a promlem also. I can start Netscape or Internet explorer, but the full page will not download. I get scraps of HTML code mixed into the page. This just started suddenly after it was working fine.

aithent

  • Guest
Re: Problem in surfing net
« Reply #3 on: July 29, 2005, 03:30:28 AM »
i am using Windows XP Home Edition and using windows firewall.
also many times i have noticed that the avast icon in the tray does not rotate when i open  any new page. only after doing refresh 2-3 times it starts rotating and page gets displayed. I think some problem is there in the Web shield which is not detecting the net connection.Plz help us as other guys are also facing similar kind of problem.

aithent

  • Guest
Re: Problem in surfing net
« Reply #4 on: July 29, 2005, 03:44:10 AM »
Do I need to set the Internet Explorer proxy settings to
"Use a proxy server", server as "localhost" and port as  "12080"

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67212
Re: Problem in surfing net
« Reply #5 on: July 29, 2005, 01:49:27 PM »
Do I need to set the Internet Explorer proxy settings to
"Use a proxy server", server as "localhost" and port as  "12080"
If you're using XP Home and no firewall, you should not have to change the proxy settings.
On contrary, better is set 'No proxy at all' if you're not using one (like an anonymizer application for instance).
The best things in life are free.