Author Topic: avast problem  (Read 2795 times)

0 Members and 1 Guest are viewing this topic.

Offline amanynabil4

  • Newbie
  • *
  • Posts: 2
avast problem
« on: August 16, 2014, 04:31:54 PM »
how to solve this problem ?
 
 getting error side by side configuration is incorrect can't get avast to work

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31305
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: avast problem
« Reply #1 on: August 16, 2014, 04:38:22 PM »
https://forum.avast.com/index.php?topic=55888.0

Please use the search option before posting.
Also when posting, provide details:
- What exact version of avast and vps
- Exact version of Windows and SP
- Names of other malware removers (if installed or previously installed)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: avast problem
« Reply #2 on: August 16, 2014, 04:38:46 PM »
I suggest an installation from scratch:

1. Download the latest version of avast! Uninstall Utility and save it.
2. Download the latest avast! version and save it.
3. (Optional) If you want, save your avast! settings for later restoration (Settings > Maintenance > Back up).
4. Uninstall avast! from Control Panel (if possible) and reboot.
5. Run the avast! Uninstall Utility saved on 1 in and follow the instructions. Reboot Windows in Safe Mode, uninstall avast! and then reboot in Normal Mode again.
6. Install avast! using the setup saved on 2. Register your free copy or add the license key for the paid versions. Boot.
7. Check and post the results.

Please, be patient, boot when it's said to boot...

Do you use any other antivirus or security program in this computer?
By the way, this forum is for avast! account and not for the antivirus itself.
The best things in life are free.

Offline amanynabil4

  • Newbie
  • *
  • Posts: 2
Re: avast problem
« Reply #3 on: August 16, 2014, 05:03:37 PM »
i don't have any antivirus program except  avast

Program Version:9.0.2021
Operating system:    Windows 7 64-bit

i have installed avast and when open it i found this Message

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: avast problem
« Reply #4 on: August 16, 2014, 09:25:41 PM »
Did you check Eddy's suggestions?
The best things in life are free.