Author Topic: ZA v. 6.0.631.003 blocking ports listening in Avast email/webscanner  (Read 5251 times)

0 Members and 1 Guest are viewing this topic.

Offline birka1

  • Jr. Member
  • **
  • Posts: 66
After downloading new version 6.0.631.003 of ZoneAlarm it is now blocking e-mail scanner from listening to ports 12025,12110,12119 and 12143.  Also blocking Web Scanner from listening to port 12080. This was not the case with the previous version of ZA. Is this 'normal' behaviour by ZA, or a continuation of the AVAST (I have the Home version) - 'ZA problem'. ? Are the any issues I should be aware of because of this? Is there a way I can fix this??

Any information re. this would be appreciated.

Thanks :)
birka1
Win7 HP, AMD Athlon dual core 2800Mhz, 3 GB RAM, 500 GB HD, Avast Home, CCleaner, SpywareBlaster, Super AntiSpyware, Malware Bytes

Offline StopMe

  • Super Poster
  • ***
  • Posts: 1200
Re: ZA v. 6.0.631.003 blocking ports listening in Avast email/webscanner
« Reply #1 on: July 30, 2005, 12:17:47 AM »
Check Zone Alarm Program cause the first time I check it when I downloaded the new ZA, all my program's server has been block automactically (but my problem didn't block ports).

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: ZA v. 6.0.631.003 blocking ports listening in Avast email/webscanner
« Reply #2 on: July 30, 2005, 12:44:20 AM »
I have no problems with ether ZA or Avast e-mail.  All ports are clear, did you have customised settings before you installed the latest ZA update.  What I normally do is backup ZA settings uninstall ZA then do a clean install and restore settings

Offline birka1

  • Jr. Member
  • **
  • Posts: 66
Re: ZA v. 6.0.631.003 blocking ports listening in Avast email/webscanner
« Reply #3 on: July 30, 2005, 01:57:02 AM »
I did a clean install of ZA 6.0.631.003, and the ports in the Web scanner and e-mail are no longer blocked from listening. So that soleves my problem. You guys are terrific!
Thanks very much for you help FIXER and essexboy !!

birka1
Win7 HP, AMD Athlon dual core 2800Mhz, 3 GB RAM, 500 GB HD, Avast Home, CCleaner, SpywareBlaster, Super AntiSpyware, Malware Bytes

Offline birka1

  • Jr. Member
  • **
  • Posts: 66
Re: ZA v. 6.0.631.003 blocking ports listening in Avast email/webscanner
« Reply #4 on: July 30, 2005, 07:20:04 PM »
Well, was I surprised for this morning I am back in  the same situation after booting up my OS with ZA blocking the Avast e-mail and Webshield from listening to the ports mentioned previously.

So what do I do now?


Also checked the ZA Forum, and there is nothing helpful at all there. >:(

I found this by one of the Gurus there in a post:

Quote
Zone Alarm does not recognize Avast.....yet. That does not compromise your antivirus program. Just turn off the monitoring feature.

This was posted 02-15-2005 11:43 AM and is not very helpful at all.....

What is going on here.  ???

Would really, really, appreciate a clarification why this is happening.

Thanks!!
birka1
Win7 HP, AMD Athlon dual core 2800Mhz, 3 GB RAM, 500 GB HD, Avast Home, CCleaner, SpywareBlaster, Super AntiSpyware, Malware Bytes

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: ZA v. 6.0.631.003 blocking ports listening in Avast email/webscanner
« Reply #5 on: July 30, 2005, 07:55:17 PM »
One thing I have found with ZA is that it does not allways remember settings when you shut your system down.  My workaround for this is when I have ZA running how I want it I exit the programme before I shut down this will save your settings. And I allways save a backup of settings that work in ZA by using the overview - preferences - backup option.  This is a known problem with ZA but no resolution has been made

Offline birka1

  • Jr. Member
  • **
  • Posts: 66
Re: ZA v. 6.0.631.003 blocking ports listening in Avast email/webscanner
« Reply #6 on: July 30, 2005, 08:18:21 PM »
Thanks for the reply essexboy! :)

I think I have to reinstall the ZA cause it was working the way I wanted it with Avast being able to listen to the ports, and then exit ZA before I shut down.
I have no backup options in my ZA.

If this is a known problem does anybody have an idea when/if it will be resolved.  It has apparently been going on for quite a while.  I like both programs, and really don't want to change either.

Again thanks for your help.
birka1
Win7 HP, AMD Athlon dual core 2800Mhz, 3 GB RAM, 500 GB HD, Avast Home, CCleaner, SpywareBlaster, Super AntiSpyware, Malware Bytes

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: ZA v. 6.0.631.003 blocking ports listening in Avast email/webscanner
« Reply #7 on: July 30, 2005, 08:28:28 PM »
Are you using the free version ? Evidently the problem is that ZA takes forever to shutdown so windows terminates the programme thereby not saving any changes made during that session. 

Edit just checked backup is only available in Pro
« Last Edit: July 30, 2005, 08:33:46 PM by essexboy »

Offline birka1

  • Jr. Member
  • **
  • Posts: 66
Re: ZA v. 6.0.631.003 blocking ports listening in Avast email/webscanner
« Reply #8 on: July 30, 2005, 09:16:40 PM »
Posted by essexboy
Quote
Are you using the free version ? Evidently the problem is that ZA takes forever to shutdown so windows terminates the programme thereby not saving any changes made during that session.


Yes I have the free ZA version with no backup option. So even an uninstall and shutting it down would not work? What  exactly is affected by the e-mail and the Webshield not being able to listen to the ports.  Please excuse my ignorance re. this but I would like to know that I am protected, and Avast is able to do what it's supposed to do.

Thanks! :)
birka1
Win7 HP, AMD Athlon dual core 2800Mhz, 3 GB RAM, 500 GB HD, Avast Home, CCleaner, SpywareBlaster, Super AntiSpyware, Malware Bytes

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: ZA v. 6.0.631.003 blocking ports listening in Avast email/webscanner
« Reply #9 on: July 31, 2005, 12:44:15 AM »
I would suggest you do another clean install, set ZA up to your requirements then shut down ZA. Do not at this stage reboot your system .  Restart ZA to check that it has memorised your settings. Hopefully this should work.  If not get back to me tomorrow and I will see what else I can find out

Offline birka1

  • Jr. Member
  • **
  • Posts: 66
Re: ZA v. 6.0.631.003 blocking ports listening in Avast email/webscanner
« Reply #10 on: July 31, 2005, 03:32:58 AM »
Posted by essexboy
Quote
I would suggest you do another clean install, set ZA up to your requirements then shut down ZA. Do not at this stage reboot your system .  Restart ZA to check that it has memorised your settings. Hopefully this should work.  If not get back to me tomorrow and I will see what else I can find out

Did exactly what you recommended, and now it shows in the Program Controls in ZA the following when you hold the pointer over it.
 Avast!Web Scanner, and Avast! e-Mail Scanner Service.  No mention of ports being listened to or blocked.

I really appreciate your help, but right now I am at a loss at what to do. ???

I could say some very unkind words about ZA, but I won't as that wouldn't be very constructive........ :P

Thanks! :)
birka1
Win7 HP, AMD Athlon dual core 2800Mhz, 3 GB RAM, 500 GB HD, Avast Home, CCleaner, SpywareBlaster, Super AntiSpyware, Malware Bytes

Offline Thomas123

  • Jr. Member
  • **
  • Posts: 62
Re: ZA v. 6.0.631.003 blocking ports listening in Avast email/webscanner
« Reply #11 on: July 31, 2005, 04:20:58 AM »
birka1,

There may be another factor which causes the problem you have dealt with.

When I used ZoneAlarm Pro 5.5, my ZA configuration lost every time when I

rebooted my computer. When I asked help on Zone Labs forum, they only provided

useless advise. So, I looked for the source of the problem by myself. Later, I knew

that ZoneAlarm cannot save settings during shutdown if you install software which

enables faster shutdown or you just manually enable it through regedit.

Anyway, it may not help resolve your problem if you have not installed any kind of

software like this or did not use other ways to enable fast shutdown.

I also suggest you to switch to other firewall products like Kerio or Sygate if you

cannot resolve the problem. I am using Kerio and I think it is very easy to configure

and stable too.  ;D
« Last Edit: July 31, 2005, 04:23:43 AM by Thomas123 »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31305
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: ZA v. 6.0.631.003 blocking ports listening in Avast email/webscanner
« Reply #12 on: July 31, 2005, 04:56:34 AM »
ALready read THIS peoples?

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: ZA v. 6.0.631.003 blocking ports listening in Avast email/webscanner
« Reply #13 on: July 31, 2005, 01:39:47 PM »
Oke Doke now try this run oe download some mail, then visit a couple of web pages.  Left click the avast ball and select internet mail, does it show that you have scanned an e-mail.  Select webshield, does it show the last place visited.  If it does then it is working..

Offline birka1

  • Jr. Member
  • **
  • Posts: 66
Re: ZA v. 6.0.631.003 blocking ports listening in Avast email/webscanner
« Reply #14 on: July 31, 2005, 04:17:38 PM »
posted by essexboy
Quote
Oke Doke now try this run oe download some mail, then visit a couple of web pages.  Left click the avast ball and select internet mail, does it show that you have scanned an e-mail.  Select webshield, does it show the last place visited.  If it does then it is working..


Did what you suggested, and yes in Web Shield under 'Last Scanned' it shows the URL of the websites I visited. In 'Internet Mail'
it shows under "Last scanned' the email I last received. 

So despite the 'blocked from listening to ports' (as mentioned before) showing in ZA does this now mean that it is after all working.

Keeping my fingers crossed that this is now resolved.

Thanks for sticking with me on this and your help! :)

birka1
Win7 HP, AMD Athlon dual core 2800Mhz, 3 GB RAM, 500 GB HD, Avast Home, CCleaner, SpywareBlaster, Super AntiSpyware, Malware Bytes