Author Topic: .  (Read 2314 times)

0 Members and 1 Guest are viewing this topic.

Offline institution

  • Newbie
  • *
  • Posts: 7
.
« on: August 24, 2014, 12:40:18 PM »
.
« Last Edit: December 28, 2019, 01:06:09 AM by institution »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast thinks it finds virus but leaves no evidence anywhere
« Reply #1 on: August 24, 2014, 03:27:04 PM »
This looks like the webshield has blocked the download.
That means that nothing was downloaded and explains why the file was empty.
If you want more information, you can always look in the log files.

edit:
please make the link not clickable.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37598
  • Not a avast user
« Last Edit: August 24, 2014, 03:33:22 PM by Pondus »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast thinks it finds virus but leaves no evidence anywhere
« Reply #3 on: August 24, 2014, 03:48:35 PM »
detected by the webshield as : win32:evo-gen(susp)
« Last Edit: August 24, 2014, 04:14:05 PM by Eddy »

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37598
  • Not a avast user
Re: Avast thinks it finds virus but leaves no evidence anywhere
« Reply #4 on: August 24, 2014, 03:51:53 PM »
detected by the mailshield as : win32:evo-gen(susp)
mail shield. ?     ???


Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast thinks it finds virus but leaves no evidence anywhere
« Reply #5 on: August 24, 2014, 04:14:25 PM »
Correction: webshield. ;)