Author Topic: Attached files to e-mail  (Read 9491 times)

0 Members and 1 Guest are viewing this topic.

Offline joli

  • Newbie
  • *
  • Posts: 3
Attached files to e-mail
« on: March 16, 2003, 09:10:08 AM »
Hi,
I can´t read files which are attached to my incoming mails. Mail-accounts which are checked by avast! 4. Is there any solution to the problem?

Joli
« Last Edit: March 16, 2003, 09:13:56 AM by joli »

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Attached files to e-mail
« Reply #1 on: March 16, 2003, 11:27:27 AM »
Please tell us more -- your operating system, what kind of mail program do you use (exact version) etc.

If you don't use Outlook, it's pretty unlikely that the avast! Internet Mail module is causing this, because it just works as a filter -- once it forwards a message to your mail program, it can't affect it in any way...

Vlk
If at first you don't succeed, then skydiving's not for you.

Offline joli

  • Newbie
  • *
  • Posts: 3
Re:Attached files to e-mail
« Reply #2 on: March 16, 2003, 07:03:56 PM »
Hi
I IE 6 SP1, likewise Outlook Express, both newly updated. Windows ME as<well an updated version.

Regards

Jörg Lindner

Offline raman

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1062
Re:Attached files to e-mail
« Reply #3 on: March 16, 2003, 07:47:26 PM »
I hope you understand german. Do you have "Speichern oder öffnen von Anlagen, die Viren enthalten können, nicht zulassen"( I think it could be "Do not permit(allow) open and save Attachement that could contain Viruses"in english Versions of OE) enabled? You can find that option under "Option/Security"(Optionen/Sicherheit). You have to disable it, if you want to use these Attachements.
MfG Ralf

Offline joli

  • Newbie
  • *
  • Posts: 3
Re:Attached files to e-mail
« Reply #4 on: March 17, 2003, 04:43:00 AM »
 ;D Vielen Dank fuer den Vorschlag. Genau da lag der Fehler. Habe die Abhakung weggenommen. Jetzt funktioniert es.

Danke

Jörg Lindner, Schweden