Author Topic: Grimefighter cant use special letters like "@"  (Read 2969 times)

0 Members and 1 Guest are viewing this topic.

Offline saarioinen1984

  • Newbie
  • *
  • Posts: 1
Grimefighter cant use special letters like "@"
« on: April 16, 2015, 08:01:43 AM »
Hi! My problem is: i  cant logging in my account bcoz cant use "@". How can i use this sign?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31303
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Grimefighter cant use special letters like "@"
« Reply #1 on: April 16, 2015, 02:17:51 PM »
See if the ASCII code for it is working.

Offline marcdonzel

  • Newbie
  • *
  • Posts: 7
Re: Grimefighter cant use special letters like "@"
« Reply #2 on: April 17, 2015, 01:48:03 PM »
Hy
My problem is the same...
See: https://forum.avast.com/index.php?topic=169607.0
 Alt+64 (ASCII for @ is 64?) and it didn't work...
marc

Offline Davidek

  • Avast team
  • Poster
  • *
  • Posts: 405
Re: Grimefighter cant use special letters like "@"
« Reply #3 on: April 17, 2015, 03:34:18 PM »
Hi,

I am checking on a workaround for this issue and will get back to you as soon as I have those details from our Dev team.

Thanks,

Davidek

Offline davidgeorgemaso

  • Newbie
  • *
  • Posts: 7
Re: Grimefighter cant use special letters like "@"
« Reply #4 on: April 21, 2015, 01:34:34 AM »
 I fingered out why it won't work. I tried to get my license so I could install it manually. They have a fine product, I have it on one of my other computers. But on my laptop it would not activate automatically. I'll get to the point of the solution. It does not like my email address. It says it sent my activation code, but I never get it. So I registered using a G mail account. Success!!! Now if I can only get them to answer my service ticket and have them change my purchase email, to the one that works.
Sr Member of Avast CAN YOU HELP ME?

Offline morag

  • Newbie
  • *
  • Posts: 6
Re: Grimefighter cant use special letters like "@"
« Reply #5 on: April 22, 2015, 10:09:26 AM »
See if the ASCII code for it is working.

if you keep the ALT key pressed down and then press the figure 2 key that will give you the @ key



Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31303
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Grimefighter cant use special letters like "@"
« Reply #6 on: April 22, 2015, 02:13:23 PM »
morag,

not for eveyone.
It depends on the language/keyboard settings someone is using.

Another mistake you are making is that you assume everyone has a qwerty keyboard.
Here are some other layouts:
http://mentalfloss.com/article/52483/6-non-qwerty-keyboard-layouts
http://en.wikipedia.org/wiki/Keyboard_layout