Author Topic: after using avast_clear in safemode, XP sec center still thinks it's installled  (Read 7871 times)

0 Members and 1 Guest are viewing this topic.

Offline davexnet

  • Poster
  • *
  • Posts: 540
I booted up to safemode, ran the clear program, rebooted to normal mode.
Avast is clearly absent, but XP issues no warnings, secondly the security center in
control panel tells me avast is still installed.

Where does the security center get it's information.  What is left in the system that leads
XP to believe a working A/V is present ? This is one question that has never been properly answered.

I just uninstalled 1800, and was preparing to install 2021.  I'm going to wait until
I know what's going on.
AMD FX-4300 4GB DDR3
avast free 2279 (Windows XP), MBAM free

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
1. Download avast! Free Antivirus: http://files.avast.com/iavs9x/avast_free_antivirus_setup.exe
2. Follow instructions: http://www.avast.com/uninstall-utility (Run this tool for all prior installed avast! versions..!!)
3. Reinstall avast! with the downloaded installer from point 1.
4. Reboot.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37468
  • Not a avast user
have you rebooted ..... one more time  ?


Rejzors cleanup tool   http://rejzor.wordpress.com/avast-cleanup-tool/


« Last Edit: August 29, 2014, 09:04:00 PM by Pondus »

Offline davexnet

  • Poster
  • *
  • Posts: 540
It's not clear whether Rejzors cleanup tool works with XP.
Anybody know ?

I have rebooted one more time and the problem remains.

I'm going to try installing the new version and see what happens.
AMD FX-4300 4GB DDR3
avast free 2279 (Windows XP), MBAM free

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37468
  • Not a avast user
Quote
It's not clear whether Rejzors cleanup tool works with XP.
Anybody know ?
you find out if you try it ...... or we can ask him, PM is sendt   ;)


Offline davexnet

  • Poster
  • *
  • Posts: 540
Did we ever find out whether his tool supports XP ?


Does avast! create a log of it's uninstall activities when it is removed,
either through avast_clear, or uninstall from add/remove programs in the control panel?
« Last Edit: August 31, 2014, 10:05:03 PM by davexnet »
AMD FX-4300 4GB DDR3
avast free 2279 (Windows XP), MBAM free

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31081
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Designed for:
 – Windows Vista/Win7/Win8 32bit and 64bit

REDACTED

  • Guest
It's not clear whether Rejzors cleanup tool works with XP.
Anybody know ?
I think it's quite clear. From Rejzors description:
Quote
Designed for:
– Windows Vista/Win7/Win8 32bit and 64bit
– avast! Antivirus 7.x Free/Professional/Internet Security
– avast! Antivirus 8.x Free/Professional/Internet Security/Premier
– avast! Antivirus 2014 Free/Professional/Internet Security/Premier

Offline davexnet

  • Poster
  • *
  • Posts: 540
That's fine, but there are still many XP users.  You force me back to my original question above,
why did avast_clear not uninstall completely, XP still believed avast to be installed when
rebooted back to normal mode.
AMD FX-4300 4GB DDR3
avast free 2279 (Windows XP), MBAM free

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31081
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Perform a reset of the security center and see if anything change.
There is a bug in it that often reports a av as not being working/installed while it is.
Perhaps it is now doing it the other way around.

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6700
  • Trust only what you test yourself!
Run the avast uninstaller again in safe mode.
You may need to reboot more than once.
Also use the registry cleaning tool in CCleaner.
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline davexnet

  • Poster
  • *
  • Posts: 540
Where is the log detailing the uninstaller activities?  I'd like to see what it's doing.
« Last Edit: September 01, 2014, 12:33:47 AM by davexnet »
AMD FX-4300 4GB DDR3
avast free 2279 (Windows XP), MBAM free

REDACTED

  • Guest
When I was using my XP, I did what Para-Noid-1 did as well and used CCleaner as well.  You can also use http://rejzor.wordpress.com/avast-cleanup-tool/ to clean up any remnants left behind from the Avast Uninstaller Tool rather than do it manually:

Start > Search > All Files and Folders > Type in Avast > Advanced Options (check off everything on the bottom except case sensitive) > Search...and see what comes up.  Any remnants that come up in the search, click on Properties, and if OK > delete, then use CCleaner while in Safe Mode to delete.  After cleaning, defrag your machine.  Most likely prefech files and a few empty folders will come up if anything that can be deleted. 

There is no specific "log," but the Avast Uninstaller Tool lists what will be uninstalled prior to you uninstalling it and you clicking for you to do it.

REDACTED

  • Guest
Perform a reset of the security center and see if anything change.

I believe this is the procedure............

1. Go to control panel and open Administrative tools.
2. Click on services.
3. Go down to Windows Management Instrumentation.
4. Stop this service. Stop Security Center service too.
 Set them to Automatically start.
5. Exit out of this area, to your desktop.
6. Right click Start, and choose Explore.
7. Go to c:\windows\system32\wbem\repository.
 Delete this subdirectory ONLY.
 Leave the others there.
8. Exit back to your desktop and reboot your computer (you might need to boot twice).

This will rebuild the deleted folder, and the database.
Once restarted, Windows Security Center should show the correct info.

Offline davexnet

  • Poster
  • *
  • Posts: 540
I held off doing a "reset" of the security center for now.
Instead, I uninstalled avast! 2021 from add/remove programs (Control Panel) in normal mode rather than
"avast_clear" in safemode.  Rebooted, and this time Security Center properly detects avast! has gone.

Reinstalled again, and for now, it looks OK.  Thanks for all the suggestions.

It would be nice if avast! created an actual log of it's uninstall - it would be helpful in troubleshooting.
AMD FX-4300 4GB DDR3
avast free 2279 (Windows XP), MBAM free