Author Topic: Internet problem  (Read 3056 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Internet problem
« on: August 22, 2014, 12:29:41 PM »
hi , i am a having a problem with avast (free) since i update it to the available version
and since then when i turn on the web shield i cannot entry to any king of site
but when i am turning off the shield everything works!

is there anyone who can help me??
pls reply!

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6563
Re: Internet problem
« Reply #1 on: August 22, 2014, 12:50:42 PM »
Hi,

- which version (avast!) is installed?
- OS?...32/64 Bit?...which SP?
- other security related software installed?

Welcome to the forum
TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

REDACTED

  • Guest
Re: Internet problem
« Reply #2 on: August 27, 2014, 11:35:12 AM »
my version is 140827-0
nothing other changed until i updated the avast
i got another one program but its off

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Internet problem
« Reply #3 on: August 27, 2014, 02:56:42 PM »
What is your firewall ?

REDACTED

  • Guest
Re: Internet problem
« Reply #4 on: August 29, 2014, 11:19:34 AM »
my firewall is off anyway

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Internet problem
« Reply #5 on: August 29, 2014, 02:28:02 PM »
OK in your firewall delete all references to Avast

Then allow the access

REDACTED

  • Guest
Re: Internet problem
« Reply #6 on: September 02, 2014, 04:52:08 PM »
already done..
but still nothing
i might change the options of web shield of avast

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Internet problem
« Reply #7 on: September 02, 2014, 04:58:47 PM »
What firewall are you using.. Is it zonealarm ?

REDACTED

  • Guest
Re: Internet problem
« Reply #8 on: September 10, 2014, 05:10:37 PM »
i am not using firewall !!
its off
anyway i found a way to fix it i reinstall the avast to new version but still nothing and i switched back to an oldest version and everything its fine
maybe if a new version come's up i try updating again
thanks anyway

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Internet problem
« Reply #9 on: September 10, 2014, 06:15:15 PM »
Even if a firewall is off it will still enforce the rules you have made.  A new version will not be within those rules