Author Topic: AvastVBox COM Service  (Read 13113 times)

0 Members and 1 Guest are viewing this topic.

Offline Prince Winter Flurry

  • Jr. Member
  • **
  • Posts: 85
AvastVBox COM Service
« on: September 20, 2014, 05:07:04 PM »
When I booted up and checked the event log I got this error:Log Name:      System
Source:        Service Control Manager
Date:          9/20/2014 9:39:38 AM
Event ID:      7000
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:     
Description:
The AvastVBox COM Service service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
    <EventID Qualifiers="49152">7000</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8080000000000000</Keywords>
    <TimeCreated SystemTime="2014-09-20T13:39:38.488296800Z" />
    <EventRecordID>33626</EventRecordID>
    <Correlation />
    <Execution ProcessID="740" ThreadID="744" />
    <Channel>System</Channel>
    <Computer>Applejack</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="param1">AvastVBox COM Service</Data>
    <Data Name="param2">%%1053</Data>
    <Binary>41007600610073007400560042006F0078005300760063000000</Binary>
  </EventData>
</Event>
Is this a bug or something?
Prince Winter Flurry

Prince Winter Flurry's Live Journal

http://charro-greg.livejournal.com/

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: AvastVBox COM Service
« Reply #1 on: September 21, 2014, 10:52:50 PM »
Thanks for feedback, we'll look at this issue. Can you please write us what's your HW configuration (OS)? Thanks.

Offline Prince Winter Flurry

  • Jr. Member
  • **
  • Posts: 85
Re: AvastVBox COM Service
« Reply #2 on: September 21, 2014, 11:28:10 PM »
My operating system is Windows 8.1 64 bit.
« Last Edit: September 21, 2014, 11:39:34 PM by Prince Winter Flurry »
Prince Winter Flurry

Prince Winter Flurry's Live Journal

http://charro-greg.livejournal.com/

Offline Сергей51

  • Newbie
  • *
  • Posts: 3
Re: AvastVBox COM Service !
« Reply #3 on: October 25, 2014, 02:18:35 PM »
Служба "AvastVBox COM Service" неожиданно прервана. Это произошло (раз): 1.
Service is unexpectedly shut down  :'(

windows 7 x64 ultimate license  ::) no cracks or sh$$loads

« Last Edit: October 25, 2014, 02:20:46 PM by Сергей51 »

Offline Сергей51

  • Newbie
  • *
  • Posts: 3
Re: AvastVBox COM Service
« Reply #4 on: October 25, 2014, 02:29:21 PM »
Well for now i try to disable hardware virtualisation, i have Q9300 cpu and latest virtual box wont work with these processor (vmware workstation is ok for me and works fine).

Here my dxdiag files:

x64 - http://jpst.it/t_GW

x86 - http://jpst.it/t_G-
------------------
System Information
------------------
Time of this report: 10/20/2014, 21:41:26
       Machine name: MAINFRAME
   Operating System: Windows 7 Максимальная 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.140706-1506)
           Language: Russian (Regional Setting: Russian)
System Manufacturer: System manufacturer
       System Model: System Product Name
               BIOS: Phoenix - AwardBIOS v6.00PG
          Processor: Intel(R) Core(TM)2 Quad  CPU   Q9300  @ 2.50GHz (4 CPUs), ~2.5GHz
             Memory: 8192MB RAM
Available OS Memory: 8190MB RAM
          Page File: 4154MB used, 12224MB available
        Windows Dir: C:\Windows
    DirectX Version: DirectX 11
DX Setup Parameters: Not found
   User DPI Setting: Using System DPI
 System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
     DxDiag Version: 6.01.7601.17514 32bit Unicode

Offline Сергей51

  • Newbie
  • *
  • Posts: 3
Re: AvastVBox COM Service
« Reply #5 on: October 26, 2014, 11:47:13 AM »
disabling of hardware virtualisation didn't help, deleting avast since spam these messages in even log. I am not planing any action on my windows 7x64 setup for now, i have tried to install many AV's since i install the system in early august 2014, like quihoo 360 total security, previous versions of avast and many other software freeware or open source. Since i have many errors and delete old august system restore snapshots i only apply whole windows updates with microsoft tools, doing sfc /scannow + chkdsk with force keys and so on. Some errors might be continue to show up in event viewer, but i don't mind em and personally i don't care, since i can't get to work oracle virtual box vm software on my old Q9300 CPU even with enabled virtualisation in BIOS, i use vmware instead for now and it's simply works. If newest version of avast using some mechanisms from virtual box (vbox is showing me some sort of DCOM errors when i install it even on fresh windows 7 x64 ultimate with OEM license) I personally wan't option to shut down these completely with sandbox for me, cause if i disable these features in avast now, they continue work on my system and spamming whole event logs with avast COM errors. Even if my system has long term issues with software installation/uninstallation then continued troubles with DCOM/COM applications and so on i have to be able to run your antivirus without any issues.

Microsoft states one last position about my problem to using windows restore option or recover OS installing over old one, that I won't to do now, cause it's gaming PC and I have a GRUB installed in my system hdd boot sector, so if I launch restore this way, these might be interfere with my GRUB(ubuntu 14.04 LTS installation) on my system hdd. You clearly understand that i won't restore windows, then restore GRUB and order of loading my dual booting configuration. Even though i have no specific issues with DCOM/COM services for now, all services.msc is running as intended and i have almost clear even log without any errors. These system i mean windows installation is three month old, and virtual box won't work either when i install it in early august showing me some weird errors about "can't create some active COM object". I've tried to google these thing, but haven't found virtually nothing new about these error, only old 2012-2013 year messages and it is stalled solved bug. I've changed my processor in early august, previously I using Q9450 but then I crack it when trying to remove termal interface metal cover, so these issues with virtual box is showed up when i install new Q9300 processor in the same configuration PC. I've tried to do some registry fixes applied to vbox installation in some keys that have linked up with vbox install path directory to x86/x86-64 libraries but still haven't succeed to run vbox properly on these fresh OEM Q9300 CPU...(and these CPU is fully compatible with NX bit + virtualisation which is enabled in my BIOS  :'( then I just setup vmware workstation and it works perfect for me...).

 :-\well what I am trying to say, that I really don't know why new oracle virtualbox and avast sandbox implementation doesn't like my CPU and why is this happens to me...if someone can put some light on these issue I appreciate any kind of help and support ><...but for now i have to simple remove vbox and avast from my PC to do not fill event log with bunch of errors, sadly but true....

P.S.> & sorry for my bad english, I am leaving in Russia  ;D
« Last Edit: October 26, 2014, 11:55:23 AM by Сергей51 »