Author Topic: AVAST! free for MAC - PROBLEM - am I protected or NOT  (Read 7029 times)

0 Members and 1 Guest are viewing this topic.

Offline Fluffs

  • Newbie
  • *
  • Posts: 7
AVAST! free for MAC - PROBLEM - am I protected or NOT
« on: September 21, 2014, 04:14:57 AM »
I thought I would try Avast! ... so downloaded  -  Free for MAC some time ago

The problem I have with Avast! is ...
When I  login to Avast!,  my account says … "You are protected"
When I  open Avast! on my MAC it has a message …  "You are not protected" Everything up-to-date  … Cannot detect state of one or more shields.

I open Shields and the … Mail Shield and Web Shield are greyed out …
and the Mail Shield and Web Shield icons have a circle with a line through.

Offline tumic

  • Moderator
  • Advanced Poster
  • *
  • Posts: 724
Re: AVAST! free for MAC - PROBLEM - am I protected or NOT
« Reply #1 on: September 23, 2014, 09:20:05 AM »
There is definitely something wrong as the avast! GUI on the mac says. Look into the system log (e.g. using the Console application), there will be more info what's going on.

Offline Fluffs

  • Newbie
  • *
  • Posts: 7
Re: AVAST! free for MAC - PROBLEM - am I protected or NOT
« Reply #2 on: September 23, 2014, 10:38:40 AM »
Opened as you say the Console Application and clicked on System log.

But I am not sure what I need to be looking for ?

So here's is a copy of part of the list ...

Sep 23 16:31:41 kings-imac com.avast.proxy[1361]: Starting daemon.
Sep 23 16:31:41 kings-imac com.avast.proxy[1361]: CERT_TOOL: unknown/obsolete global option
Sep 23 16:31:41 kings-imac com.avast.proxy[1361]: Error opening certificate file: /Library/Application Support/Avast/config/certs/cacert.pem: No such file or directory
Sep 23 16:31:41 kings-imac com.avast.proxy[1361]: Fatal error. Exiting.
Sep 23 16:31:41 kings-imac com.apple.launchd[1] (com.avast.proxy[1361]): Exited with exit code: 1
Sep 23 16:31:41 kings-imac com.apple.launchd[1] (com.avast.proxy): Throttling respawn: Will start in 10 seconds
Sep 23 16:31:51 kings-imac com.avast.proxy[1362]: Starting daemon.
Sep 23 16:31:51 kings-imac com.avast.proxy[1362]: CERT_TOOL: unknown/obsolete global option
Sep 23 16:31:51 kings-imac com.avast.proxy[1362]: Error opening certificate file: /Library/Application Support/Avast/config/certs/cacert.pem: No such file or directory
Sep 23 16:31:51 kings-imac com.avast.proxy[1362]: Fatal error. Exiting.
Sep 23 16:31:51 kings-imac com.apple.launchd[1] (com.avast.proxy[1362]): Exited with exit code: 1
Sep 23 16:31:51 kings-imac com.apple.launchd[1] (com.avast.proxy): Throttling respawn: Will start in 10 seconds
Sep 23 16:32:00 kings-imac /Applications/ APPLICATIONS PURCHASED/Microsoft Office 2004/Microsoft Entourage[1046]: MDS Error: unable to create user DBs in /var/folders/4t/4tOR0yPvEl4leVmdL5Xblk+++TI/-Caches-//mds
Sep 23 16:32:01: --- last message repeated 2 times ---

Offline tumic

  • Moderator
  • Advanced Poster
  • *
  • Posts: 724
Re: AVAST! free for MAC - PROBLEM - am I protected or NOT
« Reply #3 on: September 23, 2014, 01:49:04 PM »
That's exactly the part of the log file we are looking for.

For some reason, there are some files required for the Web/mail shield
missing in your avast installation. The simplest solution is to re-install avast.

Offline Fluffs

  • Newbie
  • *
  • Posts: 7
Re: AVAST! free for MAC - PROBLEM - am I protected or NOT
« Reply #4 on: September 24, 2014, 05:44:44 AM »
OK, thanks for that .
However I have now got a problem of not receiving mail from one of my accounts.
I receive some emails, but not from one, which is located at GoDaddy
message is
Error -17895 - Connection to the server failed or was dropped - Could not retrieve mail
« Last Edit: September 24, 2014, 05:48:10 AM by Fluffs »

Offline tumic

  • Moderator
  • Advanced Poster
  • *
  • Posts: 724
Re: AVAST! free for MAC - PROBLEM - am I protected or NOT
« Reply #5 on: September 24, 2014, 10:21:47 AM »
again, what is in the system log?

Offline Fluffs

  • Newbie
  • *
  • Posts: 7
Re: AVAST! free for MAC - PROBLEM - am I protected or NOT
« Reply #6 on: September 24, 2014, 11:10:21 AM »
GoDaddy are saying its not there problem, saying its because I have avast, and because I have my Mail shield on.

Sep 24 17:08:48: --- last message repeated 2 times ---
Sep 24 17:08:54 kings-imac /Applications/Microsoft Office 2004/Microsoft Entourage[2086]: MDS Error: unable to create user DBs in /var/folders/4t/4tOR0yPvEl4leVmdL5Xblk+++TI/-Caches-//mds

Offline tumic

  • Moderator
  • Advanced Poster
  • *
  • Posts: 724
Re: AVAST! free for MAC - PROBLEM - am I protected or NOT
« Reply #7 on: September 25, 2014, 11:35:57 AM »
Is there some info from the avast mail shield in the system log (search for 'avast')?
Do you use IMAP or POP3?

Offline Fluffs

  • Newbie
  • *
  • Posts: 7
Re: AVAST! free for MAC - PROBLEM - am I protected or NOT
« Reply #8 on: September 25, 2014, 05:28:24 PM »
will this help ?
This is the reply for GoDaddy.

Thank you for contacting Online Support.
I understand that you are writing in about email settings.
Please note that if the settings below do not work for your device then please consult with your Internet Service Provider or client providers technical support as this will be a local issue.
If you would like to use a third party email client you need the names of your incoming and outgoing servers. Web-Based Email contains this information.
   1. Log in to Web-Based Email at email.secureserver.net.
   2. From the Help menu, select Email Info Center.
   3. Make a note of your incoming and outgoing server information.
   4. Continue with the procedures outlined below to set up your email client.
NOTE: To use IMAP email, you must have an email plan that supports IMAP.
Incoming Server Settings
Port
IMAP without SSL - 143
IMAP with SSL - 993
POP without SSL - 110
For POP with SSL - 995
Outgoing Server Settings
Port
Without SSL - One of the following: 25, 80, 3535, 587
With SSL - 465
NOTE: Our outgoing email servers require password authentication
If this did not answer your question or is not what you are referring to, please reply and clearly state your question. We will be happy to further assist you.

Now the email program I am using is Entourage 11.4.0


Sep 25 23:26:03 kings-imac com.avast.proxy[884]: Defective POP3 response!
« Last Edit: September 25, 2014, 05:36:35 PM by Fluffs »

Offline tumic

  • Moderator
  • Advanced Poster
  • *
  • Posts: 724
Re: AVAST! free for MAC - PROBLEM - am I protected or NOT
« Reply #9 on: September 25, 2014, 06:32:44 PM »
Sep 25 23:26:03 kings-imac com.avast.proxy[884]: Defective POP3 response!

That's the problem. There must be another com.avast.proxy message right after (under) this
one, that would help us a lot. Can you please post here both lines?

Offline Fluffs

  • Newbie
  • *
  • Posts: 7
Re: AVAST! free for MAC - PROBLEM - am I protected or NOT
« Reply #10 on: September 26, 2014, 05:37:41 AM »
Sep 26 11:16:22: --- last message repeated 3 times ---
Sep 26 11:22:52 kings-imac com.avast.proxy[826]: Defective POP3 response!
Sep 26 11:22:52 kings-imac com.avast.proxy[826]: warning: auth_error: authorization failed (authorization failed wrong password)
Sep 26 11:23:43 kings-imac com.apple.launchd[1] (com.avast.update): Throttling respawn: Will start in 1202 seconds
Sep 26 11:29:32 kings-imac com.avast.proxy[826]: direct connection: 127.0.0.1:12080

Offline tumic

  • Moderator
  • Advanced Poster
  • *
  • Posts: 724
Re: AVAST! free for MAC - PROBLEM - am I protected or NOT
« Reply #11 on: September 26, 2014, 08:05:07 AM »
GoDaddy.com POP3 server is definitely broken as it does not conform to
the POP3 protocol specification (RFC 1939). When I try to log in with
a invalid user/password (which is what you are doing), I get:

Code: [Select]
+OK <23655.1411710937@pop.secureserver.net>
user xxx
+OK
pass yyy
xxx not found in the auth database
warning: auth_error: authorization failed (no such object)
-ERR authorization failed  Check your server settings.

The response lines "xxx not found in the auth database" and
"warning: auth_error: authorization failed (no such object)"
are a POP3 protocol violation, they can not apear in the server
response.

For you this means two things:
  • Check your account credentials, you are trying to connect with a wrong username/password to the server.
  • Contact GoDaddy an demand them to fix their POP3 server to be standards compliant.