Author Topic: Problems with Outlook 2000 after upgrade  (Read 11866 times)

0 Members and 1 Guest are viewing this topic.

Offline PaulPW

  • Newbie
  • *
  • Posts: 2
Problems with Outlook 2000 after upgrade
« on: March 16, 2003, 04:24:10 PM »
Running on WinME with MSOffice 2000:
I uninstalled v3 & installed v4.0.172 (home).
Now, when I start Outlook it gives an error dialog box:
"The add-in "C:\PROGRA~1\AVAST32\AVOUTEXT.DLL" could not be installed or loaded.  This problem may be resolved by using Detect and Repair on the Help menu.  Unable to load "C:\PROGRA~1\AVAST32\AVOUTEXT.DLL".  You may be out of memory, out of system resources, or missing a .dll file."

C:\PROGRA~1\AVAST32 was the old location of my v3 install.  The .DLL file is no longer on my hard drive.

Outlook seems to work like normal, but the Avast systray icon indicates only 2 of 3 providers running. When I check the "On-Access Scanner" screen, for Outlook/Exchange it tells me "The provider is waiting for a subsystem to start."
I assume this means I am running unprotected!? :-\
Any clues how I can fix this without going back to v3?

Great product BTW and nice new interface.  Glad to see the "flashing" beacon in the systray gone!  ;)

Cheers!

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Problems with Outlook 2000 after upgrade
« Reply #1 on: March 16, 2003, 08:48:57 PM »
This is a classic problem in avast!.
The easiest way to work it around is to quit Outlook, search your system drive for a file called "extend.dat" and delete it (or, if you're paranoid and don't want to delete, just rename it).

That should solve the problem. ;)

FYI, the extend.dat file is a cache that Outlook builds from registry information so that it doesn't have to read all the settings from the registry every time it starts. Deleting the file causes Outlook to recreate this file, taking into account the changes avast! setup made to the appropriate reg keys...

Hope this helps,
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline PaulPW

  • Newbie
  • *
  • Posts: 2
Re:Problems with Outlook 2000 after upgrade
« Reply #2 on: March 17, 2003, 02:14:51 PM »
Worked like a charm!  8)
Many thanks ~ this forum is great!
Paul

P.S. Before I posted, I didn't come across the fix in the help file or FAQ, nor in a forum search.  Since it is a routine issue, can I suggest you add it (or make it more prominent if it is buried in there somewhere) ~ could avoid future posts.

Offline Wildwood

  • Newbie
  • *
  • Posts: 2
  • ~*~Merry Meet & Brightest Blessings~*~
Re:Problems with Outlook 2000 after upgrade
« Reply #3 on: March 23, 2003, 04:52:04 AM »
Glad I wasn't the only one with this problem.  Saved me time and aggravation..lol
I did exactly what was stated and yipee..it's working.
Although I do get a giggle at the warning from emails that have numerous email adresses on it..even though I know this persons puter is safe.  
Keep up the good work. And thank you very much for your time :)
May all your journeys be rewarding!!
~*~Merry Part & Blessed Be~*~
La Donna aka Spirit

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Problems with Outlook 2000 after upgrade
« Reply #4 on: March 23, 2003, 10:28:31 AM »
Although I do get a giggle at the warning from emails that have numerous email adresses on it..even though I know this persons puter is safe.

It's worth noting that the 'heuristics' module is very well configurable and you can fine-tune it to meet your needs. To change its settings, click on the a-ball icon in the tray, double-click the 'Outlook/Exchange' item on the left, and navigate yourself to the two Heuristics tabs... :)

Hope this helps,
Vlk
If at first you don't succeed, then skydiving's not for you.