Author Topic: HELP! HTTP error (404), while trying 67.15.62.22:80//iavs4x/av_pro_core-254.vpu  (Read 2702 times)

0 Members and 1 Guest are viewing this topic.

Crystal9601

  • Guest
I keep getting the following error
Other HTTP error (404), while trying 67.15.62.22:80//iavs4x/av_pro_core-254.vpu
Why is this happening and What can I do?

Some other info:  I use to be on broadband but I am now dialing up.  Running Windows XP.

Any advice would be much appreciated.  Thanks

Crystal

Offline XMAS

  • Avast translator
  • Super Poster
  • ***
  • Posts: 1211
  • Santa is watching you ;)
    • avast! in Bulgarian
Hi,

you can do a forum search about error 404

here's some similar topics >>> http://forum.avast.com/index.php?topic=8372.0
                                                 http://forum.avast.com/index.php?topic=9439.0
                                               http://forum.avast.com/index.php?topic=13123.0
You've Got To Get Close To The Flame To See What It's Made Of...

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86683
  • No support PMs thanks
Can you explain what you were doing when this error happened?
Where/how is the error displayed?

Trying to open/download this file using a browser (which one) seems strange. If you were doing a manual/auto update anything like this should be done in the background, not in a browser to give a 404 (page not found) error. An avast! repair should also work in the background.

So it may well be that that page/file no longer exists in that location.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security